Jump to content
Eternal Lands Official Forums
Entropy

Post your video card info here

Recommended Posts

Video card: ATI Radeon 9200 OpenGL Engine

Vendor ID: ATI Technologies Inc.

OpenGL Version: 1.3 ATI-1.4.18

 

I'm on a PPC mac, using the latest cvs (Pre RC 4?). Works only with no .vert files and still have the selection bug.

Share this post


Link to post
Share on other sites

Video card: GeForce4 MX 440/AGP/SSE2

Vendor ID: NVIDIA Corporation

OpenGL Version: 1.5.7

Drivers version: 93.71 WHQL (no new drivers since 2006)

 

Problems

(RC3 worked but couldn't interact with players-npc-creatures , RC4 crashed -runtime error at start, renamed shaders also)

Share this post


Link to post
Share on other sites
Video card: ATI Radeon 9200 OpenGL Engine

Vendor ID: ATI Technologies Inc.

OpenGL Version: 1.3 ATI-1.4.18

 

I'm on a PPC mac, using the latest cvs (Pre RC 4?). Works only with no .vert files and still have the selection bug.

 

The selection bug was fixed maybe 30 minutes before pre RC4, so try again.

Share this post


Link to post
Share on other sites

Video card: GeForce Go 7950 GTX/PCI/SSE2

Vendor ID: NVIDIA Corporation

OpenGL Version: 2.1.2

 

Driver version: 6.14.11.6746 (taken from system information)

Driver version: 4.57.0.0 (taken from filename version info of driver download)

 

No known problems.

 

*********************************

Video card: Intel 945G

Vendor ID: Intel

OpenGL Version: 1.4.0 - Build 4.14.10.4543

 

Driver version: 6.14.10.4543 (taken from system information)

Driver version: 1.3.1.4 (taken from filename version info from driver download)

 

Yes problems

 

**********************************

Video card: Intel 915GM

Vendor ID: Intel

OpenGL Version: 1.4.0 - Build 7.14.10.4764

 

Driver version: 6.14.10.4764 (taken from system information)

Driver version: 2.11.15.0 (taken from filename version info from driver download)

 

Yes problems

 

Edit: updated first laptop info, put in new drivers and everything works like a charm.

Share this post


Link to post
Share on other sites

Video card: MOBILITY RADEON X600 x86/SSE2

Vendor ID: ATI Technologies Inc.

OpenGL Version: 1.5.4898 WinXP Release

driver: 6.14.10.6512

--------------

 

Video card: GeForce FX 5200/AGP/SSE2

Vendor ID: NVIDIA Corporation

OpenGL Version: 2.1.2

 

installed latest drivers.

things seems to work so far

Edited by niemand

Share this post


Link to post
Share on other sites

Video card: unknown board/PCI/SSE2

Vendor ID: NVIDIA Corporation

OpenGL Version: 2.1.2

 

No problems

 

NVIDIA GeForece 6800 Series GPU

Driver Provider: NVIDIA

Driver Date: 12/5/2007

Driver Version: 6.14.11.6921

Share this post


Link to post
Share on other sites

Video card: GeForce 8400M GS/PCI/SSE2

Vendor ID: NVIDIA Corporation

OpenGL Version: 2.1.2

 

Driverversion 7.15.11.6743 // NVIDIA-7-11-2007

 

pre RC not tested yet

Edited by Walt-Her

Share this post


Link to post
Share on other sites

Video Card : Intel 855GM

 

Vendor ID : Intel

 

OpenGL Version 1.3.0 -- Build 4.14.10.4497

 

 

 

Went on Pre RC , everything seemed great

Share this post


Link to post
Share on other sites

Videocard: ATI Radeon 96000SE 128MB

 

drivers: updated today

 

Video card: SAPPHIRE RADEON 9600SE Edition

Vendor ID: ATI Technologies Inc.

OpenGL Version: 2.1.7278 Release

Edited by Nardo Lala

Share this post


Link to post
Share on other sites

Video card: GeForce 6600/PCI/SSE2

Vendor ID: NVIDIA Corporation

OpenGL Version: 2.1.2

 

No problems

 

Driver version: 169.21_forceware_winxp_32bit_english_whql.exe

Share this post


Link to post
Share on other sites

Video card: RADEON X600/X550 Series

Vendor ID: ATI Technologies Inc.

OpenGL Version: 2.1.7278 Release

 

driver 6.14.10.6764 <= d.d. 25.02.2008

 

no problems

 

experience alot more lagg in perspective ~0.60 than usual

Share this post


Link to post
Share on other sites

-------------------------------------------------------------------------------------------

|PC1|

 

[20:45:22] Video card: GeForce 6200 TurboCache/PCI/SSE2/3DNOW!

[20:45:22] Vendor ID: NVIDIA Corporation

[20:45:22] OpenGL Version: 2.1.1

 

Unable to click on npc's

Cursor doesn't change on right click

Renamed shaders

Still same behavior

-------------------------------------------------------------------------------------------

Will check the other 3 pc's and edit post (during the week)

 

Looks good though XD

Edited by RotationZ

Share this post


Link to post
Share on other sites

Video card: GeForce 6800 Series GPU/PCI/SSE2/3DNOW!

Vendor ID: NVIDIA Corporation

OpenGL Version: 2.1.1 NVIDIA 100.14.19

 

No Problems (Using CVS client from 24th Feb 2008)

Share this post


Link to post
Share on other sites

Video card: Intel 830M

Vendor ID: Intel

OpenGL Version: 1.3.0 - Build 4.14.0.3889

 

- Problems (RC1-3, RC4 works fine for now)

- Driver version: 6.14.10.3889 from Intel

Share this post


Link to post
Share on other sites

Video card: GeForce 8600 GT/PCI/SSE2

Vendor ID: NVIDIA Corporation

OpenGL Version: 2.1.2

 

Driver version : 4.0.100.1190 (taken from the self-extractig exe's "version" tab)

 

 

No problems.

EDIT : removed

Edited by FatboyJaxx

Share this post


Link to post
Share on other sites

Video card: GeForce Go 7600/PCI/SSE2

Vendor ID: NVIDIA Corporation

OpenGL Version: 2.1.0

 

the only problem so far is lower fps -> dropped from 40 to around 20

Share this post


Link to post
Share on other sites
Video card: GeForce Go 7600/PCI/SSE2

Vendor ID: NVIDIA Corporation

OpenGL Version: 2.1.0

 

the only problem so far is lower fps -> dropped from 40 to around 20

 

Same thing here with the same video card, frame rate sometimes drops heavy :D

Share this post


Link to post
Share on other sites

Video card: GeForce 8600 GT/PCI/SSE2/3DNOW!

Vendor ID: NVIDIA Corporation

OpenGL Version: 2.1.2 NVIDIA 169.07

 

Client compiled from CVS today with Radu's options....crashes shortly after logging in.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×