Jump to content
Eternal Lands Official Forums
Entropy

RC 2

Recommended Posts

It works fine for me. except the fact that im Extreemly laggy in Kusamura. it has been like this on all of the sky clients and the new pre RC's. every other map i go to is fine.. but kusamura is a guarantee lag if i go there..

 

i dont know if this has anything to do with the pre rc's or not. i just thought i'd post it. just in case

Share this post


Link to post
Share on other sites

Yes, that map has a lot of objects, so it is normal to be laggy there. Same in some potions of TG. Change your viewing angle when there.

Share this post


Link to post
Share on other sites

Works fine, no drop in fps still between 150 en 200+, depending on map, highest res 1650x1050

Edited by nevermind

Share this post


Link to post
Share on other sites

Also, please check the difference in both FPS and sounds between this RC and the last if possible.

 

Hopefully some of the bugs in the sound have been fixed in this release. I'm working on the others when I get time.

(I haven't fixed the walking over bridges/docks/etc sounds yet)

Share this post


Link to post
Share on other sites

I was crashing in rc1 when setting some skybox/eye-candy features. Right now it works ok for me.

Share this post


Link to post
Share on other sites

All working fine here, no noticable changes in FPS (still at nearly 60)

Keep up the good work

 

 

My System: AMD 64 X2 6000, 4 GB RAM, GeForce 8800GT 512 RAM

Share this post


Link to post
Share on other sites

Seems to work just as good as the RC1, with the same problems:

 

Issues when changing the resolution.

When the water shader quality is set to either 1 or 2, my FPS drops (in VOTD it drops from ~27 to ~18).

It might be that the water effect requires a lot (too much?) of resources or that my laptop is not really build to render such effects.

Inside caves/buildings my fps is 52/60 respectively (res. 1620*950 in windowed mode).

 

So it works great! But maybe that water shading effect could be tweaked? :medieval:

 

Here are some specs:

 

Intel Core 2 Duo T7100 (1.8Ghz/2MB/800Mhz FSB)

nVidia Quadro NVS 140M 256MB

15.4" WSXGA+ (1680 x 1050) Dellsharp Wide Aspect Ratio TFT display

2.0GB, 667MHz DDR2 SDRAM Memory (2x1024MB)

English - Microsoft Windows XP Pro

 

 

ProHibited on PK-server.

Share this post


Link to post
Share on other sites

I have the same problem I said on the other thread, which no-one seem'd to notice.. Which is this:

 

I've recently been getting this:

 

ttp://img254.imageshack.us/img254/7324/bug12bx5.jpg

 

I closed the client but it just keeps happening. (Notice the characters & the floor.)

 

Video card: ATI Radeon 9600/9550/X1050 Series

Vendor ID: ATI Technologies Inc.

OpenGL Version: 2.1.7537 Release

Edited by Liquid

Share this post


Link to post
Share on other sites

RC2 seems to be working great. I'm seeing a 100-150% increase in framerates from the 1.6 client with all effects or poorman.

 

Love the new leveling effects.

 

Thanks everyone!

Share this post


Link to post
Share on other sites
I have the same problem I said on the other thread, which no-one seem'd to notice.. Which is this:

 

I've recently been getting this:

 

ttp://img254.imageshack.us/img254/7324/bug12bx5.jpg

 

I closed the client but it just keeps happening. (Notice the characters & the floor.)

 

Video card: ATI Radeon 9600/9550/X1050 Series

Vendor ID: ATI Technologies Inc.

OpenGL Version: 2.1.7537 Release

 

I guess your UVP is 1?

If so, there is an option in the Video tab called "Use animation program". Turn that off, restart the client.

Share this post


Link to post
Share on other sites
I guess your UVP is 1?

If so, there is an option in the Video tab called "Use animation program". Turn that off, restart the client.

Ok that seems to have worked for now, I'll let you know if I find something else or it happens again. :)

Share this post


Link to post
Share on other sites
I guess your UVP is 1?

If so, there is an option in the Video tab called "Use animation program". Turn that off, restart the client.

Ok that seems to have worked for now, I'll let you know if I find something else or it happens again. :)

 

So long as you disable that, it should not happen again.

Share this post


Link to post
Share on other sites

Well, minimap still didn't work for me (French keyboard settings) I CAN however bring the minimap up with Alt+m if I set my settings to English, but that just messes up the places of my keys, since (at English settings) the "m" is my "," and I can't type an @ or # anymore :/

 

So, for people with French keyboards (dunno if it has already been said before):

 

To bring up your minimap, you DON'T press Alt+m but you press Alt+,

That works :)

Share this post


Link to post
Share on other sites
I guess your UVP is 1?

If so, there is an option in the Video tab called "Use animation program". Turn that off, restart the client.

Ok that seems to have worked for now, I'll let you know if I find something else or it happens again. :)

 

So long as you disable that, it should not happen again.

Ok.

 

Also, if I turn reflections on, I just get black water.. Don't know why. :(

 

#Edit - It seems like I can't spell. :)

Edited by Liquid

Share this post


Link to post
Share on other sites

i dont have any problems, graphic is make great but (sorry for off top) i my fps is going from 9 to 15 in all versions from 1,5,x in options on the lowest effect as possible :)

 

Nividia geforce 7300 GS (i have new drivers :/)

 

thanks.

 

P.S.: Amazing graphic.

Share this post


Link to post
Share on other sites

Actually, you are supposed to have it on for the reflections (well, it works without, but not so good).

Leave it on, then check the water quality (try 0,1,2). Also, see if you can update the drivers.

Share this post


Link to post
Share on other sites
So, for people with French keyboards (dunno if it has already been said before):To bring up your minimap, you DON'T press Alt+m but you press Alt+,That works :)
Alternatively you can right-click on the the hud at the right side of the window and select the mini-map option from the menu.

Share this post


Link to post
Share on other sites

Just realised (as I've turned my speakers on ;P): when running around Palon Vertas I'm hearing 'walking on leaves' sound, which continues when I walk on grass and doesn't stop even when I'm standing still (moving a few steps around usually helps). The problem is I have walking sounds wolume turned to 0 :S

EDIT: typos

EDIT2: for some reason I can't reliably reproduce that, I was mapwalking both times when that occured, now I walked exactly the same route and it's all quiet :)

Edited by Lotheneil

Share this post


Link to post
Share on other sites

As one of the previously "problematic" Intel chipset users... I am pleased. After 6 or 7 hours playing, RC2 has no crashes. That is with Stars, Moons, and Sun all turned on (which caused crashes previously). There is also none of the messed up textures so far (spiky trees etc.)

 

Video performance is up quite a bit too.

 

Thanks for the good work

 

Stewbaby

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×