Jump to content
Eternal Lands Official Forums
Entropy

Update problems

Recommended Posts

Log started at 2007-11-27 21:02:12 localtime (GMT Standard Time)

[21:02:12] Error: Server profile not found in servers.lst for server: Lands\el.exe". Failover to server: main.
[21:02:12] Using the server profile: main
[21:02:12] No language set so defaulting to [en] and using language selection window
[21:02:13] Error opening sound configuration file
[21:02:17] Unknown battlecry sound (Battlecry Female1) in actor def: human female
[21:02:18] Unknown battlecry sound (Battlecry Male1) in actor def: human male
[21:02:18] Unknown battlecry sound (Battlecry Female1) in actor def: elf female
[21:02:19] Unknown battlecry sound (Battlecry Male1) in actor def: elf male
[21:02:20] Unknown battlecry sound (Battlecry Female1) in actor def: dwarf female
[21:02:20] Unknown battlecry sound (Battlecry Male1) in actor def: dwarf male
[21:02:20] Unknown sound (Punch) in actor def: cyclops
Last message repeated 3 times
[21:02:20] Unknown sound (Kick) in actor def: cyclops
Last message repeated 1 time 
[21:02:21] Unknown sound (Rat1) in actor def: rat
[21:02:21] Unknown sound (Monster3) in actor def: goblin male 2
Last message repeated 1 time 
[21:02:21] Unknown sound (Axe) in actor def: goblin male 2
[21:02:21] Unknown sound (Punch) in actor def: goblin male 2
Last message repeated 2 times
[21:02:21] Unknown sound (Kick) in actor def: goblin male 2
Last message repeated 1 time 
[21:02:21] Unknown battlecry sound (Battlecry Goblin) in actor def: goblin male 2
[21:02:21] Unknown sound (Monster3) in actor def: goblin female 1
Last message repeated 1 time 
[21:02:21] Unknown sound (Punch) in actor def: goblin female 1
Last message repeated 3 times
[21:02:21] Unknown sound (Kick) in actor def: goblin female 1
Last message repeated 1 time 
[21:02:21] Unknown battlecry sound (Battlecry Goblin) in actor def: goblin female 1
[21:02:21] Unknown sound (Wolf Attack) in actor def: wolf
[21:02:21] Unknown sound (WolfYelp) in actor def: wolf
Last message repeated 1 time 
[21:02:21] Unknown sound (Wolf Attack) in actor def: wolf
Last message repeated 5 times
[21:02:21] Unknown sound (Pig Pain) in actor def: boar
Last message repeated 1 time 
[21:02:21] Unknown sound (Pig) in actor def: boar
Last message repeated 5 times
[21:02:22] Unknown sound (Wolf Attack) in actor def: fox
[21:02:22] Unknown sound (WolfYelp) in actor def: fox
Last message repeated 1 time 
[21:02:22] Unknown sound (Wolf Attack) in actor def: fox
Last message repeated 5 times
[21:02:22] Unknown sound (Lion Attack) in actor def: puma
Last message repeated 8 times
[21:02:22] Unknown sound (Punch) in actor def: ogre male 1
Last message repeated 3 times
[21:02:22] Unknown sound (Kick) in actor def: ogre male 1
Last message repeated 1 time 
[21:02:22] Unknown battlecry sound (Battlecry Orc) in actor def: ogre male 1
[21:02:22] Unknown sound (Monster3) in actor def: goblin male 1
Last message repeated 1 time 
[21:02:22] Unknown sound (Punch) in actor def: goblin male 1
Last message repeated 5 times
[21:02:22] Unknown battlecry sound (Battlecry Goblin) in actor def: goblin male 1
[21:02:22] Unknown sound (Punch) in actor def: orc male 1
Last message repeated 3 times
[21:02:22] Unknown sound (Kick) in actor def: orc male 1
Last message repeated 1 time 
[21:02:22] Unknown battlecry sound (Battlecry Orc) in actor def: orc male 1
[21:02:22] Unknown sound (Punch) in actor def: orc female 1
Last message repeated 3 times
[21:02:22] Unknown sound (Kick) in actor def: orc female 1
Last message repeated 1 time 
[21:02:22] Unknown battlecry sound (Battlecry Orc) in actor def: orc female 1
[21:02:22] Unknown sound (Punch) in actor def: skeleton
Last message repeated 3 times
[21:02:22] Unknown sound (Kick) in actor def: skeleton
Last message repeated 1 time 
[21:02:22] Unknown sound (Punch) in actor def: gargoyle 1
Last message repeated 3 times
[21:02:22] Unknown sound (Kick) in actor def: gargoyle 1
Last message repeated 1 time 
[21:02:22] Unknown sound (Punch) in actor def: gargoyle 2
Last message repeated 3 times
[21:02:22] Unknown sound (Kick) in actor def: gargoyle 2
Last message repeated 1 time 
[21:02:22] Unknown sound (Punch) in actor def: gargoyle 3
Last message repeated 3 times
[21:02:22] Unknown sound (Kick) in actor def: gargoyle 3
Last message repeated 1 time 
[21:02:22] Unknown sound (Punch) in actor def: troll
Last message repeated 3 times
[21:02:22] Unknown sound (Kick) in actor def: troll
Last message repeated 1 time 
[21:02:22] Unknown sound (WolfYelp) in actor def: chimeran mountain wolf
Last message repeated 1 time 
[21:02:22] Unknown sound (Chimeran Attack) in actor def: chimeran mountain wolf
Last message repeated 5 times
[21:02:23] Unknown battlecry sound (Battlecry Female1) in actor def: gnome female
[21:02:23] Unknown battlecry sound (Battlecry Male1) in actor def: gnome male
[21:02:24] Unknown battlecry sound (Battlecry Female1) in actor def: orchan female
[21:02:25] Unknown battlecry sound (Battlecry Male1) in actor def: orchan male
[21:02:25] Unknown battlecry sound (Battlecry Female1) in actor def: draegoni female
[21:02:25] Unknown battlecry sound (Battlecry Male1) in actor def: draegoni male
[21:02:25] Unknown sound (Skunk) in actor def: skunk 1
Last message repeated 1 time 
[21:02:25] Unknown sound (Raccoon) in actor def: racoon 1
Last message repeated 1 time 
[21:02:25] Unknown sound (Horse Idle) in actor def: unicorn 1
Last message repeated 1 time 
[21:02:25] Unknown sound (WolfYelp) in actor def: chimeran desert wolf
Last message repeated 1 time 
[21:02:25] Unknown sound (Chimeran Attack) in actor def: chimeran desert wolf
Last message repeated 5 times
[21:02:26] Unknown sound (WolfYelp) in actor def: chimeran forest wolf
Last message repeated 1 time 
[21:02:26] Unknown sound (Chimeran Attack) in actor def: chimeran forest wolf
Last message repeated 5 times
[21:02:26] Unknown sound (WolfYelp) in actor def: chimeran arctic wolf
Last message repeated 1 time 
[21:02:26] Unknown sound (Chimeran Attack) in actor def: chimeran arctic wolf
Last message repeated 5 times
[21:02:26] Unknown sound (Lion Attack) in actor def: panther
Last message repeated 8 times
[21:02:26] Unknown sound (Lion Attack) in actor def: leopard 1
Last message repeated 8 times
[21:02:26] Unknown sound (Lion Attack) in actor def: leopard 2
Last message repeated 8 times
[21:02:26] Unknown sound (Lion Attack) in actor def: feran
Last message repeated 8 times
[21:02:26] Unknown sound (Lion Attack) in actor def: tiger 1
Last message repeated 8 times
[21:02:26] Unknown sound (Lion Attack) in actor def: tiger 2
Last message repeated 8 times
[21:02:26] Unknown sound (Punch) in actor def: armed female orc
[21:02:26] Unknown sound (Axe) in actor def: armed female orc
[21:02:26] Unknown sound (Punch) in actor def: armed female orc
[21:02:26] Unknown sound (Iron Hammer) in actor def: armed female orc
[21:02:26] Unknown sound (Kick) in actor def: armed female orc
Last message repeated 1 time 
[21:02:26] Unknown battlecry sound (Battlecry Orc) in actor def: armed female orc
[21:02:26] Unknown sound (Punch) in actor def: armed male orc
[21:02:26] Unknown sound (Axe) in actor def: armed male orc
[21:02:26] Unknown sound (Punch) in actor def: armed male orc
[21:02:26] Unknown sound (Iron Hammer) in actor def: armed male orc
[21:02:26] Unknown sound (Kick) in actor def: armed male orc
Last message repeated 1 time 
[21:02:26] Unknown battlecry sound (Battlecry Orc) in actor def: armed male orc
[21:02:26] Unknown sound (Sword) in actor def: armed skeleton
Last message repeated 1 time 
[21:02:26] Unknown sound (Punch) in actor def: armed skeleton
Last message repeated 1 time 
[21:02:26] Unknown sound (Phantom Idle) in actor def: phantom warrior
[21:02:26] Unknown sound (Sword) in actor def: phantom warrior
Last message repeated 1 time 
[21:02:26] Unknown sound (Staff) in actor def: phantom warrior
Last message repeated 1 time 
[21:02:26] Unknown sound (Kick) in actor def: phantom warrior
Last message repeated 1 time 
[21:02:26] Unknown battlecry sound (Phantom Attack) in actor def: phantom warrior
[21:02:26] Unknown sound (Monster6) in actor def: imp
[21:02:26] Unknown sound (Monster1) in actor def: imp
[21:02:26] Unknown sound (Punch) in actor def: imp
[21:02:26] Unknown sound (Iron Hammer) in actor def: imp
[21:02:26] Unknown sound (Punch) in actor def: imp
[21:02:26] Unknown sound (Iron Hammer) in actor def: imp
[21:02:26] Unknown sound (Punch) in actor def: imp
Last message repeated 1 time 
[21:02:26] Unknown battlecry sound (Imp) in actor def: imp
[21:02:26] Unknown sound (Ow) in actor def: brownie
Last message repeated 1 time 
[21:02:26] Unknown sound (Punch) in actor def: brownie
Last message repeated 5 times
[21:02:26] Unknown battlecry sound (Battlecry Little) in actor def: brownie
[21:02:26] Unknown sound (Monster1) in actor def: spider big 1
[21:02:26] Unknown sound (Monster1) in actor def: spider big 2
[21:02:27] Unknown sound (Monster1) in actor def: spider big 3
[21:02:27] Unknown sound (Monster1) in actor def: spider big 4
[21:02:27] Unknown sound (Ow) in actor def: wood sprite
Last message repeated 1 time 
[21:02:27] Unknown sound (Punch) in actor def: wood sprite
Last message repeated 5 times
[21:02:27] Unknown battlecry sound (Battlecry Little) in actor def: wood sprite
[21:02:27] Unknown sound (Ow) in actor def: leprechaun
Last message repeated 1 time 
[21:02:27] Unknown sound (Punch) in actor def: leprechaun
[21:02:27] Unknown sound (Staff) in actor def: leprechaun
[21:02:27] Unknown sound (Punch) in actor def: leprechaun
Last message repeated 3 times
[21:02:27] Unknown battlecry sound (Battlecry Little) in actor def: leprechaun
[21:02:27] Unknown sound (Punch) in actor def: giant_1
Last message repeated 3 times
[21:02:27] Unknown sound (Kick) in actor def: giant_1
Last message repeated 1 time 
[21:02:27] Unknown sound (Monster6) in actor def: hobgoblin
[21:02:27] Unknown sound (Monster1) in actor def: hobgoblin
Last message repeated 1 time 
[21:02:27] Unknown sound (Imp) in actor def: hobgoblin
Last message repeated 5 times
[21:02:27] Unknown sound (Punch) in actor def: yeti
Last message repeated 3 times
[21:02:27] Unknown sound (Kick) in actor def: yeti
Last message repeated 1 time 
[21:02:27] Unknown battlecry sound (Battlecry Orc) in actor def: yeti
[21:02:27] Unknown sound (Monster3) in actor def: feros
Last message repeated 1 time 
[21:02:27] Unknown sound (Punch) in actor def: feros
[21:02:27] Unknown sound (Staff) in actor def: feros
[21:02:27] Unknown sound (Axe) in actor def: feros
[21:02:27] Unknown sound (Punch) in actor def: feros
[21:02:27] Unknown sound (Kick) in actor def: feros
Last message repeated 1 time 
[21:02:27] Unknown battlecry sound (Monster14) in actor def: feros
[21:02:27] Unknown sound (Dragon Idle) in actor def: dragon1
Last message repeated 2 times
[21:02:27] Unknown sound (Dragon Attack) in actor def: dragon1
Last message repeated 5 times
[21:02:27] Unknown sound (Dragon Idle) in actor def: dragon2
Last message repeated 2 times
[21:02:27] Unknown sound (Dragon Attack) in actor def: dragon2
Last message repeated 4 times
[21:02:27] Unknown sound (Eagle) in actor def: hawk
[21:02:27] Unknown sound (Eagle) in actor def: falcon
[21:02:27] Unknown sound (Lion Attack) in actor def: lion
Last message repeated 8 times
[21:02:27] Unknown sound (Monster3) in actor def: cockatrice
[21:02:27] Unknown sound (Monster1) in actor def: cockatrice
[21:02:30] Error: Can't open file "quest.log"
[21:02:30] * server www.eternal-lands.com filename http://www.eternal-lands.com/updates150/files.lst
[21:02:30] Downloading http://www.eternal-lands.com/updates150/files.lst from www.eternal-lands.com
[21:02:31] Finished downloading http://www.eternal-lands.com/updates150/files.lst
[21:02:32] * server www.eternal-lands.com filename http://www.eternal-lands.com/updates/custom_files.lst
[21:02:32] Downloading http://www.eternal-lands.com/updates/custom_files.lst from www.eternal-lands.com
[21:02:32] Finished downloading http://www.eternal-lands.com/updates/custom_files.lst
[21:02:32] Download needed for custom/player/acelon/meshes/cape_custom.bmp.gz
[21:02:32] @@ www.eternal-lands.com http://www.eternal-lands.com/updates/custom/player/acelon/meshes/cape_custom.bmp.gz
[21:02:32] Downloading http://www.eternal-lands.com/updates/custom/player/acelon/meshes/cape_custom.bmp.gz from www.eternal-lands.com
[21:02:32] Download needed for custom/player/aislinn/meshes/cape_custom.bmp.gz
[21:02:32] Download needed for custom/player/learner/meshes/cape_custom.bmp.gz
[21:02:32] Download needed for custom/player/placid/meshes/cape_custom.bmp.gz
[21:02:32] Download needed for custom/player/sistema/meshes/cape_custom.bmp.gz
[21:02:32] Download needed for custom/player/soldus/meshes/cape_custom.bmp.gz
[21:02:33] Finished downloading http://www.eternal-lands.com/updates/custom/player/acelon/meshes/cape_custom.bmp.gz
[21:02:33] Downloading http://www.eternal-lands.com/updates/custom/player/soldus/meshes/cape_custom.bmp.gz from www.eternal-lands.com
[21:02:34] Finished downloading http://www.eternal-lands.com/updates/custom/player/soldus/meshes/cape_custom.bmp.gz
[21:02:34] Downloading http://www.eternal-lands.com/updates/custom/player/sistema/meshes/cape_custom.bmp.gz from www.eternal-lands.com
[21:02:35] Finished downloading http://www.eternal-lands.com/updates/custom/player/sistema/meshes/cape_custom.bmp.gz
[21:02:35] Downloading http://www.eternal-lands.com/updates/custom/player/placid/meshes/cape_custom.bmp.gz from www.eternal-lands.com
[21:02:36] Finished downloading http://www.eternal-lands.com/updates/custom/player/placid/meshes/cape_custom.bmp.gz
[21:02:36] Downloading http://www.eternal-lands.com/updates/custom/player/learner/meshes/cape_custom.bmp.gz from www.eternal-lands.com
[21:02:40] Finished downloading http://www.eternal-lands.com/updates/custom/player/learner/meshes/cape_custom.bmp.gz
[21:02:41] Downloading http://www.eternal-lands.com/updates/custom/player/aislinn/meshes/cape_custom.bmp.gz from www.eternal-lands.com
[21:02:41] Finished downloading http://www.eternal-lands.com/updates/custom/player/aislinn/meshes/cape_custom.bmp.gz
[21:03:07] Language changed, was [en] now [en]
[21:03:36] Error: Can't open file "spells_leoi.dat"
[21:04:25] Client closed 

 

as soon as i log in the game just freezes, (whole) screen goes black, i get the error message and the client closes. I've tried reinstalling the game and updating my cards but nothings worked unfortunately

 

(im not the best on computers btw :))

Share this post


Link to post
Share on other sites

When I log on do I get this message :

Log started at 2007-11-27 14:41:51 localtime (Rom, normaltid)

 

[14:41:51] Window size adjusted to 990x720

[14:41:52] GL_ARB_multitexture extension found, using it.

[14:41:52] GL_ARB_texture_env_combine extension found, using it.

[14:41:52] GL_EXT_compiled_vertex_array extension found, using it.

[14:41:52] GL_ARB_point_sprite extension found, using it.

[14:41:52] GL_ARB_texture_compression extension found, using it.

[14:41:52] GL_EXT_texture_compression_s3tc extension found, using it.

[14:41:52] GL_SGIS_generate_mipmap extension found, using it.

[14:41:52] GL_ARB_shadow extension found, using it.

[14:41:52] GL_ARB_vertex_buffer_object extension found, using it.

[14:41:52] GL_EXT_framebuffer_object extension found, using it.

[14:41:52] GL_EXT_draw_range_elements extension found, using it.

[14:41:52] Couldn't find the GL_ARB_texture_non_power_of_two extension, not using it...

[14:41:52] GL_ARB_fragment_program extension found, using it.

[14:41:52] GL_ARB_vertex_program extension found, using it.

[14:41:52] GL_ARB_fragment_shader extension found, using it.

[14:41:52] GL_ARB_vertex_shader extension found, using it.

[14:41:52] GL_ARB_shader_objects extension found, using it.

[14:41:52] GL_ARB_shading_language_100 extension found, using it.

[14:41:52] GL_ARB_texture_mirrored_repeat extension found, NOT using it...

[14:41:52] GL_ARB_texture_rectangle extension found, NOT using it...

[14:41:52] GL_EXT_fog_coord extension found, NOT using it...

[14:41:52] Couldn't find the GL_ATI_texture_compression_3dc extension, not using it...

[14:41:52] Couldn't find the GL_EXT_texture_compression_latc extension, not using it...

[14:41:53] Error opening sound configuration file (not this at me)

[14:42:07] Your personal settings and logs will be saved in D:\Documents and Settings\Ejer\Dokumenter/Eternal Lands/main/

[14:42:07] Connecting to Server...

[14:42:07] Hi, and welcome to Eternal Lands! If you're new to the game and need help, please read the newbie helper guides on the main website. If you would rather learn by doing, talk to the Tutorial NPC, which is at the start point. In addition to that, you can type #help_me and your question to get a live response if there are helpers online. Click on the screen to continue!

 

Game work fine if I not turn sound on.

Amything I can do ?

 

I tried to download 3 times, get the same.

 

Another problem - can't type @ in game :)

I use windowsXP and have US keyboard

 

Athlon 2600+

2.14 GHz

512 MB RAM

 

downloaded the sound here here :

http://www.eternal-lands.com/page/download.php

 

the game here :

http://www.eternal-lands.us/downloads/el_150_install.exe

 

Ive excact the same 3 errors without the sounderror that works at my system and the driver are actual

 

Laptop dates:

Centrino 1,5 GHz

512 MB Ram

ATi mobility Radeon 9700

Windows xp

 

P.S, ive download it from there Zamirah :P

Edited by Cyberwulf

Share this post


Link to post
Share on other sites

Zamirah, where do you have El installed?

 

On the C - driver, I guess the problem is, I deleted everything EL related on D:\Documents, but when I log on do I have ot back again.

 

I tried to uninstall EL and reinstall but still the same.

 

Wish I had the english Windows, would make it easier to understand. :)

 

Well, if you give me an answer like this, it emans you don't really care about the game anyway.

 

Hello.. im talking for Bernie now since she is still busy with others outta my guild to fix this problem she has.

She is the only one of us that have this prob, we tried so much now and dont know what is wrong with it..

So here is the prob.. in the Guildmap of L.A. Bernie and I have our own house, for me the house

works just fine, but for her there is nothing, she is standing in an empty house that doesnt even look

like the one we created. it looks like a house from the first status of the guildmap we had.

 

Tell her to post the error log.

 

 

Error log pls.

Share this post


Link to post
Share on other sites

Zamirah, where do you have El installed?

 

On the C - driver, I guess the problem is, I deleted everything EL related on D:\Documents, but when I log on do I have ot back again.

 

I tried to uninstall EL and reinstall but still the same.

 

Wish I had the english Windows, would make it easier to understand. :)

 

Well, if you give me an answer like this, it emans you don't really care about the game anyway.

 

 

Well; I'll ask someone who speak Danish if they understand , what you are asking for.

Thanks.

Glad I cane back to game.

Edited by Zamirah

Share this post


Link to post
Share on other sites

I have done very thing on the instron list in geanarl chat but when i come to play the game it crash on load up i have tryed to disable sound and eyecandy

but the error message i get is

og started at 2007-11-27 21:42:19 localtime (GMT Standard Time)

 

[21:42:19] Error: Server profile not found in servers.lst for server: Lands\el.exe". Failover to server: main.

[21:42:19] Using the server profile: main

[21:42:19] No language set so defaulting to [en] and using language selection window

[21:42:19] Warning: Didn't find your data_dir, using the current directory instead. Please correct this in your el.ini . Given data_dir was: "c:\Program Files\Eternal Lands"

Share this post


Link to post
Share on other sites

My error log:

 

 

 

Log started at 2007-11-27 18:22:28 localtime (Eastern Standard Time)

 

[18:22:28] Error: Server profile not found in servers.lst for server: Lands\el.exe". Failover to server: main.

[18:22:28] Using the server profile: main

[18:22:28] Warning: Didn't find your data_dir, using the current directory instead. Please correct this in your el.ini . Given data_dir was: "/usr/local/games/el"

[18:22:36] Error: Can't open file "quest.log"

[18:22:36] * server www.eternal-lands.com filename http://www.eternal-lands.com/updates150/files.lst

[18:22:36] Downloading http://www.eternal-lands.com/updates150/files.lst from www.eternal-lands.com

[18:22:37] Finished downloading http://www.eternal-lands.com/updates150/files.lst

[18:22:37] * server www.eternal-lands.com filename http://www.eternal-lands.com/updates/custom_files.lst

[18:22:37] Downloading http://www.eternal-lands.com/updates/custom_files.lst from www.eternal-lands.com

[18:22:37] Finished downloading http://www.eternal-lands.com/updates/custom_files.lst

[18:22:38] Download needed for custom/player/acelon/meshes/cape_custom.bmp.gz

[18:22:38] @@ www.eternal-lands.com http://www.eternal-lands.com/updates/custo...e_custom.bmp.gz

[18:22:38] Downloading http://www.eternal-lands.com/updates/custo...e_custom.bmp.gz from www.eternal-lands.com

[18:22:38] Download needed for custom/player/aislinn/meshes/cape_custom.bmp.gz

[18:22:38] Download needed for custom/player/learner/meshes/cape_custom.bmp.gz

[18:22:38] Download needed for custom/player/placid/meshes/cape_custom.bmp.gz

[18:22:38] Download needed for custom/player/sistema/meshes/cape_custom.bmp.gz

[18:22:38] Download needed for custom/player/soldus/meshes/cape_custom.bmp.gz

[18:22:38] Finished downloading http://www.eternal-lands.com/updates/custo...e_custom.bmp.gz

[18:22:39] Downloading http://www.eternal-lands.com/updates/custo...e_custom.bmp.gz from www.eternal-lands.com

[18:22:39] Finished downloading http://www.eternal-lands.com/updates/custo...e_custom.bmp.gz

[18:22:40] Downloading http://www.eternal-lands.com/updates/custo...e_custom.bmp.gz from www.eternal-lands.com

[18:22:40] Finished downloading http://www.eternal-lands.com/updates/custo...e_custom.bmp.gz

[18:22:41] Downloading http://www.eternal-lands.com/updates/custo...e_custom.bmp.gz from www.eternal-lands.com

[18:22:41] Finished downloading http://www.eternal-lands.com/updates/custo...e_custom.bmp.gz

[18:22:42] Downloading http://www.eternal-lands.com/updates/custo...e_custom.bmp.gz from www.eternal-lands.com

[18:22:42] Finished downloading http://www.eternal-lands.com/updates/custo...e_custom.bmp.gz

[18:22:42] Downloading http://www.eternal-lands.com/updates/custo...e_custom.bmp.gz from www.eternal-lands.com

[18:22:43] Finished downloading http://www.eternal-lands.com/updates/custo...e_custom.bmp.gz

[18:25:18] Error creating buffer: Invalid Name

[18:26:08] stop_stream - Error stopping stream - error: Invalid Value

Last message repeated 3 times

[18:28:31] Error creating buffer: Invalid Operation

[18:28:53] stop_stream - Error stopping stream - error: Invalid Value

[18:33:19] Client closed

 

 

Log started at 2007-11-27 18:33:31 localtime (Eastern Standard Time)

 

[18:33:31] Error: Server profile not found in servers.lst for server: Lands\el.exe". Failover to server: main.

[18:33:31] Using the server profile: main

[18:33:31] Warning: Didn't find your data_dir, using the current directory instead. Please correct this in your el.ini . Given data_dir was: "/usr/local/games/el"

[18:33:39] Error: Can't open file "quest.log"

[18:33:39] * server www.eternal-lands.com filename http://www.eternal-lands.com/updates150/files.lst

[18:33:39] Downloading http://www.eternal-lands.com/updates150/files.lst from www.eternal-lands.com

[18:33:39] Finished downloading http://www.eternal-lands.com/updates150/files.lst

[18:33:39] Error creating buffer: Invalid Name

[18:33:40] * server www.eternal-lands.com filename http://www.eternal-lands.com/updates/custom_files.lst

[18:33:40] Downloading http://www.eternal-lands.com/updates/custom_files.lst from www.eternal-lands.com

[18:33:40] Finished downloading http://www.eternal-lands.com/updates/custom_files.lst

 

i uninstalled EL, reinstalled EL, walked to outside of my house on guild map, logged off, logged on , walked into the house.

 

Thank you,

Berni

Share this post


Link to post
Share on other sites

Everything works perfect for me, except the fact that I can't make a @ ingame anymore.. It works perfect everywhere else but when I push the @ keys ingame. I have bones in my second inventory slot and when I push the Alt Gr + 2 the text "You need "I eat dead people to do this" shows up.

 

Installed it all properly and tryed reinstalling the client, rebooted the computer twice. I can write @'s in for example my web browser then paste it into the game. Any solution?

 

And another thing, the "cartoon style" when talking in local chat doesnt work anymore. I doubt it has something to do with the ALT+O though, because for example ALT+B for healthbars work perfectly :P

Edited by HeLLRaiZeR

Share this post


Link to post
Share on other sites

Try ctrl+alt instead of AltGr

 

Worked perfectly, feeling like a newb now. Is the cartoon thing removed from the client? Or it should work?

Share this post


Link to post
Share on other sites

I was told that my posted problem already had a solution posted in another thread. After reading what I think is every post and thread on the subject, I am still unable to find it. It's possible I have missed it in the sea of threads on the client or may not have recognized a posted solution as applicable to me. Here is what I have done so far:

  • delete EL folder in my documents
  • uninstall EL
  • reinstall EL
  • change el.ini to disable frame buffers and disable all eye candy and high end graphics
  • update video driver
  • turn off sound and do not try to install sound

after the latest reinstallation, my system froze after logging on and playing for approximately 1 minute. The error log contents follow. If there is a solution already posted, I really apologize, but I tried to be very diligent in finding it, without success. If the specifics of the location of the solution could be posted or a cut and paste of it here, I would sure appreciate it. I'm trying hard to be responsible about finding a solution to the problem :P

 

My previous reports, system information, and observations are at these locations:

http://www.eternal-lands.com/forum/index.php?showtopic=38744

http://www.eternal-lands.com/forum/index.p...=38755&st=0

 

Thank you!

 

Error Log

....

I spent some time in-game with Ozmondius and I'm happy his config is all OK, the errors shown are just because he has not installed sound this time. We tried a few other things but could not prevent his crashes. It's looking like a graphics card/driver issue but he has the latest drivers (a mobility radeon 9200). The crashes tend to be more frequent when inside and panning around. The obvious change in the client that could effect this is the CLUSTER_INSIDES, apologies grum. I can't build the windows version but is it worth producing a test version without CLUSTER_INSIDES to see if that is the issue? Or at least a version with the fix grum now has for the know bug we think we have trapped in the release version?

Edited by bluap

Share this post


Link to post
Share on other sites

I have a problem now, everytime I log into EL now, all my options are set to default, so I customize them, after doing so EL crashes, and I re-open it and my options are at default again, I don't want to play with these settings although the game does not crash with them, all I really changed was the size of the window, sit lock, and my stat bars so its not a graphics issue.

 

Worst of all is that there isnt an error or chat log in my EL folder for some reason? I deleted my old EL folder and downloaded the new one from the website, maybe I wasn't supposed to do that?

Share this post


Link to post
Share on other sites
I spent some time in-game with Ozmondius and I'm happy his config is all OK, the errors shown are just because he has not installed sound this time. We tried a few other things but could not prevent his crashes. It's looking like a graphics card/driver issue but he has the latest drivers (a mobility radeon 9200). The crashes tend to be more frequent when inside and panning around. The obvious change in the client that could effect this is the CLUSTER_INSIDES, apologies grum. I can't build the windows version but is it worth producing a test version without CLUSTER_INSIDES to see if that is the issue? Or at least a version with the fix grum now has for the know bug we think we have trapped in the release version?

 

Thank you very much for your help bluap. A few more details here, in case they help. As we worked through the issues, I disabled the "extended desktop" option and stopped using two monitors. Then I tried panning around (moving camera angle) using the keyboard arrow keys inside AA storage--this had consistently caused my system to crash in every previous test. This time, instead of freezing the computer as it had in the past, I got the following message:

 

errormessagenewclientac2.th.jpg

 

Then it sent the error message to microsoft and let me shutdown gracefully rather than a hard reboot.

 

When I restarted, I got a message that a serious error had occurred and this website came up:

 

errormessagenewclient2ec7.th.jpg

 

I am trying to update via the links provided by microsoft, but iirc i tried this before for a different issue and the graphics update caused me to lose all ability to see anything on the screen, so was forced to start in safe mode and redo everything. We'll see, I guess. Thanks for all your help. FYI, I did not have this error with the previous client.

 

Edit: Instead of doing the Microsoft thing, I will try to d/l the Omega driver again.

Edited by Ozmondius

Share this post


Link to post
Share on other sites

... all I really changed was the size of the window, sit lock, and my stat bars so its not a graphics issue.

There is a know problem on some systems with crashes/graphics oddities after changing resolution or toggling full screen. Try changing the resolution by editing the el.ini file directly, before starting the client, and not changing from within the client.

Share this post


Link to post
Share on other sites

FFS, try the Omega drivers!

 

I have a problem now, everytime I log into EL now, all my options are set to default, so I customize them, after doing so EL crashes, and I re-open it and my options are at default again, I don't want to play with these settings although the game does not crash with them, all I really changed was the size of the window, sit lock, and my stat bars so its not a graphics issue.

 

Worst of all is that there isnt an error or chat log in my EL folder for some reason? I deleted my old EL folder and downloaded the new one from the website, maybe I wasn't supposed to do that?

 

Yes, of course there is a reason.

Share this post


Link to post
Share on other sites
Error: Server profile not found in servers.lst for server: Lands\el.exe". Failover to server: main.

I've seen this time and again, perhaps it's just how it prints in the error log... but it looks like the space in the default windows install is causing some issue. Note the server: Lands\el.exe" Again maybe it's just how the error log is printing the string... but maybe someone like Jamie could try removing the space from the folder name. You would also have to also change the data_dir variable to reflect the change in paths. At risk of being redundant I mean change c:\Program Files\Eternal Lands to c:\Program Files\EternalLands. I know the server is defaulting to 'main' anyway, but perhaps it is manifesting in ways not listed in the error log.

 

Bernie: It looks like you have copied your trusted old el.ini to the new installation, because that data_dir variable is set to the old default from when it was not used in windows. Maybe you could try getting a fresh default el.ini to test with, Then change one variable at a time till you get back to normal. I'm not sure if you have a separate user folder in your set-up, but you need to make sure that the el.ini in your user folder is up to date. Perhaps you also copied a .elm file from the old install? Or some other stuff? Best to start completely fresh.

 

Also everyone: Please post fixes. Don't just ask for help, fix it, then disappear. If something worked share it by updating your post. If you really want to go the extra mile make sure in your post update you include a keyword or two like data_dir, el.ini, or ALC_ENUMERATION_EXT, something pertaining to your problem and fix, so that people can find it while searching! The developers end up answering the same frelling questions over and over. Help out a little so they can move on to other stuff, or go out to dinner or something more pleasant.

Share this post


Link to post
Share on other sites

That is a known problem, and we didn't have time to fix it. Changing the path name is not going to help much, because of the space in program files.

But the important thing is that the client is correctly defaulting to the main server.

Share this post


Link to post
Share on other sites
Edit: Instead of doing the Microsoft thing, I will try to d/l the Omega driver again.

 

I d/l'd the Omega driver, the driver it defaulted to was Mobility Radeon 9000. I have the 9200 but decided to give it a shot anyway. After the installation, my laptop screen is not working properly--it appears to be flashing and mostly unreadable. The external display is fine. I will try EL using the external monitor only. Maybe there's some setting I can change so that both displays work properly again. I tried changing the refresh rate--but it didn't work. I'll keep experimenting.

 

Edit: Ok, my experimenting caused a critical error and blue screen of death. I'm done with the exeriment, lol :P

 

I will wait for further guidance and try to install on my desktop in the meanwhile.

Edited by Ozmondius

Share this post


Link to post
Share on other sites

Bluap I don't think that's the exact problem I'm having cause EL randomly crashes after I change my options, might be right after, might be 5 min. later, but has never crashed if I don't change options... ill try it anyway tho.. in the morning, its late, night.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×