Jump to content
Eternal Lands Official Forums

Change password not working

Recommended Posts

I downloaded Eternal Lands for my LG Stylo 4 from Boost Mobile.  It's running a 1.8GHz octa-core Qualcomm Snapdragon SDM450, 2GB ram, Android 8.1 Oreo 64-bit OS. (Not really sure these specs help but just in case. 


I tried to change passwords on one of my characters so my son can log on and play but the client won't allow me to do so.  I type in the command as follows: #change_pass old pass newpass as instructed in help files and instead of the password change being successful it gives me a message explaining how to change the password.  They server or the client is acting as if it knows that I want to change the password but it's registering my input as being typed incorrectly. 


I sent a #help in game and discussed with a mod but I decided to post here also.  If it is a bug that others may encounter they can find information here.


Thank you!  Great Port BTW. (Please allow us android users a way to mimic a right click would be my biggest want right now)

Share this post

Link to post
Share on other sites

Could you explain how you did so?  I just tried to change pass on the laptop and got the same message.  Is #change_pass oldpass newpass proper? This is the message I get. 


Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.