Jump to content


Photo

PK for Mac-Users


  • Please log in to reply
9 replies to this topic

#1 Florian

Florian

    Goblin

  • Members
  • 904 posts

Posted 28 December 2007 - 10:32 AM

1. Start Terminal.app

Posted Image

(located in Applications -> Utilities)

2. change to EL's directory

Posted Image

(I installed my EL application in /Spiele, which is German for "games", you have to adapt that to the path where you installed your EL)

3. start EL with option

Posted Image

pk for PK server
test for test server

(I hope the next release will include a GUI for choosing the server at login)

#2 0ctane

0ctane

    Spider

  • Members
  • 684 posts

Posted 27 March 2008 - 10:08 PM

For users of my build of EL, the command would be:
EternalLands pk


#3 Cazuza

Cazuza

    White Rabbit

  • Members
  • 47 posts

Posted 27 March 2008 - 10:30 PM

Figured it out, please delete ;)

lol Labrat I was just showing my frustration.

Edited by Banditos, 27 March 2008 - 11:08 PM.


#4 LabRat

LabRat

    Phantom Warrior

  • Members
  • 2620 posts
  • Gender:Male
  • Location:West Midlands, England, UK
  • Interests:mainly keeping Michelle_F off my ubercool one of a kind *autographed* EL T-shirt

Posted 27 March 2008 - 10:57 PM

I may not understand MAC commands (even though it looks just like linux which I do know), but even I know you just banged the keyboard for the sake of the above post :/

Feel free to delete me.

#5 Lyeowar

Lyeowar

    Skunk

  • Members
  • 115 posts

Posted 28 March 2008 - 02:56 AM

For users of my build of EL, the command would be:

EternalLands pk


When I run
./EternalLands test
or
./EternalLands pk
, from the appropriate directory, it crashed immediately with the output "Bus Error." Why might that be? Is this a problem for others?

Edited by Lyeowar, 28 March 2008 - 02:56 AM.


#6 0ctane

0ctane

    Spider

  • Members
  • 684 posts

Posted 28 March 2008 - 11:03 AM

Ah. Try running it from the parent directory of the app.
EternalLands.app/Contents/MacOS/EternalLands test


#7 Lyeowar

Lyeowar

    Skunk

  • Members
  • 115 posts

Posted 28 March 2008 - 12:54 PM

Ah. Try running it from the parent directory of the app.

EternalLands.app/Contents/MacOS/EternalLands test

Well, this is odd. I tried deleting the el.ini file in the test and pk directories, and the test server loaded fine... I could have sword I tried that last night.

#8 daiske1

daiske1

    Snake

  • Members
  • 556 posts
  • Location:nowhere
  • Interests:http://www.youtube.com/watch?v=TjzYlt6KUHUv

Posted 04 April 2008 - 07:55 PM

i need help.
My guild and i tried for like 3 hours to get the right thing for terminal but it won't work. I go to the desktop click on el_osx1601a then click on eternal lands to play game.

how do i write that.

Plz help

thanks...i figured it out...but now i can't type or anything. It just shows up in the terminal not on the eternal lands screen. I also can't move the screen except zoom in and i can't click.

Edited by daiske1, 04 April 2008 - 09:12 PM.


#9 The_Piper

The_Piper

    Panda Bear

  • Members
  • 3827 posts
  • Gender:Male
  • Location:Germany

Posted 04 April 2008 - 08:01 PM

Like Florian said:

start a terminal

then, *IN* the terminal cd to the location of your EL client

start the client followed by the argument pk by typing el_osx pk

Thats all.

Piper

#10 Rhapsodist

Rhapsodist

    Skunk

  • Members
  • 114 posts
  • Gender:Male
  • Interests:Playing guitar & reading books.

Posted 02 May 2008 - 09:33 AM

-

Edited by Winkz, 16 August 2010 - 06:15 AM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users