Jump to content
Eternal Lands Official Forums
Sign in to follow this  

Problem with "Alone I break"

Recommended Posts

I started the quest "Alone I break" a year or more ago. I know I broke scythe. I felt fairly certain I broke Halberd, Dragon Blade, and Emerald Claymore.


Shortly after I had to redo my operating system because of a virus I received from a phishing site. When Eternal Lands was fresh installed, all that was in quest log was gone. I asked on invasion channel how do I find out what weapons or armor I broke for Gerund and Vixen quest. The answer was look in quest log. I explained the situation and then was told there was no way for me to find out. I was told that the best I could do was continue to break weapons in the list and if nothing happened go over ones that may have been broken before to make sure it's all complete.


I started a list in notepad that looks like below:


Scythe Broken

Halberd Maybe Broken

Dragon Blade Broken

Emerald Claymore Broken

Cutlass Broken

Sun Breaker Broken

Orc Slayer Broken

Eagle Wing Broken

Rapier Broken

Jagged Saber Broken


The only difference in that list was all the weapons that I was not sure of I put "Maybe" in front of "Broken". I then didn't play for several months (maybe eight). When I returned, I was hazy in my memory if I broke Emerald Claymore or not. I decided to start with Emerald Claymore and put Maybe Broken beside it and then when it broke I deleted the "maybe". I went through all the Great Swords the same way. Feeling certain I had broken all weapons, I went back to Gerund but there was nothing in the prompt. I decided that maybe I didnt break Dragon Blade. It was several months and the blade did not break and I bought a new computer and did a fresh install of Eternal Lands and again all information in any log is gone.


Two days ago, I broke Dragon Blade. No prompt came up. Just a message in the chat. I #help_me about the Dragon Blade and Revi said that I should try the Scythe again since it was one of the earlier weapons that may not have been broken. Today I break Scythe and again, no prompt, just message in chat in red letters - Your Scythe has been destroyed. Today, after breaking Scythe I asked for help and was told:


[PM from revi: If you are absolutely sure that you indeed broke all the weapons for the quest on the Trepid character, you'll have to take it up with radu...]

[PM from revi: just a warning: in all other cases where people claimed the quest failed to give the reward after they had broken all the weapons, it came out...]

[PM from revi: that the player was in error, not the quest; and radu gets rather annoyed if that happens]

[PM from revi: the moderators cannot check the server logs, so we can't do anything about it.].


I was advised further:


[PM from revi: Like I said, if you think you broke everything, you can take it up with radu directly. He can check the server logs to see what you broke.]

I asked; [PM to revi: where under forums to I post]

[PM from revi: that would be the bugs forum, or a (forum) PM to radu. Again, be sure that you started the quest, and broke everything on the Trepid character]


Since several things have happened, beyond any control, where Eternal Lands had to be freshly installed, I did make a list in Notepad, which luckily was kept on my old computer. I feel certain that everything is broken but there is no way for me to find out. At the time I broke Scythe it was worth 70 to 80k gc before the new break rate was updated on Scythe. Breaking a new Scythe cost 15k gc. The first Dragon Blade I broke was about 80k and the one I recently broke is still around 70 to 75k gc. I am pretty certain I broke halberd and at that time it was worth about 60 to 80k gc. I put maybe broken beside Halberd because I went out and bought another for 30k - it would be frustrating if I broke that one and only get a message in chat and not a prompt.


I know for a fact that all the great swords are broken. If I break halberd a 2nd time, get no prompt, then I will be at a loss. I have no way of finding out what weapon needs to be broken a 2nd time and why was it not recognized as broken the first time. It's already cost 100's of k gc. When I check again with Gerund, there's absolutely nothing in the prompt concerning any quest which means that I did start the quest.


Please Help me. I feel certain that all weapons, including Halberd that I'm going to break again, are broken. If there is one that is not recognized as broken, then let me know. Otherwise, I don't know what the issue is, but would like to get my perk and reward so I can move on to the 2nd level of breaking weapons.


This is a concern because the only thing I have left to break on armors, in Vixen quest, is Titanium Greaves. What if that breaks and I get no response.


I forgot to mention that I put this here because I don't know if there's a bug.

Share this post

Link to post
Share on other sites
Guest Trepid

I started this quest almost when it was released. A bit of time went by when I found out about it but it was still new. I'm finally almost done so please help me.

Share this post

Link to post
Share on other sites

Actually, it is more useful for you to post what the problem is/was and how you solved it. This way, anyone else who runs into the same problem can research, find your thread, and hopefully use your solution to resolve it too.

Share this post

Link to post
Share on other sites

The solution: A previous server update made it so the NPC tells you what's left. Noone should have this problem for this quest anymore.

Share this post

Link to post
Share on other sites

I'm no programmer so I can't tell you if it was a bug.


I'm certain that I broke all weapons but there was no way for me to find out. Even though I kept a list, I cannot begin to explain why all didn't register.


Update allowed me to see what needs to be broken. Hopefully it does not go on and on. I broke scythe 2x (no prompt the 2nd time except for what's indicated in chat) and was working on breaking halberd a 2nd time when update happened.


Hopefully the great sword, Sunbreaker, is all I have to break and that'll be the end of it. Otherwise, having to break all great swords a 2nd time will definitely indicate a bug. As I stated before, when I came back, after a hiatus, I started with Emerald Claymore and worked my way through all the great swords.


I am pleased with knowing what I have to do now. Kudos to whomever worked on the NPC to give needed information.


Just curious, when I returned to NPC Gerund and it stated in chat "Sunbreaker not broken", does it only show one at a time? or does it show a whole list of weapons not broken?

Edited by Trepid

Share this post

Link to post
Share on other sites

Guess I have been seriously slacking. Talked to Gerund and got the following in chatlog:

Dragon blade not broken.

Scythe not broken.

Halbeard not broken.

Claymore not broken.

Sunbreaker not broken.

Orc slayer not broken.

Rapier not broken.

Jagged saber not broken.


So it seems to list all of them that are not broken yet.

Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.