Jump to content
Eternal Lands Official Forums
Sign in to follow this  

Memory Access Error

Recommended Posts

I got a new machine and installed Opensuse 11.4.

I also downloaded the 1.9.2 zip file of el.

After extraction and chmodding i tried to start it:

It gives me a memory access error.


I know i had this problem before, and solved it with a new el.bin file from bluap,

but that the official packing bin isnt worked puzzles me.


Any ideas where this problem might be caused? And of course it chrashes after the login.

No other message is in the console given.


Graphics Card is Nvidia 6600, Athlon x4.


Hope you can help me.

Greetings abel

Share this post

Link to post
Share on other sites

Didnt work either...

I found this in dmesg: [ 478.310290] el192.x86.linux[7380]: segfault at 0 ip (null) sp bfb1c74c error 14 in el192.x86.linux.static.korrode.bin[8048000+4d7000]


Does that mean something?

Share this post

Link to post
Share on other sites

I found a solution, i had to install the nvidia driver, not the one from the repository, that fixed it.


I noticed that the graphics information at the el starting gave errors and they looked like graphic card options.


Thx for you help anyway :)

Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.