Jump to content


Photo

tar file


5 replies to this topic

#1 lord_henry

lord_henry

    White Rabbit

  • Members
  • 31 posts

Posted 08 May 2015 - 06:19 PM

Hello,

 

can somebody please provide a download for the linux files?

The "installer" just crashes without any way to debug it.

 

Regards

Henry



#2 Burn

Burn

    Goblin

  • Members
  • 958 posts
  • Gender:Male

Posted 08 May 2015 - 06:58 PM

Hmm.

 

You can try the static binaries:

 

http://twinmoons.org.uk/el/rel/194/

 

You'll need to download the correct binary for your system, and the "all-datafiles.zip" package.

 

 

Unzip the all-datafiles to where you want the install to be at. Place the binary in the top directory of that (where el.ini and other files will be.)

 

Open el.ini and look for the data path, change it to where your binary is located.



#3 Burn

Burn

    Goblin

  • Members
  • 958 posts
  • Gender:Male

Posted 08 May 2015 - 07:29 PM

If you're on debian / Ubuntu, you can get packages here: https://help.ubuntu....ty/EternalLands

 

And if you're on OpenSUSE, see my sig for one-click install.



#4 bluap

bluap

    Feran

  • Moderators
  • 2218 posts
  • Gender:Male
  • Location:UK

Posted 08 May 2015 - 08:05 PM

Can you please give more information abiut the problem you are having.



#5 lord_henry

lord_henry

    White Rabbit

  • Members
  • 31 posts

Posted 08 May 2015 - 08:31 PM

Hmm.

 

You can try the static binaries:

 

http://twinmoons.org.uk/el/rel/194/

 

You'll need to download the correct binary for your system, and the "all-datafiles.zip" package.

Worked great.


Can you please give more information abiut the problem you are having.

I think I already gave all the information there is. The installer is not verbose enough and just dies telling me that a subprocess died.



#6 bluap

bluap

    Feran

  • Moderators
  • 2218 posts
  • Gender:Male
  • Location:UK

Posted 08 May 2015 - 08:48 PM

To help others, its quite important that we at least try to understand what the problem is.  Please can you tell me the Disto and version you are using, the command you used to run the installer and copy/paste the actual error message it gives. Also, it might be worth checking the download is not corrupt.  The md5sum of the installer file should be 4a668a7ed7ef77832577efa6684455f9.





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users