Jump to content
Eternal Lands Official Forums
Sign in to follow this  
Guest Boddos

Download Trouble

Recommended Posts

So you have deleted it. Bad boy!

Catch captain El Ini here: http://pt.platinum.linux.pl/el.ini (right click...save target as...)

 

Regards.

Share this post


Link to post
Share on other sites
Guest Boddos

To Placid : I copied a bit of my DxDiag, because you asked information about how good my pc was. Well not that good :

 

------------------

System Information

------------------

Time of this report: 9/18/2004, 11:00:14

Machine name: NECO

Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_rtm.040803-2158)

Language: Dutch (Regional Setting: Dutch)

System Manufacturer: VIA Technologies, Inc.

System Model: KM400-8235

BIOS: Phoenix - AwardBIOS v6.00PG

Processor: AMD Athlon XP 2000+, MMX, 3DNow, ~1.7GHz

Memory: 224MB RAM

Page File: 171MB used, 375MB available

Windows Dir: C:\WINDOWS

DirectX Version: DirectX 9.0c (4.09.0000.0904)

DX Setup Parameters: Not found

DxDiag Version: 5.03.2600.2180 32bit Unicode

 

------------

DxDiag Notes

------------

DirectX Files Tab: No problems found.

Display Tab 1: No problems found.

Sound Tab 1: No problems found.

Music Tab: No problems found.

Input Tab: No problems found.

Network Tab: No problems found.

Share this post


Link to post
Share on other sites
Guest Boddos

Is this problem going to be fixed when the new update comes?

If so, I can wait.

 

Thanks for the help teh banned 0n3na, Placid and Cicero.

Share this post


Link to post
Share on other sites

What you have in error_log.txt? I am not Windoze user. You should make sure you are following

instructions. :-P

 

Regards.

Share this post


Link to post
Share on other sites
Guest Boddos

WTF?

I read in all the topics that you should ignore

this error :

 

Error: Problems loading texture: ./textures/fontv.bmp

 

 

I don't know how it happened, but the other error dissapeared

and now only this error that I should ignore is left and still I can't

play the game. If someone had or has the same problem as I,

please tell me what to do. Help from Placid and teh banned 0n3na are always welcome.

Share this post


Link to post
Share on other sites
Guest Boddos

When I create a char the game crashes and I am back on my desktop.

Just like Teaden from the other topic.

Did someone figured out why that happens?

I disabled the clouds, shadows and sound and still

it didn't make any sense.

Share this post


Link to post
Share on other sites

That error comes from that there were fontv.bmp file but it has been changed to font.bmp.

I don't have this file as well everyone has same error which is not the reason why you can't start

the game. This is why you can ignore it. On Windoze diagnose of program crash is alot more difficould

that on UNIX unless you are a developer yourself. I think this problem depends some kind of your

system configuration which some way collide with client code and this will be surely worked out.

Copying e3dlist.txt solved one reason why your client is crashing anyway seems there is some other

issue and I have no idea what is that. If you feel good you may download a compiler: Dev C++ and

compile el client youself from source. Here are related topics:

http://www.eternal-lands.com/forum/index.php?showtopic=7694

http://www.eternal-lands.com/forum/index.php?showtopic=7854

http://www.eternal-lands.com/forum/index.php?showtopic=7827

 

Good luck.

Share this post


Link to post
Share on other sites
Guest Boddos

I downloaded it now and it still doesn't work.

I copied font.bmp and called the second one fontv.bmp

and now there isn't any eror left and still I can't play.

The firts time played the game (almost a year ago), I had

no problems at all.

If you have any other suggestions please tell.

Thanks again.

Share this post


Link to post
Share on other sites
Guest Boddos

System Information

------------------

Time of this report: 9/18/2004, 11:00:14

Machine name: NECO

Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_rtm.040803-2158)

Language: Dutch (Regional Setting: Dutch)

System Manufacturer: VIA Technologies, Inc.

System Model: KM400-8235

BIOS: Phoenix - AwardBIOS v6.00PG

Processor: AMD Athlon XP 2000+, MMX, 3DNow, ~1.7GHz

Memory: 224MB RAM

Page File: 171MB used, 375MB available

Windows Dir: C:\WINDOWS

DirectX Version: DirectX 9.0c (4.09.0000.0904)

DX Setup Parameters: Not found

DxDiag Version: 5.03.2600.2180 32bit Unicode

 

------------

DxDiag Notes

------------

DirectX Files Tab: No problems found.

Display Tab 1: No problems found.

Sound Tab 1: No problems found.

Music Tab: No problems found.

Input Tab: No problems found.

Network Tab: No problems found.

 

--------------------

DirectX Debug Levels

--------------------

Direct3D: 0/4 (n/a)

DirectDraw: 0/4 (retail)

DirectInput: 0/5 (n/a)

DirectMusic: 0/5 (n/a)

DirectPlay: 0/9 (retail)

DirectSound: 0/5 (retail)

DirectShow: 0/6 (retail)

 

---------------

Display Devices

---------------

Card name: VIA/S3G KM400/KN400

Manufacturer: VIA/S3 Graphics, Inc.

Chip type: S3G KM400/KN400

DAC type: Internal

Device Key: Enum\PCI\VEN_1106&DEV_7205&SUBSYS_80ED1043&REV_01

Display Memory: 32.0 MB

Current Mode: 1024 x 768 (32 bit) (60Hz)

Monitor: PHILIPS 105S(15-inch/CM2300)

Monitor Max Res: 1024,768

Driver Name: vtdisp.dll

Driver Version: 6.14.0010.0035 (English)

DDI Version: 9 (or higher)

Driver Attributes: Final Retail

Driver Date/Size: 6/7/2003 10:43:14, 1517440 bytes

WHQL Logo'd: Yes

WHQL Date Stamp: n/a

VDD: n.v.t.

Mini VDD: vtmini.sys

Mini VDD Date: 6/7/2003 10:43:26, 258944 bytes

Device Identifier: {D7B71FE6-3145-11CF-D073-E7A0A0C2CB35}

Vendor ID: 0x1106

Device ID: 0x7205

SubSys ID: 0x80ED1043

Revision ID: 0x0001

Revision ID: 0x0001

Video Accel: ModeMPEG2_B

Deinterlace Caps: n/a

Registry: OK

DDraw Status: Enabled

D3D Status: Enabled

AGP Status: Enabled

DDraw Test Result: Not run

D3D7 Test Result: Not run

D3D8 Test Result: Not run

D3D9 Test Result: Not run

Video Compressors:

WMVideo Encoder DMO,0x00600800,1,1,,

MSScreen encoder DMO,0x00600800,1,1,,

WMVideo9 Encoder DMO,0x00600800,1,1,,

MSScreen 9 encoder DMO,0x00600800,1,1,,

DV Video Encoder,0x00200000,0,0,qdv.dll,6.05.2600.2180

MJPEG Compressor,0x00200000,0,0,quartz.dll,6.05.2600.2180

Cinepak Codec by Radius,0x00200000,1,1,qcap.dll,6.05.2600.2180

Intel 4:2:0 Video V2.50,0x00200000,1,1,qcap.dll,6.05.2600.2180

Intel Indeo® Video R3.2,0x00200000,1,1,qcap.dll,6.05.2600.2180

Intel IYUV-codec,0x00200000,1,1,qcap.dll,6.05.2600.2180

Microsoft H.261 Video Codec,0x00200000,1,1,qcap.dll,6.05.2600.2180

Microsoft H.263 Video Codec,0x00200000,1,1,qcap.dll,6.05.2600.2180

Microsoft RLE,0x00200000,1,1,qcap.dll,6.05.2600.2180

Microsoft Video 1,0x00200000,1,1,qcap.dll,6.05.2600.2180

 

Audio Compressors:

WM Speech Encoder DMO,0x00600800,1,1,,

WMAudio Encoder DMO,0x00600800,1,1,,

IMA ADPCM,0x00200000,1,1,quartz.dll,6.05.2600.2180

PCM,0x00200000,1,1,quartz.dll,6.05.2600.2180

Microsoft ADPCM,0x00200000,1,1,quartz.dll,6.05.2600.2180

ACELP.net,0x00200000,1,1,quartz.dll,6.05.2600.2180

DSP Group TrueSpeech,0x00200000,1,1,quartz.dll,6.05.2600.2180

Windows Media Audio V1,0x00200000,1,1,quartz.dll,6.05.2600.2180

Windows Media Audio V2,0x00200000,1,1,quartz.dll,6.05.2600.2180

GSM 6.10,0x00200000,1,1,quartz.dll,6.05.2600.2180

Microsoft G.723.1,0x00200000,1,1,quartz.dll,6.05.2600.2180

CCITT A-Law,0x00200000,1,1,quartz.dll,6.05.2600.2180

CCITT u-Law,0x00200000,1,1,quartz.dll,6.05.2600.2180

MPEG Layer-3,0x00200000,1,1,quartz.dll,6.05.2600.2180

 

 

 

Hope for you that you can find it here somewhere.

Share this post


Link to post
Share on other sites

Duh, VIA sucks, VIA integrated graphic cards also sucks. I don't think so if you will be able to play this

game with poor_man enabled. If you want to play 3d games you HAVE TO get better graphic card.

And as Placid said nVidia is good choice.

 

Regards.

Share this post


Link to post
Share on other sites

Exactly, integrated card (basically on-board graphics, which isnt good).

 

@Plat: I think he has already tried with poor_man (or at least everything disabled).

Share this post


Link to post
Share on other sites

Duh, I meant even if game would work he wouldn't get decent FPS on this.

 

Regards.

Share this post


Link to post
Share on other sites
Duh, VIA sucks, VIA integrated graphic cards also sucks. I don't think so if you will be able to play this

game with poor_man enabled. If you want to play 3d games you HAVE TO get better graphic card.

And as Placid said nVidia is good choice.

 

Regards.

It seems to me you were'nt saying that.

Share this post


Link to post
Share on other sites
Guest Boddos

Ok, thanks for all the help again.

I will buy one soon when I have the time for it.

Then I finally can play the game again.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×