Jump to content
Eternal Lands Official Forums
Guest Malaki

white background and then crashes

Recommended Posts

Guest Malaki

I have been trying to get on EL for months now off and on and have just had the same problem the whole time get white background on loading and log on screen then crashed 1/2 way through logging on i looked at the forum and people said to check EL path directory in the ini which i did and it was wrong was program files not program files (x86) as using win 7 ultimate but i edited the ini it still did it so i uninstalled and fresh installed it making sure it was in normal program files and still the same problem help please its been months and months since i could get on and i miss EL :)

Share this post


Link to post
Share on other sites

I don't use windows but I think you will find an "Eternal Lands" folder in your "My Documents" or "Documents" folder. In there, you will have a folder for each server config you have used (default "main"). You should also have a "log" folder. Inside the log folder you will have a file called "main_<some number>.log", you may not see the .log extention, the number will vary each run. This file is your last log file so open it (a double click from your file manager should do), and look for errors. If you have a fatal error, it should be at the end of the file.

Share this post


Link to post
Share on other sites
Guest Malaki

hope this is the right one

 

GMT Daylight Time
[00:40:08, engine/logging.cpp:313] version: 1.9.4
[00:40:08, servers.c:62] Error: Server profile not found in servers.lst for server: Lands\el.exe". Failover to server: main.
[00:40:08, elconfig.c:1628] Warning: Can't find var 'server_address = game.eternal-lands.com
', type 2
[00:40:08, elconfig.c:1628] Warning: Can't find var 'server_port = 2001
', type 2
[00:40:08, elconfig.c:1628] Warning: Can't find var 'use_vertex_array = 0
', type 2
[00:40:08, elconfig.c:1628] Warning: Can't find var 'use_mipmaps = 0
', type 2
[00:40:08, elconfig.c:1628] Warning: Can't find var 'text_filter_replace = smeg
', type 2
[00:40:08, elconfig.c:1628] Warning: Can't find var 'compass_north = 1
', type 2
[00:40:08, elconfig.c:1628] Warning: Can't find var 'near_plane= 0.1
', type 2
[00:40:08, elconfig.c:1628] Warning: Can't find var 'transparency_resolution_fix= 0
', type 2
[00:40:08, elconfig.c:1628] Warning: Can't find var 'dim_sounds_on_rain= 0
', type 2
[00:40:08, elconfig.c:1628] Warning: Can't find var 'anisotropic_filter= 2
', type 2
[00:40:08, elconfig.c:1628] Warning: Can't find var 'render_skeleton= 0
', type 2
[00:40:08, elconfig.c:1628] Warning: Can't find var 'render_mesh= 1
', type 2
[00:40:08, elconfig.c:1628] Warning: Can't find var 'use_display_actors= 1
', type 2
[00:40:08, elconfig.c:1628] Warning: Can't find var 'use_actor_bbox_check= 1
', type 2
[00:40:08, elconfig.c:1628] Warning: Can't find var 'use_render_mesh_shader= 1
', type 2
[00:40:08, elconfig.c:1628] Warning: Can't find var 'use_set_transformation_buffers= 1
', type 2
[00:40:08, elconfig.c:1628] Warning: Can't find var 'use_build_actor_bounding_box= 1
', type 2
[00:40:08, elconfig.c:1628] Warning: Can't find var 'use_model_attach_and_detach_mesh= 1
', type 2
[00:40:08, elconfig.c:1628] Warning: Can't find var 'use_render_attached_meshs= 1
', type 2
[00:40:08, elconfig.c:1628] Warning: Can't find var 'use_ext_gpu_program_parameters= 0
', type 2
[00:40:08, elconfig.c:1628] Warning: Can't find var 'skybox_update_every_frame= 0
', type 2
[00:40:08, elconfig.c:1628] Warning: Can't find var 'seconds_between_shadows_updates= 10
', type 2
[00:40:08, io/elpathwrapper.c:664] Warning: Didn't find your data_dir, using the current directory instead. Please correct this in your el.ini . Given data_dir was: "c:\Program Files\Eternal Lands\". Using "C:\Program Files\Eternal Lands".
[00:40:08, gl_init.c:388] Error: Hmm... This mode seems to fall back in software 'acceleration'.
Trying to disable the stencil buffer.
[00:40:08, gl_init.c:416] Error: Hmm... No luck without a stencil buffer either...
Let's try one more thing...
[00:40:08, gl_init.c:446] Error: Damn, it seems that you are out of luck, we are in the software mode now, so the game will be veeeeery slow. If you DO have a 3D accelerated card, try to update your OpenGl drivers...
[00:40:09, io/elfilewrapper.c:309] Error: Can't load zip file C:\Users\Chris\Documents/Eternal Lands/unofficial_custom_clothes.zip
[00:40:30, main.c:243] Info: Client closed

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×