Jump to content
Eternal Lands Official Forums
Sign in to follow this  
TrueMen

EL error

Recommended Posts

Hey i posted here a about a year ago about and error that just started showing up i played on lrnr main for about a year and that ran out so i wanted to see if i could get main to run again.

 

The error i get is

[12:11:31] Connecting to Server...

[12:11:32] <0:00>: Disconnected from server!: []

[12:11:32] Press Alt-x to close the game

 

It started coming after my net when down when i had EL open and running i have looked to see if the port 2000 is blocked and it said it is what i don't know is how i called my ISP and they said they have not blocked the port and i have looked in my firewall and it's open i really don't know how the port is block unless my ISP is lying to me and i hope they are not

 

anyways any help would be nice if any of you know how to

 

Thanks

TrueMen

Share this post


Link to post
Share on other sites

There are those little signs called punctuation (you might have heard of them, things like the comma ',' and the full stop '.').

Using them could make your post more readable (and get more/faster/better answers)

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×