Jump to content
Eternal Lands Official Forums
korrode

Packet loss to the moved server

Recommended Posts

@bromber

 

looks like you're got some serious packet loss problems elsewhere in the route...

As i dont understand any of the stuff about trace routes. Is this a prob i can resolve from my end?

Share this post


Link to post
Share on other sites

Well you could show that screenshot to your internet service provider and ask them if they can fix the large amount of packet loss occurring at that 2nd and 3rd hop.

Share this post


Link to post
Share on other sites

@bromber

 

looks like you're got some serious packet loss problems elsewhere in the route...

As i dont understand any of the stuff about trace routes. Is this a prob i can resolve from my end?

 

You definitely have packet loss in your ISP LAN (IP address from class A 10.X.X.X).

Best solution for you is to contact your ISP as advised by Korrode.

Edited by Devnul

Share this post


Link to post
Share on other sites

*bump*

 

Are we aware that after the server move the grue is way more hungry now?

 

Today was another grue attack, which disconnected several players and bots and caused for others high #ping's like Server latency: 6758 ms.

 

Piper

Share this post


Link to post
Share on other sites

The evil switch of death which causes those problems should be gone after 5th of January. Sorry for the problems.

 

Everyone could not connect to the server for a few minutes earlier, guess it was this? If not, then we are still having the grue problems.

Share this post


Link to post
Share on other sites

Yes, I think that was it. Are you still experience any problems?

I still see sometimes these messages:

[11:07:29] Too much commands in the queue for actor 2265 (Female Goblin) => skip emotes!
[11:07:29] Unable to add command 21 - 2269

And in console:

Too much commands in the queue for actor 2265 (Female Goblin) => resync!
0th command in the queue: 25
1th command in the queue: 25
2th command in the queue: 25
3th command in the queue: 25
4th command in the queue: 25
5th command in the queue: 25
6th command in the queue: 25
7th command in the queue: 25
8th command in the queue: 24
9th command in the queue: 24
10th command in the queue: 24
11th command in the queue: 25
12th command in the queue: 27
13th command in the queue: 27
14th command in the queue: 0

 

No idea if mobs have emotes or it's a bug ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×