Jump to content
Eternal Lands Official Forums
Sign in to follow this  
redsoxlovr10

getting very low fps :(

Recommended Posts

Hi,

 

I'm running windows 7 ultimate, 64 on a toshiba qosmio x505-q880.

8gb ddr3 ram, i7-720qm, nvidia 360m 1gb ddr5.

 

It's a brand new laptop, and I mean I can run crysis on ultra high mode no problem yet I cant seem to get higher than 20 fps in EL :(

Also I have poor man on and all special effects turned off.

 

#glinfo first three lines...

 

Video card: GeForce GTS 360M/PCI/SSE2

Vendor ID: NVIDIA Corporation

OpenGL Version: 3.1 NVIDIA 188.75

Share this post


Link to post
Share on other sites

Could you post the content of Documents\Eternal Lands\error_log.txt ?

And also check Options (ctrl+o) -> Video -> Limit FPS to be sure that you haven't set a low limit to your framerate (a limit of 0 means unlimited).

Share this post


Link to post
Share on other sites

And also check Options (ctrl+o) -> Video -> Limit FPS to be sure that you haven't set a low limit to your framerate (a limit of 0 means unlimited).

90% sure that's what's wrong.

Share this post


Link to post
Share on other sites

And also check Options (ctrl+o) -> Video -> Limit FPS to be sure that you haven't set a low limit to your framerate (a limit of 0 means unlimited).

90% sure that's what's wrong.

 

Thank you very much! That is what the issue was, everything is much smoother now.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×