Jump to content
Eternal Lands Official Forums
Sign in to follow this  
rasberrybeard

Client Freezes My Computer

Recommended Posts

The Problem

-I run el for 5-10 minutes and my computer completely freezes and the only way I can unfreeze is a hard restart. This is a VERY recent problem.

 

What I know

-I have installed nothing that could be causing this.

-It freezes twice as fast if I have other apps open.

-El is the ONLY program that this happens with.

-There is nothing in the EL error log, nor should there be, the whole screen is frozen solid when it happens.

 

What I tried so far

-Updating GFX Drivers

-turning off eye candy/using poor man

-running el in compatibility mode for vista and xp

-running el in admin mode

-System Restore

-Complete deletion and reinstilation of EL

 

My DXDIAG for your reference

Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7600) (7600.win7_rtm.090713-1255)

Language: English (Regional Setting: English)

System Manufacturer: CLEVO

System Model: D900C

BIOS: BIOS Revision: D900C 1.00.05 LS2

Processor: Intel® Core2 Quad CPU Q6600 @ 2.40GHz (4 CPUs), ~2.4GHz

Memory: 4096MB RAM

Available OS Memory: 4094MB RAM

Page File: 1503MB used, 6683MB available

Windows Dir: C:\Windows

DirectX Version: DirectX 11

DX Setup Parameters: Not found

User DPI Setting: Using System DPI

System DPI Setting: 96 DPI (100 percent)

DWM DPI Scaling: Disabled

DxDiag Version: 6.01.7600.16385 32bit Unicode

 

------------

DxDiag Notes

------------

Display Tab 1: No problems found.

Sound Tab 1: No problems found.

Sound Tab 2: No problems found.

Input Tab: No problems found.

 

--------------------

DirectX Debug Levels

--------------------

Direct3D: 0/4 (retail)

DirectDraw: 0/4 (retail)

DirectInput: 0/5 (retail)

DirectMusic: 0/5 (retail)

DirectPlay: 0/9 (retail)

DirectSound: 0/5 (retail)

DirectShow: 0/6 (retail)

 

---------------

Display Devices

---------------

Card name: NVIDIA GeForce Go 7950 GTX

Manufacturer: NVIDIA

Chip type: NVxx

DAC type: Integrated RAMDAC

Device Key: Enum\PCI\VEN_10DE&DEV_0297&SUBSYS_09021558&REV_A1

Display Memory: 2279 MB

Dedicated Memory: 504 MB

Shared Memory: 1774 MB

Current Mode: 1920 x 1080 (32 bit) (60Hz)

Monitor Name: Generic PnP Monitor

Monitor Model: SANYO 1080HD

Monitor Id: SANBA08

Native Mode: 1920 x 1080(p) (60.000Hz)

Output Type: DVI

Driver Name: nvd3dum,nvd3dumx.dll,nvwgf2um, nvwgf2umx.dll

Driver File Version: 7.15.0011.7948 (English)

Driver Version: 7.15.11.7948

DDI Version: 9Ex

Driver Model: WDDM 1.0

Driver Attributes: Final Retail

 

I beseech you to help me figure out what the hell is going on!

Share this post


Link to post
Share on other sites

Yep, happened to me as well (overheating video card => apparent freeze).

 

Also, "-I have installed nothing that could be causing this." means for me:

"I have installed things, but I assume they shouldn't be causing this".

Not the first time something like that would bite a user, and it's not a help in finding the cause of the problems.

So please, state what you installed (or at least that you installed things), or that you didn't install anything...

(and installing anything includes updates...)

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×