Jump to content
Eternal Lands Official Forums

Android widget: EL Time

Recommended Posts

Is it just me or is this suddenly not working? It displays the time correctly but just has a questions mark instead of the day information. I tried uninstalling and reinstalling. I also tried uninstalling restarting my phone and then reinstalling and it still isn't working. It was working fine till yesterday afternoon. eastern US time.

Share this post

Link to post
Share on other sites

Sorry guys. My server went down for a few hours and when it came back up I thought Trinity was running, but apparently not! I've just restarted her. Sorry for the interruption.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.