Jump to content


Everything black


6 replies to this topic

#1 Guest_Crown_*

Guest_Crown_*
  • Guests

Posted 03 June 2016 - 12:55 PM

Hello

I'm trying to come back to the came but being little bit #afk ends up with everything black everywhere. 

Picture of the situation is here http://www.upload.ee...at_15.56.57.png



#2 Guest_Crown_*

Guest_Crown_*
  • Guests

Posted 04 June 2016 - 01:11 PM

Any idead why it could be so?



#3 revi

revi

    Skeleton

  • Moderators
  • 1034 posts
  • Gender:Not Telling

Posted 04 June 2016 - 03:34 PM

No, and no idea where to start looking either:

you give very little information to work with:

- no OS,

- no indication of what kind of computer you have (notably graphics card and drivers version)

- no indication of what version of the client you use (straight download of the published version, or from git?, self compiled from git?)

 

In addition to the above; the first three lines of output from the in-game command #gl_info would be useful.



#4 Guest_Crown_*

Guest_Crown_*
  • Guests

Posted 06 June 2016 - 07:33 AM

- OS X El Capitan Version 10.11.5 (15F34)

-Graphics Intel Iris Graphics 6100 1536 MB 

- Client is downloaded from homepage

 

I tried to type #gl_info in-game but it says Unknown: #gl_info

But I guess you are looking for information about this?

 

GL_ARB_multitexture extension found, using it.

GL_ARB_texture_env_combine extension found, using it.
Couldn't find the GL_EXT_compiled_vertex_array extension, not using it...
 
 


#5 revi

revi

    Skeleton

  • Moderators
  • 1034 posts
  • Gender:Not Telling

Posted 06 June 2016 - 10:50 AM

OK, my mistake, it should have been  #glinfo. And especially the first three lines, that give information about

your graphics card as detected,

its vendor

and the OpenGL and driver versions detected
 

The exact OpenGL extensions that are found/used aren't all that interesting (they are in part vendor-dependent)

 

I suspect you have a driver or openGL issue, so if possible, try to download and install the latest driver version for your card (from the card manufacturer's site)



#6 Guest_Crown_*

Guest_Crown_*
  • Guests

Posted 07 June 2016 - 09:00 AM

First three lines are

 

Video card: Intel® Iris™ Graphics 6100

Vendor ID: Intel Inc.
OpenGL Version: 2.1 INTEL-10.14.66
 


#7 Sulla

Sulla

    Rat

  • Members
  • 54 posts
  • Gender:Male

Posted 07 June 2016 - 12:19 PM

After upgrading to El Capitan, I have learned that if you MINIMIZE the window this issue will happen.

 

I have to quit and restart.  ONLY if I minimize.  Could be your issue.  





Reply to this topic



  


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users