Jump to content
Eternal Lands Official Forums
Sign in to follow this  

#reset & wraith not giving negative perks

Recommended Posts

[sOLVED] hello eternal people,


for lack of info i #reset my toon yesterday. i went to wraith to get my perks back, but when i tried to get negative (i got dedicated harvester) perks, like anti, dead scotty, can't dance, gelly bones i got strange message, declaring i lack OA level.

i went to ip rat cave and in an hour i leveled OA to 10. went to wraith again and same story...

i logged out and in several times.


today i am OA 26 and i still get this message:




so, ... what seems to be my major malfunction?



thank you

Edited by Seiduna

Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.