Jump to content
Eternal Lands Official Forums
Sign in to follow this  
Mordox

Graphic Driver Problem

Recommended Posts

Ingame my FPS is about 2, which is very slow. To fix this problem i was told that i needed to update my graphic driver. However i can not find one that matches my current graphic card, and whenever i do find one, during the install wizard an error pops up saying that it cannot install into my system and to call my manufacturer.

 

When i type #glinfo in-game this is what it reads:

 

Video card: Intel 855GM

Vendor ID: Intel

OpenGL Version: 1.3.0 - Build 4.14.10.3889

Supported extensions: GL_ARB_multitexture GL_ARB_point_parameters GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_dot3 GL_ARB_texture_env_crossbar GL_ARB_transpose_matrix GL_ARB_vertex_program GL_ARB_window_pos GL_EXT_abgr GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_compiled_vertex_array GL_EXT_cull_vertex GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_multi_draw_arrays GL_EXT_packed_pixels GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_stencil_wrap GL_EXT_texture_compression_s3tc GL_EXT_texture_env_add GL_EXT_texture_env_combine GL_EXT_texture_filter_anisotropic GL_3DFX_texture_compression_FXT1 GL_IBM_texture_mirrored_repeat GL_NV_blend_square GL_NV_texgen_reflection GL_SGIS_generate_mipmap GL_WIN_swap_hint

 

 

 

Please help me with this problem as soon as possible. Thanks!

Share this post


Link to post
Share on other sites

Can you also add some info about your system? Whether it is a desktop PC, a laptop, or a netbook, and which operating system you are running (Windows, Linux, Mac) and which version... that kind of info would help, maybe someone else has the same configuration and can provide more relevant suggestions.

Share this post


Link to post
Share on other sites

Im playing on a Laptop.

 

System:

Windows XP Professional

Version 2002

Service Pack 3

 

Registered to:

Dell

55274-OEM-0069312-20481

 

Computer:

Intel[R] Pentium[R]

Processor 1700MHz

1.70 GHz, 512 MB of RAM

Share this post


Link to post
Share on other sites

Intel does not update their video drivers very often from my experience. ( I used integrated intel for a long time :s )

 

This should walk you through getting the newest version

http://downloadcenter.intel.com/Product_Fi...x?ProductID=939

 

I pretty much ran with poorman on when I had integrated video. You also might want to consider getting more RAM as your video is using part of that.

 

I hope some of that helps. Good luck.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×