Jump to content
Eternal Lands Official Forums
Sign in to follow this  
jakoblin

2 Cent Opinoin

Recommended Posts

my computer can not accept opengl 2.0

 

so could you not support it plz

 

cuz i dl the driver that support opengl 2.0 and

 

the program gave me a message that say " your computer does not accept opengl 2.0"

 

or else i have to get a rl job to buy a graphic card.

Share this post


Link to post
Share on other sites

Oh my C64 here doesn't support EL and internet - could you please make this game singleplayer and stop supporting new-fashioned crap like the PC architecture or PPC? <_<

Share this post


Link to post
Share on other sites

Hehe Klaus :D Do you need to be that sarcastic. But honest, this game doesn't have fastidious graphics. Erm and do we really use OpenGL 2.0? It's been published in October, and that's approximately the time I started playing.

Share this post


Link to post
Share on other sites

Yes, that would make more sense, OpenGL 1.5 has been endorsed in in October 2003, and is widely supported by drivers. So Jakoblin, please try using this OpenGL version. My drivers are only supporting OpenGL 1.5 as well, so it works confirmedly with this version on WinXP and Linux 2.6.

 

With regards

Lachesis

Share this post


Link to post
Share on other sites

my graphics card drivers only do openGL 1.3, and that's with a newer version... before that i had one less feature used by the game.

 

it certainly doesn't require the latest version of openGL

Share this post


Link to post
Share on other sites

are you sure el only use opn gl 1.5 ?

 

because I can not afford to buy a new grpahic card that need open gl 2.0 .

 

unless you feel like giving me monies by pay pal.

 

my pay pay name is johnttlinlin@earthlink.net .

 

because my mystery shop company only pay me $7 per shop .

 

and I can onyl do 2 mystery shop per day.

Share this post


Link to post
Share on other sites
are you sure el only use opn gl 1.5 ?
well, no, it can use some of the more advanced stuff if it's there... but
my graphics card drivers only do openGL 1.3 ... it certainly doesn't require the latest version of openGL
opengl 1.5 would be an upgrade for me :pinch:

I'm not sure if the min required it 1.2 or 1.3, but it's about that

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×