Jump to content
Eternal Lands Official Forums

Chars getting whited-out

Recommended Posts

Had to get a new phone recently and after redownloading EL i noticed this happens if my char is around glowy swords or wearing one myself. If i equip everything then ice serp last my char is ok til i come around other ppl equipped or map change. I dont recall if 'poor man' was active on last phone, but believe it may have & that i had eye candy/toggle effects/ atmosphere settings on at all times and it saved, where now if i dont want chars to go white i have to have poor man on & reset special effects every time i log on. Any suggestions?

Eternal Lands_2022-06-14-23-32-15.jpg

Eternal Lands_2022-06-20-01-23-12.jpg

Share this post

Link to post
Share on other sites

In the game, go to Settings -> Troubleshoot -> Uncheck the box next to "Shadow Bug"


If that fixes the white character, then type #save in to chat and press enter, afterwards it should save those settings for the next time you log on 


If that doesn't solve your issue, someone with more experience will have to assist you. (I don't know much)

Share this post

Link to post
Share on other sites

I have the same problem on both my phone and tablet. I have also tried going through settings and even turned off all special effect/sky etc. To try work it out, to no avail. So any guidance/help on this thread would be great benefit to me too.

Share this post

Link to post
Share on other sites

Some unused options were removed from the last Android client to declutter the options window.  Shadows was one of the removed options so it should already be effectually doing what unchecking the trouble shooting option does.   Poor_man disables a set of options so you could try these individually to see which is "fixing" the problem.  I suspect its the eye candy.


Poor man turns off these options, I've striked-through out those already disabled on Android:

        show_reflection= 0;
        shadows_on= 0;
        clouds_shadows= 0;
        use_shadow_mapping= 0;
        special_effects= 0;
        use_eye_candy = 0;
        use_fog= 0;
        show_weather = 0;
        use_frame_buffer= 0;
        skybox_show_clouds = 0;
        skybox_show_sun = 0;
        skybox_show_moons = 0;
        skybox_show_stars = 0;

Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.