Jump to content
Eternal Lands Official Forums
Sign in to follow this  

Map Markers Aren't working in Arius

Recommended Posts

I am not sure why, but just recently, I noticed that I can't make any map markings in Arius (and its insides). I can manually do it through the file in the Documents folder, but the #mark command will not work in-game. Other maps seem fine (I tried Willowvine Forest just now, and it worked just fine).


Is there a specific reason why this is suddenly happening? And can it be fixed? A client restart doesn't fix this.

Share this post

Link to post
Share on other sites

That's an oddly specific problem. I have tested it briefly, and all I can say so far is that #mark works fine for me in Arius.


The only thing I can think of is that you already have a high number of map marks (250) on the Arius map. If that is the case there should appear an error message in your main log file ("Maximum number of mapmarks reached.").

Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.