Jump to content
Eternal Lands Official Forums

Forum Trouble (Can't log in) [SOLVED]

Recommended Posts

Posting on behalf of Annatira:

I realize this is not really a game problem, but hope someone might have some idea or can steer me in the right direction.


Am having a problem with the forums that is probably some odd setting in Windows XP that has to do with cookies or permissions...something like that. I am constantly being sent to the log in page on the forums. It tells me I don't have permission to do something, or that function is disabled or that I am not logged in. Frequently I log in and from the log in page I am required to log in! I sometimes get an error message that i have to disable the automatic Daylight Savings time setting in MyControls, but when I do, nothing changes.


Sometimes when I finally get logged in, it will allow me to read a few posts and then suddenly I cannot go to page 2, or cannot post a reply and am again returned to the log in page. There is no pattern that I can discern.


Originally we thought it was an Internet Explorer problem but it does it from Firefox browser too.


The techie guy was here a few days ago. We cleared caches, deleted all cookies, uninstalled and reinstalled IE and Firefox too. Nothing changed.


We ran scans, Adware and Spyware stuff, you name it we probably ran it.


Aislinn has been helping me from this end, we created another account, we deleted my current account and started over, we tried everything we could think of, no change.


This has been happening for over a month, at some point I lost all the emoticons, avatars, siggy files, etc....but occasionally some of them appear too.


The final insult? It happens on my laptop too, and the only forum or program that appears to be affected is the EL forum.


Any ideas, suggestions, hints would be very welcome. I am crossing my fingers hoping that this will post. Thanks for reading...



Share this post

Link to post
Share on other sites

This happens to me too, I log it, then it logs me out when I try to post. I figured it was a Firefox Problem, but now that I know someone else has the same problem, Im starting to think its a EL forum problem. The strange thing is, It ONLY happens to windows (because, I wouldnt be able to post this if I was on a windows machine- I am on linux).


However. Using Wine and Firefox I dont have a problem-wtf? Emulated Windows works better than windows itself.



Share this post

Link to post
Share on other sites

Ive also had this problem for a while now, i usually get a friend to log onto my account to post all my stuff because it is near impossible for me to post anything w/o being logged out.


I would love to know if a solution was found...


Gerbil ^^


PS: oddly enough i dont have any trouble w/ the unofficial forums :D

Share this post

Link to post
Share on other sites

Yay! it's fixed! Thank Learner The Genius for this one.



Learner had dealt with a similar issue some time ago and suggested I contact my ISP as it sounded to him like the problem was on their end. When I called them today it was confirmed and fixed very quickly.


The ISP had installed or switched to a "transparent caching" system at about the time this started happening for me. They simply added the forum address and port to a sort of whitelist that makes the cache empty properly. Voila! Fixed!


Thanks again for everyone's help and suggestions over the last month.




Dang, got to fix my siggy still 8)

Share this post

Link to post
Share on other sites
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.