Jump to content


Photo

EL error


4 replies to this topic

#1 TrueMen

TrueMen

    Brownie

  • Members
  • 214 posts
  • Gender:Male
  • Location:Someone not far from you.

Posted 10 October 2012 - 05:09 PM

Hey i posted here a about a year ago about and error that just started showing up i played on lrnr main for about a year and that ran out so i wanted to see if i could get main to run again.

The error i get is
[12:11:31] Connecting to Server...
[12:11:32] <0:00>: Disconnected from server!: []
[12:11:32] Press Alt-x to close the game

It started coming after my net when down when i had EL open and running i have looked to see if the port 2000 is blocked and it said it is what i don't know is how i called my ISP and they said they have not blocked the port and i have looked in my firewall and it's open i really don't know how the port is block unless my ISP is lying to me and i hope they are not

anyways any help would be nice if any of you know how to

Thanks
TrueMen

#2 revi

revi

    Skeleton

  • Moderators
  • 1037 posts
  • Gender:Not Telling

Posted 10 October 2012 - 06:11 PM

There are those little signs called punctuation (you might have heard of them, things like the comma ',' and the full stop '.').
Using them could make your post more readable (and get more/faster/better answers)

#3 Guest_ery121212_*

Guest_ery121212_*
  • Guests

Posted 08 June 2015 - 11:50 PM

Hello Racoon do you know the solution of this problem? I have the same one.



#4 TrueMen

TrueMen

    Brownie

  • Members
  • 214 posts
  • Gender:Male
  • Location:Someone not far from you.

Posted 15 June 2015 - 09:19 PM

I moved :P



#5 kapbepucm

kapbepucm

    Skunk

  • Members
  • 113 posts
  • Gender:Male
  • Location:Latvia, Eastern Europe

Posted 18 June 2015 - 09:38 AM

try in console:
telnet game.eternal-lands.com 2000





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users