Jump to content


Replying to Sound problem - partial sound effects


Post Options

  or Cancel


Topic Summary

Mythos

Posted 16 June 2014 - 11:14 AM

Well, not that I am glad to hear that DonChedi, but maybe you can offer some more info to developers - since is not a singular case atm.
Maybe, when Sir_Odie and others have time to look into it, you can send some more info and see if there is somethign that could be done.


Posted 07 April 2014 - 02:50 PM

Just upgraded to OS Maverick and trying to fix the bugs. Indeed, this sound-thing 'sounds' familiar. Hear crowd conversation near a storage, hear bird sound while walking, but nothing more. A random animal that i kill goes down silently while they obviously try to make their sounds. Soundfiles were still in their place on my system, downloaded them again, no changes.


Mythos

Posted 13 March 2014 - 01:20 PM

bump. still buggy.

But now I am almost sure that environmental sounds and crowd sounds are coded separately than actor, client and particles sounds, warnings.
I have no problems in Windows whatsoever (was able to set up notifications, etc - all working perfectly).

Anyone that has the sound activated under Mac? Does it work ok?
 


Mythos

Posted 31 October 2013 - 10:28 PM

Basically it is like some files are wrongly configured, while some others aren't.
Or maybe the client can run some ogg's while he can't run others...

Maybe environmental sounds and crowd were coded directly, or whatever while actor, client and particles aren't.

Sulla

Posted 26 April 2013 - 06:08 PM

Sorry Mythos, I play with sound off so I can't say for certain.

I do know under the "Audio" tab you can adjust environmental, fighting, client, etc sounds. Could be just needs to be mixed to what you want.

Mythos

Posted 26 April 2013 - 01:23 PM

Reinstalled all mac client(s) - same problem.
Even removed pre-installed sounds and installed them again from site.
I'm on OS X 10.8.3. Still waiting for suggestions.

I hear

1) environmental sounds
2) crowd sounds
3) fighting sounds
4) some item sounds
5) client sounds but only when i click on "disable sound and music system" checkbox

Are there some sound files that are located in Application support, files that i have to delete or something?

Mythos

Posted 13 April 2013 - 07:43 AM

Any suggestions?

Mythos

Posted 29 March 2013 - 04:58 PM

Sometimes, if i have "walking" activated, i hear something that seems like steps - but more like once in a while, but the at an extremelly low lvl and only like from 15 to 15 steps. Kinda strange.
I also hear sounds when i fight with a mob. Each hit.


Tried to unpack the sound on the client and again same thing.
I'm about to do a fresh install of a the mac client. And post here the results.

Mythos

Posted 28 March 2013 - 07:53 PM

Mmmm.... first of all i saw that Mac version comes with sound effects - pre installed. At least version 1.9.3 does have the ogg files (224 files in total, kinda the same with the sound pack)
Ok. Did activated sound, restarted and here we go. Everything seem to go ok then.

I realize i can't hear footsteps, but i hear the crowd or the environmental sounds perfectly.
I can hear some sounds like "bag creating" but not all the sounds.
I can't hear client sounds, but whenever i check on "deactivate sound" i hear the inventory03 or 07 whatever sound perfectly.

I've set up warnings, again i can't hear them
Did edited sound_warnings.txt with alerts, then edited snds_client.xml by changing client type to warnings type.
Put warnings/walking sounds/client sounds at 1, but nothing.
Environmental sounds and crowd still work ok.

Any ideas?

Reinstalled sounds too. Nothing.

content of warnings config file

# This file is configuring sounds based on text displayed in the console
#
# Format for this file:
# Sound = Text to match
#
# The default sounds available are:
# alert1, alert2, alert3, alert4
#
alert1 = [PM from
alert2 = You stopped

partial content of snds_client.xml

<sound name = "alert1">
<variant>
  <main_sound>sound/inventory02.ogg</main_sound>
</variant>
<distance>35</distance>
<priority>3</priority>
<type>warnings</type>
</sound>
<sound name = "alert2">
<variant>
  <main_sound>sound/inventory07.ogg</main_sound>
</variant>
<distance>35</distance>
<priority>3</priority>
<type>warnings</type>
</sound>

Review the complete topic (launches new window)