Jump to content


Photo

Macintosh User Group [MUG] Client 1.3 Poll


40 replies to this topic

Poll: What OS X hardware do you use? (82 member(s) have cast votes)

What Mac do you primarily use to play EL?

  1. iMac G3 (1 votes [1.22%])

    Percentage of vote: 1.22%

  2. iMac G4 (3 votes [3.66%])

    Percentage of vote: 3.66%

  3. iMac G5 (9 votes [10.98%])

    Percentage of vote: 10.98%

  4. iMac Intel (i386) (8 votes [9.76%])

    Percentage of vote: 9.76%

  5. iBook G3 (1 votes [1.22%])

    Percentage of vote: 1.22%

  6. iBook G4 (3 votes [3.66%])

    Percentage of vote: 3.66%

  7. Powerbook G3 (0 votes [0.00%])

    Percentage of vote: 0.00%

  8. Powerbook G4 (6 votes [7.32%])

    Percentage of vote: 7.32%

  9. MacBook or MacBook Pro (26 votes [31.71%])

    Percentage of vote: 31.71%

  10. PowerMac G3 (3 votes [3.66%])

    Percentage of vote: 3.66%

  11. PowerMac G4 (9 votes [10.98%])

    Percentage of vote: 10.98%

  12. PowerMac G5 (5 votes [6.10%])

    Percentage of vote: 6.10%

  13. other Mac (8 votes [9.76%])

    Percentage of vote: 9.76%

Vote Guests cannot vote

#21 rmiles

rmiles

    Beaver

  • Members
  • 94 posts

Posted 13 August 2007 - 04:24 AM

Is There a way to paste text from a terminal to the el chat log? I tried using cmd+v but it just put a v there not the text from the terminal. :blink:

Edited by rmiles, 13 August 2007 - 04:25 AM.


#22 0ctane

0ctane

    Spider

  • Members
  • 684 posts

Posted 13 August 2007 - 12:46 PM

Is There a way to paste text from a terminal to the el chat log? I tried using cmd+v but it just put a v there not the text from the terminal. :P

Copy & Paste does not work in the Mac client yet. I think I have this listed on my website. BTW, we have a specific thread for Mac bugs if you find any other problems. http://www.eternal-l...showtopic=34629

#23 rmiles

rmiles

    Beaver

  • Members
  • 94 posts

Posted 13 November 2007 - 07:13 AM

I have an Intel Imac and have the following question:
Has ctrl-n been deprecated? I can not get a notes window. :icon13:

#24 draegox

draegox

    Skunk

  • Members
  • 102 posts
  • Location:Here, there and everywhere. Look up! (Oh, right, we can't do that yet. What a shame!)
  • Interests:Flying, spellcasting, hunting so far nonexistent computerized birds. And playing EL. Obviously.

Posted 02 December 2007 - 10:10 PM

I don't mean to be offtopic, but I have been wondering how the new client is working out for Mac users, especially those with OSs 10.3 and back. Have you had any problems, and if yes, did you fix them? Anything one could do to change a Tiger app into a Panther-compatible one?

#25 0ctane

0ctane

    Spider

  • Members
  • 684 posts

Posted 03 December 2007 - 01:53 AM

I don't mean to be offtopic, but I have been wondering how the new client is working out for Mac users, especially those with OSs 10.3 and back. Have you had any problems, and if yes, did you fix them? Anything one could do to change a Tiger app into a Panther-compatible one?

From various reports, OS 10.3 (Panther) users cannot run the current version of EL. In EL 1.4, it was spotty whether-or-not EL worked for Panther users. Basically, I do not have reliable access to a 10.3.9 system in order to program for it.

#26 draegox

draegox

    Skunk

  • Members
  • 102 posts
  • Location:Here, there and everywhere. Look up! (Oh, right, we can't do that yet. What a shame!)
  • Interests:Flying, spellcasting, hunting so far nonexistent computerized birds. And playing EL. Obviously.

Posted 03 December 2007 - 11:53 PM


I don't mean to be offtopic, but I have been wondering how the new client is working out for Mac users, especially those with OSs 10.3 and back. Have you had any problems, and if yes, did you fix them? Anything one could do to change a Tiger app into a Panther-compatible one?

From various reports, OS 10.3 (Panther) users cannot run the current version of EL. In EL 1.4, it was spotty whether-or-not EL worked for Panther users. Basically, I do not have reliable access to a 10.3.9 system in order to program for it.


Grrr. I suppose I'll just have to learn programming or something. Or I could try to make friends with a programmer and have them figure it out for me. Guess I'll just have to trust in luck..

#27 0ctane

0ctane

    Spider

  • Members
  • 684 posts

Posted 04 December 2007 - 12:30 AM


I don't mean to be offtopic, but I have been wondering how the new client is working out for Mac users, especially those with OSs 10.3 and back. Have you had any problems, and if yes, did you fix them? Anything one could do to change a Tiger app into a Panther-compatible one?

From various reports, OS 10.3 (Panther) users cannot run the current version of EL. In EL 1.4, it was spotty whether-or-not EL worked for Panther users. Basically, I do not have reliable access to a 10.3.9 system in order to program for it.

Grrr. I suppose I'll just have to learn programming or something. Or I could try to make friends with a programmer and have them figure it out for me. Guess I'll just have to trust in luck..

Or, someone can get me a powerpc Mac with OS X 10.3.

#28 Florian

Florian

    Goblin

  • Members
  • 904 posts

Posted 04 December 2007 - 08:56 AM

Or, someone can get me a powerpc Mac with OS X 10.3.

You can have a shell account, or we try if VNC is fast enough.

#29 0ctane

0ctane

    Spider

  • Members
  • 684 posts

Posted 04 December 2007 - 12:37 PM

Or, someone can get me a powerpc Mac with OS X 10.3.

You can have a shell account, or we try if VNC is fast enough.

Hmmm...not a bad idea. If any 10.3.9 users are in the US with a speedy connection (and if you trust a scientist not to do anything malicious) give me a PM, and we might be able to get something figured out.

#30 Florian

Florian

    Goblin

  • Members
  • 904 posts

Posted 04 December 2007 - 06:40 PM

I can offer you my iBook 600 via VNC. My connection is 6000/640k (down/up). That might be enough.

If VNC is too slow, we might try Makefiles for Xcode and just a shell account. AdiumX has a Makefile which starts the xcode build from console.

#31 massimoC

massimoC

    Beaver

  • Members
  • 92 posts

Posted 31 March 2008 - 09:16 AM

Hi, all I'm a new entry in the Mac user list, but using the Mac Os X client since before 1.50.
HW: powerbook G4 1.6Ghz 2GB RAM, OSX 10.5.2.

Cheers

Xam

#32 Guest_Rahais_*

Guest_Rahais_*
  • Guests

Posted 10 April 2008 - 02:35 AM

I use a PowerMac G4 "Digital Audio" with 10.3.9 (soon to be 10.4)
Proccesser: 533 MHz
Video: ATI Rage 128 Pro w/16 MB VRAM
Memory: 640 MB

#33 freakeer

freakeer

    White Rabbit

  • Members
  • 44 posts

Posted 13 April 2008 - 09:14 PM

I use both an Imac (Intel) with 10.5 as well as a Mac Pro (0ctacore, 4gb ram) with 10.5

#34 rmiles

rmiles

    Beaver

  • Members
  • 94 posts

Posted 07 May 2008 - 02:11 AM

Is there a sky client for the intel mac or is that only for windows users? :wub:

#35 poppeke

poppeke

    Rabbit

  • Members
  • 16 posts
  • Gender:Female

Posted 25 July 2008 - 02:21 PM

Thanks for giving Mac users the possibility to play this game!

#36 0ctane

0ctane

    Spider

  • Members
  • 684 posts

Posted 03 May 2009 - 01:51 PM

In case some of you are not subscribed to the current bugs thread, I wanted to mention that we have a temporary fix for EL on Macs with integrated Intel graphics. Here is the bugs thread for v1.8.0. Specifically, check out post #40 by me to get a new client version.

#37 Brom

Brom

    Leopard

  • Members
  • 1586 posts
  • Gender:Male
  • Location:Colorado, USA
  • Interests:Reading, Writing, Dancing, Wooing, etc.

Posted 14 October 2009 - 09:11 PM

I should also post. I am running the a mac mini, 10.5, it is running great, I am thinking about upgrading to Snow Leopard as well.

#38 Guest_GreyElf_*

Guest_GreyElf_*
  • Guests

Posted 24 January 2012 - 03:14 PM

My HP Compaq laptop died so now I only have my good ole reliable Mac mini. A very very old machine purchased in 2002, I think, when the iMac died. PowerPC G4 with a Dell monitor (3rd monitor replacement) and newer keyboard and mouse. I think we also replaced the hard drive on this old girl. Takes a lickin' and keeps on tickin'!

#39 rmiles

rmiles

    Beaver

  • Members
  • 94 posts

Posted 12 June 2012 - 10:38 PM

Hi. I use an intel imac i386 osx 10.6.8. I would like to know what to set the el.ini userdefined video setting should be to occupy most of the screen but be able to acess the dock?

#40 GreyElf

GreyElf

    Skunk

  • Members
  • 133 posts
  • Gender:Female
  • Location:Chennai India
  • Interests:playing Eternal Lands all day long!!

Posted 06 June 2013 - 07:05 AM

Mac OS X version 10.4.11
PowerPC G4
Mac Mini



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users