Jump to content


Photo

Cant Login since today morning [solution on second page]


46 replies to this topic

#1 cRanky

cRanky

    White Rabbit

  • Members
  • 43 posts

Posted 30 September 2016 - 03:23 AM

Hi all,

 

can someone help me? I just entered my username & password, then pressed Log In, but nothing happens... I just see the EL Main window, start screen.

 

Firewall already checked. Cant see "players online" on the main EL site.

 

Best regards

cRanky

 

[edited by Radu]

Please read this: http://www.eternal-l...e=2#entry590221


Edited by Entropy, 30 September 2016 - 03:02 PM.


#2 Zamirah

Zamirah

    Puma

  • Members
  • 1380 posts
  • Gender:Female

Posted 30 September 2016 - 03:42 AM

Same here and unable to see players online.
Everything else work, like shop.

Have checked firewall.

Edited by Zamirah, 30 September 2016 - 03:44 AM.


#3 Gwaew

Gwaew

    Racoon

  • Members
  • 160 posts

Posted 30 September 2016 - 05:12 AM

+1

...

[07:15:03] Your personal settings and logs will be saved in C:\Users\Andreas\Documents/Eternal Lands/main/
[07:15:03] Connecting to Server...
[07:15:25] <0:00>: Disconnected from server! []
[07:15:25] Press Alt-x to close the game
[07:15:29] Connecting to Server...
[07:15:50] <0:00>: Disconnected from server! []
[07:15:50] Press Alt-x to close the game
[07:16:06] Connecting to Server...
[07:16:27] <0:00>: Disconnected from server! []
[07:16:27] Press Alt-x to close the game


#4 cRanky

cRanky

    White Rabbit

  • Members
  • 43 posts

Posted 30 September 2016 - 06:25 AM

Any news? :/ 



#5 revi

revi

    Goblin

  • Moderators
  • 994 posts
  • Gender:Not Telling

Posted 30 September 2016 - 06:29 AM

Apparently not.

 

All I can say is "Works for me", i.e. I can log in and see the players online page. I did notice that the number of chars online was particularly low (63).



#6 vinoveritas

vinoveritas

    Snake

  • Members
  • 561 posts

Posted 30 September 2016 - 06:41 AM

cannot login either.

No connection to game server or online page.

can ping the server so its reachable.

 

I am from Germany in case thats part of the reason loggin in from a DSLite (ipv6 over shared ip4) in case that helps


Edited by vinoveritas, 30 September 2016 - 06:47 AM.


#7 Guest_juksi_*

Guest_juksi_*
  • Guests

Posted 30 September 2016 - 06:46 AM

Same here,

 

can ping but canoot login or see players online.

 



#8 cRanky

cRanky

    White Rabbit

  • Members
  • 43 posts

Posted 30 September 2016 - 06:53 AM

Im from Germany, too. High Connection. VDSL. 100 Mbit/s. 



#9 Burn

Burn

    Goblin

  • Members
  • 956 posts
  • Gender:Male

Posted 30 September 2016 - 06:58 AM

Sweden is fine.

 

Likely a temporary OVH issue. Those tend to affect only people in certain areas.

 

Nothing anyone (even Radu) could do anything about, so the only thing you can do is wait it out and try later.



#10 vinoveritas

vinoveritas

    Snake

  • Members
  • 561 posts

Posted 30 September 2016 - 08:23 AM

--- Information i got was not to be verfied. deleted---


Edited by vinoveritas, 30 September 2016 - 08:32 AM.


#11 KoDdy

KoDdy

    Goblin

  • Members
  • 996 posts
  • Gender:Not Telling

Posted 30 September 2016 - 08:36 AM

am from czech rep and cannot login last 10h didn't check before



#12 Gwaew

Gwaew

    Racoon

  • Members
  • 160 posts

Posted 30 September 2016 - 08:48 AM

Well seems like a free RL day for the Euros \o/

 

:w00t:  :w00t:  :w00t:

 

#Day-of-having-to-have-fun-in-the-other-world---or-at-least-in-other-virtual-realms,-if-one-absolutely-has-to

 

Edit: I bet it's some construction work going on in overseas cable to attack more surveillance equipment for NSA and other rubbernecks...


Edited by Gwaew, 30 September 2016 - 08:52 AM.


#13 vinoveritas

vinoveritas

    Snake

  • Members
  • 561 posts

Posted 30 September 2016 - 09:28 AM

Am wondering if the DDos Protection feature of OVH causing this. it did in the past.



#14 Maxine

Maxine

    Leopard

  • Members
  • 1574 posts
  • Gender:Female
  • Location:NL

Posted 30 September 2016 - 09:33 AM

grued at 10:12, but am online now (Netherlands)



#15 Guest_Lucifer_wn_*

Guest_Lucifer_wn_*
  • Guests

Posted 30 September 2016 - 09:38 AM

Web isnt work, so i think there are a problem with server. Wait :P



#16 vinoveritas

vinoveritas

    Snake

  • Members
  • 561 posts

Posted 30 September 2016 - 09:38 AM

vac2-0-a9.fr.eu thats the server that seam to make most problems here. I looked up and in the past 2 years there had been problems with OVH DDOS protection and Traffic that goes over that server.

 

Hmm ok the server with mercator running has full access on game server, other same at same location has no connection at all as do i at home.


Edited by vinoveritas, 30 September 2016 - 10:45 AM.


#17 The_Piper

The_Piper

    Panda Bear

  • Members
  • 3827 posts
  • Gender:Male
  • Location:Germany

Posted 30 September 2016 - 10:17 AM

vac2-0-a9.fr.eu thats the server that seam to make most problems here. I

vac2-0b-a9-fr.eu causes problems here, 30-40% of losses, vac2-3-n7.fr.eu.arbor like 80-90% losses.

 

Can't login either or see the players online pages (main and PK).

 

Piper



#18 vinoveritas

vinoveritas

    Snake

  • Members
  • 561 posts

Posted 30 September 2016 - 10:52 AM

Hmm ok the server with mercator running has full access on game server, other same at same location (same dns same gateway same route) has no connection at all as do i at home.



#19 Mirt

Mirt

    Newbie

  • Members
  • 1 posts

Posted 30 September 2016 - 12:15 PM

i have no problem i m from NL



#20 Entropy

Entropy

    teh G0d

  • Admin
  • 14286 posts
  • Gender:Male
  • Location:USA

Posted 30 September 2016 - 12:45 PM

I am also having this problem...

It seems that the OVH flagged our IPs as part of an attack. I am trying to discuss with them, but they don't care.





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users