Jump to content
Eternal Lands Official Forums
Sign in to follow this  
Guest Joe

WONT LOGIN

Recommended Posts

Guest Joe

Hi,

 

Having a problem with logining, played on my phone and tablet about 2-3 weeks ago and all worked fine. just tried to login it and its all goes through to the username and password screen and after typing those in then clicking the log in button it does nothing. The button is highlighted or pressed in but nothing happens. Im using wifi. but also doesnt think over my mobile data aswell.

 

anyone else had this issue please?

 

thanks

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×