Jump to content
Eternal Lands Official Forums
Guest Janiform

No Keyboard Input after 5-10 Minutes of Play

Recommended Posts

Guest Janiform

After playing the game for a few minutes, keyboard input is lost. Can only use mouse. Cannot use 'tab', 'alt', direction arrows. Even when trying to enter a # command, the first letter will not print. #quit turns into #uit. #stor turns into #tor. #beam me turns into #eam, etc. Have to quit and start new session. Please advise.

Share this post


Link to post
Share on other sites
Guest Janiform

Thank you for replying. I thought maybe it was a problem common to many, that I was doing something wrong.

Here is my system information: Alienware 17 R4, Intel Core i7-7820 HK, 16G DDR4, Nvidia GeForce GTX1080, Windows 10 Pro 64.

After playing for a few more days, I discovered that if I ALT-F to first person and back, I recover the keyboard. 

I hope this info helps. I appreciate your efforts.

Share this post


Link to post
Share on other sites

I've not heard of this happening before.  Do you have any issues with other applications?  Are you running more than one client at a time or other games at the same time.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×