Jump to content
Eternal Lands Official Forums
Sign in to follow this  

need help out of fullscreen--mouse disappeared in FS

Recommended Posts

Hi, I can't sign in due to my mouse has turned invisible in fullscreen and so I can't control it.

I tried feeling around but I am getting nowhere and I am very frustrated.

Is there a keyboard command to get out of fullscreen?

My mouse works fine outside of game and I know it is the fullscreen doing it...I had this happen before but I managed to feel blindly around and get out

but I am older and not quite as well as I was then and my reflexes not the same and I am getting nowhere trying that now.

I sure hope there is some way for you to help me get out of full screen.

I have really been enjoying the game and want to get back to it....




Share this post

Link to post
Share on other sites

Hello YethQ,


I'm sorry to hear of your troubles!


Please try opening the client, pressing alt and enter at the same time, then closing the client. This key combination toggles the "full screen" setting in options, and should take effect the next time you open the client :)

Share this post

Link to post
Share on other sites

An easy thing to try might be <Alt>+<Enter> (that's according to the in-game help... When I try it, it does not work as advertised, possibly because my linux OS eats it).

If that doesn't work, you might have to edit the el.ini file in the "main" directory (supposing you didn't do anything fancy to get a directory per character). Do this without any EL client running (for any change to work, you'll have to restart the clients; when you close the client, it overwrites the el.ini file)


There, you should have someting similar to :

#video_mode= 0
#full_screen= 1

For me that is lines 34 and 35.

change the "#full_screen= 1" to

#full_screen= 0

You shouldn't have to change the #video_mode line.

Save the edited file and start the client.



There is a simpler way: delete the EL.ini file in your "main" directory. But, that will also make you lose all personal settings (font type/size, sound volumes, ...)

Edited by revi

Share this post

Link to post
Share on other sites

ty the alt + enter worked...I have no idea why I cant run full screen without losing visibility of my mouse but it does that every time I go into fullcreen....


Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this