Jump to content
Eternal Lands Official Forums
Guest dgirl4569

cant creat character

Recommended Posts

Not sure what could cause this, except for an IP ban. Did you get a red message saying your IP is banned?

You can check your chatlog in "My Documents - Eternal Lands - main - chat_log.txt"

If that file doesn't exist or has no information, check "My Documents - Eternal Lands - error.log"

Did you get to the login screen? If you can give a bit more information we might be able to figure out what the problem is.

Share this post


Link to post
Share on other sites
Guest dante195

I have same issue. When i want to create New character to log in, it exit ant error ocours with C++ library

Share this post


Link to post
Share on other sites

Could you give some more details :

- operating system: (ms-windows, linux, osx, android) -- with version;

- where you got the client, etc.;

- the exact error message you got; ...

 

With just the information you give, it's really guesswork on our part to figure out what goes wrong.

Share this post


Link to post
Share on other sites

That error shows that one of the textures failed to load, did the install complete OK? You could try downloading and installing again. Also that's a rather small amount of RAM. Have you tried closing all you other applications before launching EL?

Edited by bluap

Share this post


Link to post
Share on other sites
Guest dante195

Reinstall didn't help. I've closed every program before running a game. I've played on this PC even Mabinogi and Rappelz. What are minimum system requirements for Eternal lands if my RAM is too low?

Share this post


Link to post
Share on other sites

You wrote:

Computer with AMD Sempron 1,75GHz and 768B RAM. Video card: ATI Radeon 9200.

That isn't a 'rather small amount' but a ridiculously small amount :P

You should be able to run the EL client with no problems, anyway, as system requirements are fairly low.

 

Looking a bit further in that error message, I suspect that your graphics driver isn't up to date (often the

case when the drivers provided by Windows are used), and on that point EL is rather demanding. So please try

to download and install the latest driver for your card from AMD (e.g. through http://support.amd.com/ )

 

As I read the error message and the source code, that assertion is a result of the return value of

static GLuint build_texture(...) which returns 0 (zero) when it can't find a supported OpenGL extension for

compressed textures (or when it gets fed an unrecognised texture file format). This usually means your graphics

driver is out of date/not providing the required OpenGL support.

Bluap will correct me if I'm mistaken.

Edited by revi

Share this post


Link to post
Share on other sites
Guest dante195

Somehow I managed to install drivers for ma radeon (rv280), from other site of ati/amd (drivers from your site wasn't for my graphic card). To install them I've had to install also direct x. Thank you for help guys. Now I can enjoy the game.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×