Jump to content
Eternal Lands Official Forums
Sign in to follow this  
Guest Guest

White screen bug

Recommended Posts

Guest Guest

Sometimes when I log in, all the in-game objects(trees, animals, players, bots, etc.) all appear white. It makes it very difficult to see since everything is the same color and therefore everything blends in. I tried changing my gamma settings, and that didn't do anything. I think it's just some sort of bug that makes textures not load in right or something. Anyone have any ideas how to fix it?

Share this post


Link to post
Share on other sites

before we can try to help you, I think we need some more information about the computer you play on and the settings you use. Especially the "shadow" setting can have some strange effects I think.

If this happens, try using the "poor man" setting (troubleshoot tab), do #save and then relog.

good luck.

Share this post


Link to post
Share on other sites

Go to: Option>GFX>shadow mapping. Disable it. You may lose shadows, but it's better than lose daylight color (it wont affect nightime, but not sure can you get shadows on night if it's enabled, i never tested, quite forgot this thing and i keep it always disabled) you can also try only shadow option, may work as well, it depends on your computer what it can handle.

Edited by Littlebig

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×