Jump to content
Eternal Lands Official Forums
Faxie

High cpu usage

Recommended Posts

On my computer there is a big difference in cpu usage between console mode and normal mode.

 

Console:

PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND

20 0 1085m 173m 38m S 14 1.1 1:02.21 el.x86.linux.bi

 

Normal:

PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND

20 0 1085m 171m 36m S 46 1.1 1:15.65 el.x86.linux.bi

 

Processor:

Intel® Core i5-3570 CPU @ 3.40GHz

 

Video card: GeForce GTX 650/PCIe/SSE2

 

Vendor ID: NVIDIA Corporation

OpenGL Version: 4.3.0 NVIDIA 310.14

 

This happens when playing on gnome-classic but also in gnome-shell. On this machine it isn't a real problem cause it is powerfull enough, but on my laptop cpu usage goes to 100%.

Share this post


Link to post
Share on other sites

Have you limited your FPS? Options window, Video tab. I have mine set to 40 which is fine. If the value is zero, the FPS will just go as high as it can and max out your CPU.

Share this post


Link to post
Share on other sites

Thank you bluap, that made a difference indeed (was 90, 60 now). But I cannot understand why graphic mode will use so much more cpu (I expect gpu).

Share this post


Link to post
Share on other sites

Trees. Trees are the scourge of low-power computers!!!! (Like your laptop? :D )

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×