Jump to content
Eternal Lands Official Forums
themuntdregger

Issue with minimap

Recommended Posts

minimap seems to have grown. Anyone any ideas ?

 

Which client are you using?

 

The official one or a self compiled one?

 

Whats your OpenGL version?

 

Type #glinfo in game and post the first 3 lines here.

 

Piper

Share this post


Link to post
Share on other sites

minimap seems to have grown. Anyone any ideas ?

 

Which client are you using?

 

The official one or a self compiled one?

 

Whats your OpenGL version?

 

Type #glinfo in game and post the first 3 lines here.

 

Piper

 

Thx Piper...

 

1) Official

 

2) 2.1 Mesa 7.10.2

 

3) First 3 lines of #glinfo are :

GL_EXT_direct_state_access GL_EXT_draw_buffers2 GL_EXT_draw_instanced GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample GL_EXTX_framebuffer_mixed_formats GL_EXT_framebuffer_object GL_EXT_framebuffer_sRGB GL_EXT_geometry_shader4 GL_EXT_gpu_program_parameters GL_EXT_gpu_shader4 G

 

 

ya dun goofed
nice to know that Edited by themuntdregger

Share this post


Link to post
Share on other sites

(#glinfo first 3 lines are more like:

 

Video card: Blahblah

Vendor ID: Blahblah

OpenGL Version: Blahblah

 

Next are many lines similar to the ones you gave.)

Share this post


Link to post
Share on other sites

I have exactly the same problem. http://www.eternal-lands.com/forum/index.php?showtopic=56071&view=findpost&p=557853

 

On my computer it's graphic card related as there's no linux drivers. I just zoom out as much as i can and wait for better graphic card support...

 

I think we have the same issue, as my machine also has optimus with intel/nvidia graphic gpu's. Only difference is that I run Ironhide (instead of Bumblebee) to handle graphic switching. However, both Ironhide and Bumblebee (in their latest versions) use the standard proprietary nvidia graphics driver, and i've not noticed any issues with anything else that I run.

Share this post


Link to post
Share on other sites

BTW: If i run Eternal Lands with the Intel card, i don't have the mini-map problem. (The fps is very low though.) So it's pretty sure, it's Nvidia related.

 

BTW2: I already had the problem with Ubuntu 11.04, then it was gone with 11.10beta and came back with the final release of 11.10. So i really hope the problem might be gone again with one of the next updates.

Share this post


Link to post
Share on other sites

BTW: If i run Eternal Lands with the Intel card, i don't have the mini-map problem. (The fps is very low though.) So it's pretty sure, it's Nvidia related.

 

BTW2: I already had the problem with Ubuntu 11.04, then it was gone with 11.10beta and came back with the final release of 11.10. So i really hope the problem might be gone again with one of the next updates.

 

Good news - Checked the ironhide repository and some files have been updated recently. After updating my install, minimap seems to work fine.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×