Jump to content
Eternal Lands Official Forums
Sign in to follow this  
Guest Rambutan

Mac, won't connect to server

Recommended Posts

Guest Rambutan

So I've got a Mac OS X v. 10.5.8, and I had some trouble earlier today, and now I can't get on at all. I can copy the text it shows (can't even reach the login page)... I checked the recommended animation thing, which was already at 0, so I'm at a loss...

 

Window size adjusted to 1014x713

GL_ARB_multitexture extension found, using it.

GL_ARB_texture_env_combine extension found, using it.

GL_EXT_compiled_vertex_array extension found, using it.

GL_ARB_point_sprite extension found, using it.

GL_ARB_texture_compression extension found, using it.

GL_EXT_texture_compression_s3tc extension found, using it.

GL_SGIS_generate_mipmap extension found, using it.

GL_ARB_shadow extension found, using it.

GL_ARB_vertex_buffer_object extension found, using it.

GL_EXT_framebuffer_object extension found, using it.

GL_EXT_draw_range_elements extension found, using it.

GL_ARB_texture_non_power_of_two extension found, using it.

GL_ARB_fragment_program extension found, using it.

GL_ARB_vertex_program extension found, using it.

GL_ARB_fragment_shader extension found, using it.

GL_ARB_vertex_shader extension found, using it.

GL_ARB_shader_objects extension found, using it.

GL_ARB_shading_language_100 extension found, using it.

GL_ARB_texture_mirrored_repeat extension found, NOT using it...

GL_ARB_texture_rectangle extension found, NOT using it...

GL_EXT_fog_coord extension found, NOT using it...

Couldn't find the GL_ATI_texture_compression_3dc extension, not using it...

Couldn't find the GL_EXT_texture_compression_latc extension, not using it...

GL_EXT_texture_filter_anisotropic extension found, using it.

Not using vertex program for actor animation.

The location of the data files in use is ./

Your personal settings and logs will be saved in /Users/dcvalentine/Library/Application Support/Eternal Lands/main/

Connecting to Server...

Can't connect to server :(

Press any key to try again.

Press Alt-x to close the game

Share this post


Link to post
Share on other sites
Guest Rambutan

Looks like either your firewall or your provider blocks port 2000/tcp, so your client can't connect to the el-server.

 

This is something new, as I've been playing for the past month with no problem. I'm not sure how to go about checking my firewall, and I assume I just call my provider to ask them- which I'll do at a more decent time- it's 1:30AM here. As I'm traveling home tomorrow, I guess I can eliminate one or the other if it works/still doesn't work...

Share this post


Link to post
Share on other sites

Looks like either your firewall or your provider blocks port 2000/tcp, so your client can't connect to the el-server.

 

This is something new, as I've been playing for the past month with no problem. I'm not sure how to go about checking my firewall, and I assume I just call my provider to ask them- which I'll do at a more decent time- it's 1:30AM here. As I'm traveling home tomorrow, I guess I can eliminate one or the other if it works/still doesn't work...

 

A classic check for this is trying to connect to the test server (port 2001/tcp) and doing a telnet to the game server on port 2000/tcp. If the first works, and the second doesn't, that would confirm a blocked port 2000, if both fail or both succeed, you have other problems (or in case of fail, 2001 could be blocked as well).

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×