Jump to content
Eternal Lands Official Forums
Entropy

1.9.2 Update

Recommended Posts

Download the files:

Win: http://www.eternal-lands.com/el_192_update.exe

OSX binary/data here: http://www.eternal-lands.com/EL-MAC-1.9.2.zip

Linux data: http://www.eternal-lands.com/el_linux_update_192.zip

The Linux binaries should be available soon.Linux bins are in the zip file.

 

Update for Windows: If you have blurry items in your inventory, download: http://www.eternal-lands.com/el.exe

Make sure to close the client first, and download it in your EL folder, so that it overwrites the old el.exe

Share this post


Link to post
Share on other sites

Downloaded and installed..

When restarted client, there was no background to the loading screen(The usual boat), but the game was able to load all the way?

Then when I signed in everyone was invisible around me, but the landscape was there (i.e. the cave I was in and the silver deposit.),and I was given an 'error report' and game closed immediately.

 

Thanks

Share this post


Link to post
Share on other sites

Downloaded and installed..

When restarted client, there was no background to the loading screen(The usual boat), but the game was able to load all the way?

Then when I signed in everyone was invisible around me, but the landscape was there (i.e. the cave I was in and the silver deposit.),and I was given an 'error report' and game closed immediately.

 

Thanks

I think this is an update, not a full installation. So install over 1.9.1

(at least the linux package is)

Edit: You will need a binary from git too.

Edited by hussam

Share this post


Link to post
Share on other sites

got no loading screen/account info screen background and almost everything is blury

 

edit: blur are the icons like use , use with , spells quikbar, and items icons in my inventory and storage

this is the white screen: whitescreen.jpg

 

 

blur bars i made from a new screen shot and an old screen shot : blurbar.jpg

Edited by Black5Lion

Share this post


Link to post
Share on other sites

Downloaded and installed..

When restarted client, there was no background to the loading screen(The usual boat), but the game was able to load all the way?

Then when I signed in everyone was invisible around me, but the landscape was there (i.e. the cave I was in and the silver deposit.),and I was given an 'error report' and game closed immediately.

 

Thanks

I think this is an update, not a full installation. So install over 1.9.1

(at least the linux package is)

Edit: You will need a binary from git too.

 

So I need to re-install the whole client from the homepage?

Share this post


Link to post
Share on other sites

Did you install it over your current EL directory? Or in a new directory?

What video card do you have? Is UVP 1 or 0?

 

got no loading screen/account info screen background and almost everything is blury

 

Screenshot please. And what system specs?

Share this post


Link to post
Share on other sites

got no loading screen/account info screen background and almost everything is blury

 

edit: blur are the icons like use , use with , spells quikbar, and items icons in my inventory and storage

this is the white screen: whitescreen.jpg

This is my problem as well

Share this post


Link to post
Share on other sites

halfpint@halfpint-Aspire-5517:~/elc$ ./el.bin

 

FFS, if I edit your post, please don't put all of that back.. Do NOT report problems for a client we did not yet release. When we release it, you can post.

Edited by Entropy
Please wait for us to release the linux binary before you submit problems with it..

Share this post


Link to post
Share on other sites

FFS, if I edit your post, please don't put all of that back.. Do NOT report problems for a client we did not yet release. When we release it, you can post.

You encouraged us to download the client. I did. I can not get in the game. So I'm supposed to wait until you release the client before I let you know about it? You were even asking folks about it in Six.

Share this post


Link to post
Share on other sites

I told you to download the client, I never told you to install it if you are using Linux and you don't have a binary. Read my first post carefully.

 

If you can't compile your own client from GIT, then you should go back to the old client until we release a Linux binary.

Share this post


Link to post
Share on other sites

I told you to download the client, I never told you to install it if you are using Linux and you don't have a binary. Read my first post carefully.

 

If you can't compile your own client from GIT, then you should go back to the old client until we release a Linux binary.

Your post doesn't mention, link or offer directions for git.

Share this post


Link to post
Share on other sites

OS - Windows XP

processor 1000MHz

996 MHz, 1.50GB RAM

 

Not exactly what we would call computer literate, so I hope this helps any. With update I was able to login. That was about it, before it crashed.

 

Also, I'm not sure how to find what type of video card I'm currently using.

Video card: GeForce4 420 Go 32M/AGP/SSE2

Edited by Osirus

Share this post


Link to post
Share on other sites

The game crashes as soon as I try to log in. I have tried several times, un-installing, downloading 1.9.1 again and then trying the update but it does the same thing every time.

 

Windows XP

Celeron 3.20GHz

896MB Ram

integrated graphics - ATI Radeon XPress 200 Series

 

I'm using the Poor Man setting

 

Thanks

 

This is the main_ddc.log

 

[22:55:16, engine/logging.cpp:301] Log started at: 06/14/11 22:55:16 Eastern Daylight Time

[22:55:16, engine/logging.cpp:304] version: 1.9.2

[22:55:17, servers.c:62] Error: Server profile not found in servers.lst for server: Lands\el.exe". Failover to server: main.

[22:55:17, elconfig.c:1460] Error: Can't find var 'server_address = game.eternal-lands.com

', type 2

[22:55:17, elconfig.c:1460] Error: Can't find var 'server_port = 2001

', type 2

[22:55:17, elconfig.c:1460] Error: Can't find var 'use_vertex_array = 1

', type 2

[22:55:17, elconfig.c:1460] Error: Can't find var 'use_mipmaps= 0

', type 2

[22:55:17, elconfig.c:1460] Error: Can't find var 'text_filter_replace = smeg

', type 2

[22:55:17, elconfig.c:1460] Error: Can't find var 'compass_north = 1

', type 2

[22:55:17, elconfig.c:1460] Error: Can't find var 'near_plane= 0.1

', type 2

[22:55:17, elconfig.c:1460] Error: Can't find var 'transparency_resolution_fix= 0

', type 2

[22:55:17, elconfig.c:1460] Error: Can't find var 'dim_sounds_on_rain= 0

', type 2

[22:55:17, elconfig.c:1460] Error: Can't find var 'anisotropic_filter= 5

', type 2

[22:55:17, elconfig.c:1460] Error: Can't find var 'render_skeleton= 0

', type 2

[22:55:17, elconfig.c:1460] Error: Can't find var 'render_mesh= 1

', type 2

[22:55:17, elconfig.c:1460] Error: Can't find var 'use_display_actors= 1

', type 2

[22:55:17, elconfig.c:1460] Error: Can't find var 'use_actor_bbox_check= 1

', type 2

[22:55:17, elconfig.c:1460] Error: Can't find var 'use_render_mesh_shader= 1

', type 2

[22:55:17, elconfig.c:1460] Error: Can't find var 'use_set_transformation_buffers= 1

', type 2

[22:55:17, elconfig.c:1460] Error: Can't find var 'use_build_actor_bounding_box= 1

', type 2

[22:55:17, elconfig.c:1460] Error: Can't find var 'use_model_attach_and_detach_mesh= 1

', type 2

[22:55:17, elconfig.c:1460] Error: Can't find var 'use_render_attached_meshs= 1

', type 2

[22:55:17, elconfig.c:1460] Error: Can't find var 'use_ext_gpu_program_parameters= 0

', type 2

[22:55:17, elconfig.c:1460] Error: Can't find var 'skybox_update_every_frame= 0

', type 2

[22:55:17, elconfig.c:1460] Error: Can't find var 'seconds_between_shadows_updates= 10

', type 2

[22:55:17, io/elpathwrapper.c:664] Warning: Didn't find your data_dir, using the current directory instead. Please correct this in your el.ini . Given data_dir was: "c:\Program Files\Eternal Lands\". Using "C:\Program Files\Eternal Lands".

[22:55:18, io/elfilewrapper.c:294] Error: Can't load zip file C:\Documents and Settings\Owner\My Documents/Eternal Lands/unofficial_custom_clothes.zip

[22:55:18, sound.c:4789] Error: Warning: Points defined for default boundary. Points will be ignored.

[22:55:24]Last message repeated 14times

[22:55:24, spells.c:411] Error: No duration for spell 'Heal'[0]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:421] Error: No buff for spell 'Heal'[0]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:411] Error: No duration for spell 'Remote Heal'[1]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:421] Error: No buff for spell 'Remote Heal'[1]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:411] Error: No duration for spell 'Restoration'[2]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:421] Error: No buff for spell 'Restoration'[2]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:411] Error: No duration for spell 'Heal Summoned'[3]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:421] Error: No buff for spell 'Heal Summoned'[3]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:411] Error: No duration for spell 'Teleport to Range'[4]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:421] Error: No buff for spell 'Teleport to Range'[4]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:411] Error: No duration for spell 'Bones to Gold'[5]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:421] Error: No buff for spell 'Bones to Gold'[5]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:411] Error: No duration for spell 'Teleport to Portal Room'[6]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:421] Error: No buff for spell 'Teleport to Portal Room'[6]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:411] Error: No duration for spell 'True Sight'[7]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:421] Error: No buff for spell 'True Sight'[7]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:411] Error: No duration for spell 'Intercontinental Teleport'[8]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:421] Error: No buff for spell 'Intercontinental Teleport'[8]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:411] Error: No duration for spell 'Invisibility'[9]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:421] Error: No buff for spell 'Invisibility'[9]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:411] Error: No duration for spell 'Poison'[10]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:421] Error: No buff for spell 'Poison'[10]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:411] Error: No duration for spell 'Harm'[11]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:421] Error: No buff for spell 'Harm'[11]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:411] Error: No duration for spell 'Life Drain'[12]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:421] Error: No buff for spell 'Life Drain'[12]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:411] Error: No duration for spell 'Smite Summoned'[13]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:421] Error: No buff for spell 'Smite Summoned'[13]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:411] Error: No duration for spell 'Mana Drain'[14]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:421] Error: No buff for spell 'Mana Drain'[14]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:411] Error: No duration for spell 'Magic Protection'[15]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:421] Error: No buff for spell 'Magic Protection'[15]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:411] Error: No duration for spell 'Shield'[16]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:421] Error: No buff for spell 'Shield'[16]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:411] Error: No duration for spell 'Magic Immunity'[17]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:421] Error: No buff for spell 'Magic Immunity'[17]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:411] Error: No duration for spell 'Heat Shield'[18]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:421] Error: No buff for spell 'Heat Shield'[18]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:411] Error: No duration for spell 'Cold Shield'[19]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:421] Error: No buff for spell 'Cold Shield'[19]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:411] Error: No duration for spell 'Radiation Shield'[20]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, spells.c:421] Error: No buff for spell 'Radiation Shield'[20]

[22:55:24, asc.c:607] Error: Node is null!

[22:55:24, sound.c:4039] Error: Sound devices detected: Generic Hardware,Generic Software

[22:55:24, sound.c:4044] Error: Soundcard device attempted:

[22:55:24, sound.c:4064] Error: Soundcard device in-use: Generic Hardware

Edited by Elisse

Share this post


Link to post
Share on other sites

Uninstalling and downloading 1.9.1 is not the solution.. Would have helped if you actually looked in your logs and stuff.

Share this post


Link to post
Share on other sites

I told you to download the client, I never told you to install it if you are using Linux and you don't have a binary. Read my first post carefully.

 

If you can't compile your own client from GIT, then you should go back to the old client until we release a Linux binary.

Your post doesn't mention, link or offer directions for git.

Programming section is your friend.

Share this post


Link to post
Share on other sites

radu, I fixed my problem.. Was able to install 1.9.2 correctly. Still have the white load screen/login and I am unable to select 'eye candy' in options but those are my only problems to note.

Thanks for your help :)

Share this post


Link to post
Share on other sites

I "installed" it under Linux over the 1.9.1 version. (copied the files into the directory)

After restarting i get the following error message:

 

ux/

uk@linux-sode:~/Spiele/Eternallands/el_linux> ./el.x86.linux.bin

I/O warning : failed to load external entity "languages/de/strings/titles.xml"

I/O warning : failed to load external entity "languages/de/strings/channels.xml"

I/O warning : failed to load external entity "languages/de/books/races/human.xml"

I/O warning : failed to load external entity "languages/de/books/races/dwarf.xml"

I/O warning : failed to load external entity "languages/de/books/races/elf.xml"

I/O warning : failed to load external entity "languages/de/books/races/gnome.xml"

I/O warning : failed to load external entity "languages/de/books/races/orchan.xml"

I/O warning : failed to load external entity "languages/de/books/races/draegoni.xml"

I/O warning : failed to load external entity "languages/de/books/knowledge/book_of_botanics.xml"

I/O warning : failed to load external entity "languages/de/books/knowledge/book_of_metallurgy.xml"

I/O warning : failed to load external entity "languages/de/books/knowledge/crystal_technology.xml"

Speicherzugriffsfehler

 

After that i copied the missing files from the en to the de directory but the last mistake the memory access error still occured.

Any ideas what i can do?

Share this post


Link to post
Share on other sites
I "installed" it under Linux over the 1.9.1 version. (copied the files into the directory)

After restarting i get the following error message:

 

ux/

uk@linux-sode:~/Spiele/Eternallands/el_linux> ./el.x86.linux.bin

I/O warning : failed to load external entity "languages/de/strings/titles.xml"

I/O warning : failed to load external entity "languages/de/strings/channels.xml"

I/O warning : failed to load external entity "languages/de/books/races/human.xml"

I/O warning : failed to load external entity "languages/de/books/races/dwarf.xml"

I/O warning : failed to load external entity "languages/de/books/races/elf.xml"

I/O warning : failed to load external entity "languages/de/books/races/gnome.xml"

I/O warning : failed to load external entity "languages/de/books/races/orchan.xml"

I/O warning : failed to load external entity "languages/de/books/races/draegoni.xml"

I/O warning : failed to load external entity "languages/de/books/knowledge/book_of_botanics.xml"

I/O warning : failed to load external entity "languages/de/books/knowledge/book_of_metallurgy.xml"

I/O warning : failed to load external entity "languages/de/books/knowledge/crystal_technology.xml"

Speicherzugriffsfehler

 

After that i copied the missing files from the en to the de directory but the last mistake the memory access error still occured.

Any ideas what i can do?

The Linux and OSX binaries should be available soon.

 

 


@radu

I pulled from git, client is working great for me. :)

(Arch Linux / x86_64 / nVidia GTX 460)

Edited by Korrode

Share this post


Link to post
Share on other sites

I still can't build proper static binaries for Linux but I do have versions without the FSAA option if that helps. Linux 32 and 64 bit. I'll update the Ubuntu and Debian packages later today; they will be full builds.

Edited by bluap

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×