Jump to content
Eternal Lands Official Forums
Guest Girton

Ubuntu 11.04

Recommended Posts

Guest Girton

To whom it may concern,

I have currently installed Ubuntu 11.04 (still in Beta) on my laptop and I tried installing EL using the instructions on Ubuntu EL install Help website. When I execute the sudo apt-get update and sudo apt-get install eternallands commands, the terminal outputs: "Package eternallands is not available, but is referred to by another package.

This may mean that the package is missing, has been obsoleted, or is only available from another source". However, when running sudo add-apt-repository ppa:pjbroad/ppa there is no error message.

 

I also tried the "Install Ubuntu packages using an install program" and the same errors appear. Is this happening because there is no EL client for this new version of Ubuntu yet?

 

Thank you in advance,

 

Girton

Share this post


Link to post
Share on other sites

Greetings Girton,

 

As far as i can see, there really are no packages for narwhal (ubuntu 11.04) in bluap's repository yet.

So this leaves you only with the options to build it yourself or wait a bit. :-/

Best regards,

 

 

Elgoran.

Share this post


Link to post
Share on other sites

Yep, I keep meaning to add them, perhaps this weekend.... You could also add the maverick repository instead. I have updated one machine to natty and the old packages work fine. I'll post back here when the natty packages are available.

Edited by bluap

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×