Jump to content
Eternal Lands Official Forums
Kiardra

Advice on the music

Recommended Posts

Hello! I've downloaded both the sound and music for Eternal Lands. The sound works fine, but I don't seem to be able to get the music working.

 

I don't seem to be able to find anything in the .ini that would help.

 

Thank you!

Share this post


Link to post
Share on other sites

I don't know how things are on the MAC, but I assume the directory structure would be similar. Make sure the music is unzipped to EternalLands/music and not EternalLands/music/music/

Also make sure the option is checked in game to have the music on, although if you have sound on it should be on too. In your config options, audio tab.

Share this post


Link to post
Share on other sites

Music needs to be added into the game package. Ctrl+click (or right mouse click) on the EternalLands game. In the resulting menu, select Show Package Contents. This will open a Finder window. Navigate to Contents/Resources/data. Create a "music" directory here, and put all the music files into it.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×