Jump to content
Eternal Lands Official Forums
Sign in to follow this  
Guest sidou

connecting to server...can't connect to server : (

Recommended Posts

Guest sidou

hello everybody

 

i have a problem when the el client start

 

when the texture loading page comme it wright connecting to server

 

but it mark after can't connect to server

 

how do i fix it plz?

 

ty

 

 

screen:

 

Sanstitre036765.jpg

Share this post


Link to post
Share on other sites
Try this:

 

Open a DOS box (Start button -> execute -> "cmd"),

 

then type there "telnet the-green-leaf.de 2000" and press Enter.

 

What do you see? At least some lines of text or just a black screen?

 

If its just a black screen, your problem is port 2000 somehow.

 

(that was trying to connect to a MUD server at port 2000 on a different server in a different country where the EL game server is hosted)

 

Something is blocking it. Your ISP, your anti-virus tool, your firewall, your router or whatever.

 

Piper

 

Quoted from here: http://www.eternal-lands.com/forum/index.php?showtopic=49061

Share this post


Link to post
Share on other sites
Guest sidou

'telnet' is not recognized as an internal or external command, operable program or batch command files

 

 

i don't comprend this :D

 

and el is still not working,and i have a question:

 

how we see our ISP firewall?

 

 

ty for helping me :)

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×