Jump to content
Eternal Lands Official Forums
Sign in to follow this  
Guest rommi

problems connecting to server

Recommended Posts

Guest rommi

hello fellows,

 

when i start my client, it loads everything and says "connecting to server..." but it seems there is no connection available. error.log output is just:

 

Log started at 2008-12-10 19:27:09 localtime (Westeuropäische Normalzeit)

[19:27:09] Using the server profile: main
[19:27:12] * server www.eternal-lands.com filename http://www.eternal-lands.com/updates170/files.lst
[19:27:12] Downloading http://www.eternal-lands.com/updates170/files.lst from www.eternal-lands.com
[19:27:13] Finished downloading http://www.eternal-lands.com/updates170/files.lst
[19:27:14] * server www.eternal-lands.com filename http://www.eternal-lands.com/updates170/files.lst
[19:27:14] Downloading http://www.eternal-lands.com/updates170/files.lst from www.eternal-lands.com
[19:27:15] Finished downloading http://www.eternal-lands.com/updates170/files.lst
[19:27:15] Failed to download (files.lst) 3 times. Giving up.

 

when i tried to go to the page mentioned with a browser, there's a file not found error.

 

i hope, s/o can help me.

 

rommi

Share this post


Link to post
Share on other sites

Probably something is blocking port 2000, on which the main server is running. That could either be an antivirus software, a firewall or your ISP.

First of all make sure that client is allowed to make a connection (antivirus and firewall settings).

 

You can also try to connect to the test server, which runs on port 2001 and see if that's working. If you're able to connect to test, probably your ISP is blocking port 2000.

Share this post


Link to post
Share on other sites

Even if you are connected through a modem, there is still a service provider involved (like a phone company) that might be blocking port 2000. Try the test server like Gampa suggested to see if only port 2000 is blocked.

 

Mixi

Share this post


Link to post
Share on other sites
Guest rommi

hey fellows,

first, thanks for your answers.

the isp was my first thought, too. now they answered they're are blocking no ports. the testserver works, i can connect and walk around.

i really hope, somone has got another idea.

 

rommi

Share this post


Link to post
Share on other sites

Try

telnet game.eternal-lands.com 2000

 

You should see welcome message. If you don't then something blocks port 2000, and you should figure out what is it.

Share this post


Link to post
Share on other sites
Guest rommi
If you don't then something blocks port 2000, and you should figure out what is it.

 

that's the point.. i already tried everything what came into my mind. antivirus software down, firewall down, using the windows network instead of the isp's software, asking the isp if they are blocking something.

i tried a telnet connection, it didn't work, same thingy on the test server port worked.

i also tried to connect to pk server, connection worked, but i dont have an account there.

the question is now: what else could block ports? i dont know... :)

 

rommi

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×