Jump to content
Eternal Lands Official Forums
Entropy

EL 170 Pre RC

Recommended Posts

can't seem to get the minimap onscreen at all... i'm told it's alt+m, but that just writes an 'm' in the chat line
If you haven't, try LEFT-Alt-M. No, I have no idea why the right-alt-m doesn't work.

Share this post


Link to post
Share on other sites

only have 1 alt... and it's on the left...Alt Gr is on the right... and tried both with all combinations of shift, ctrl.... hang on a sec... deja vu... didn't i post this already? :bow_arrow:

 

thx for trying bkc :)

 

the framebuffer toggle doesn't do anything either...

Share this post


Link to post
Share on other sites
only have 1 alt... and it's on the left...Alt Gr is on the right... and tried both with all combinations of shift, ctrl.... hang on a sec... deja vu... didn't i post this already? :bow_arrow:

 

thx for trying bkc :)

 

the framebuffer toggle doesn't do anything either...

 

I have exactly the same problem.. I have exactly the same graphics card and exactly same settings as a friend. She can use the minimap and I can't even see it :/

(have azerty as well, dunno if that has anything to do with it then?)

Share this post


Link to post
Share on other sites

nvm foudn sollution

 

if u get black screen alt f5 then alt f5 again should bring it back to normal

 

Credits go to Fedora :icon13:

Edited by spellsword

Share this post


Link to post
Share on other sites

OK love the mini map but it seems that the grues are hungry for me. I constently lagg out and when i dont lagg out my fps is suer low. It stays below 10 most of the time now. On the old client it was much better.

Share this post


Link to post
Share on other sites

My fps is lower with al the sky cam stuff off and with the eye cand off. Poor man is on. It is just out side tho because if i go inside it goes up by 20 or so. It was bettwr on the old client.

Edited by time4u2die

Share this post


Link to post
Share on other sites

Everything works nice except the Sky... when turned on the game crashes...

 

Btw the mini map is really nice!

 

--

Video card: Intel 945G

Vendor ID: Intel

OpenGL Version: 1.4.0 - Build 4.14.10.4543

Share this post


Link to post
Share on other sites
My fps is lower with al the sky cam stuff off and with the eye cand off. Poor man is on. It is just out side tho because if i go inside it goes up by 20 or so. It was bettwr on the old client.

What are your system specs please?

 

@rudigo: disable the moons for the moment.

Share this post


Link to post
Share on other sites
Everything works nice except the Sky... when turned on the game crashes...

 

Btw the mini map is really nice!

 

--

Video card: Intel 945G

Vendor ID: Intel

OpenGL Version: 1.4.0 - Build 4.14.10.4543

 

Disabling the moon did the trick!

 

Thanks a lot! Keep up the nice work!

Share this post


Link to post
Share on other sites
Everything works nice except the Sky... when turned on the game crashes...

 

Btw the mini map is really nice!

 

--

Video card: Intel 945G

Vendor ID: Intel

OpenGL Version: 1.4.0 - Build 4.14.10.4543

 

Is it so hard to read this thread?

Share this post


Link to post
Share on other sites

Doesn't work for me, period. Crash. Bam. Boom.

 

[14:40:10] Video card: Intel 945GM

[14:40:10] Vendor ID: Intel

[14:40:10] OpenGL Version: 1.4.0 - Build 4.14.10.4436

[14:40:10] Supported extensions: GL_ARB_depth_texture GL_ARB_fragment_program GL_ARB_multitexture GL_ARB_point_parameters GL_ARB_shadow GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_dot3 GL_ARB_texture_env_crossbar GL_ARB_transpose_matrix GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_window_pos GL_EXT_abgr GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_compiled_vertex_array GL_EXT_cull_vertex GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_multi_draw_arrays GL_EXT_packed_pixels GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_texture_compression_s3tc GL_EXT_texture_env_add GL_EXT_texture_env_combine GL_EXT_texture_filter_anisotropic GL_EXT_texture3D GL_3DFX_texture_compression_FXT1 GL_IBM_texture_mirrored_repeat GL_NV_blend_square GL_NV_texgen_reflection GL_SGIS_generate_mipmap GL_WIN_swap_hint

 

 

[14:42:14] Window size adjusted to 780x550

[14:42:14] Your card reports having vertex program capabilities, but the support is buggy, so we disabled it.

[14:42:14] GL_ARB_multitexture extension found, using it.

[14:42:14] GL_ARB_texture_env_combine extension found, using it.

[14:42:14] GL_EXT_compiled_vertex_array extension found, using it.

[14:42:14] GL_ARB_point_sprite extension found, using it.

[14:42:14] GL_ARB_texture_compression extension found, using it.

[14:42:14] GL_EXT_texture_compression_s3tc extension found, using it.

[14:42:14] GL_SGIS_generate_mipmap extension found, using it.

[14:42:14] GL_ARB_shadow extension found, using it.

[14:42:14] GL_ARB_vertex_buffer_object extension found, using it.

[14:42:14] Couldn't find the GL_EXT_framebuffer_object extension, not using it...

[14:42:14] GL_EXT_draw_range_elements extension found, using it.

[14:42:14] Couldn't find the GL_ARB_texture_non_power_of_two extension, not using it...

[14:42:14] GL_ARB_fragment_program extension found, using it.

[14:42:14] Couldn't find the GL_ARB_vertex_program extension, not using it...

[14:42:14] Couldn't find the GL_ARB_fragment_shader extension, not using it...

[14:42:14] Couldn't find the GL_ARB_vertex_shader extension, not using it...

[14:42:14] Couldn't find the GL_ARB_shader_objects extension, not using it...

[14:42:14] Couldn't find the GL_ARB_shading_language_100 extension, not using it...

[14:42:14] Couldn't find the GL_ARB_texture_mirrored_repeat extension, not using it...

[14:42:14] Couldn't find the GL_ARB_texture_rectangle extension, not using it...

[14:42:14] GL_EXT_fog_coord extension found, NOT using it...

[14:42:14] Couldn't find the GL_ATI_texture_compression_3dc extension, not using it...

[14:42:14] Couldn't find the GL_EXT_texture_compression_latc extension, not using it...

[14:42:14] Point Particles disabled.

[14:42:14] Framebuffer disabled (need newer driver)

[14:42:14] Not using vertex program for actor animation.

 

I have tried setting my own system on all variations of resolution;

I have tried setting the EL client on all variations of resolution including full screen mode;

You don't even wanna try full screen mode, hard crash that spontaneously rebooted my computer, twice.

Here's some pictures:

 

EL170a.jpg

EL170b.jpg

EL170c.jpg

Share this post


Link to post
Share on other sites

I'm not having any challenges with the client except the mini map.

 

I hope there will be a choice of the old one or this new round thing.

 

I dont care for the new one. For my use it is obsolete, as i use it to walk across a map, not just one tiny section of it. This just means more clicking to get someplace imho. And i use the little one to help because of carple tunnel....

 

Zoom out does not give a full view, and having the map turn when i turn, makes me dizzy. It also seems to be slower? Im not sure how to explain that really.

 

So please do we have a choice?

Share this post


Link to post
Share on other sites
Is it so hard to read the thread??

 

I have read the thread. I am not a computer Guru. What did I miss please, I would love to enjoy the sky client as much as MOST people here do.

 

I have been frustrated to near baldness since skyclient version 2 and am willing to try whatever you suggest, I even reread the thread.

Share this post


Link to post
Share on other sites
Is it so hard to read the thread??

 

I have read the thread. I am not a computer Guru. What did I miss please

 

What about all those other reports of Intel 945GM crashing and the solution to turn off the moon in the Sky&Cam tab in options.

 

Same applies to Intel 915GM too.

Share this post


Link to post
Share on other sites

So far so good; the only thing I notice is that my reflections don't work in this client and they worked with the latest sky client. Reflections off = nice sky, Reflections on = gray sky

Share this post


Link to post
Share on other sites
So far so good; the only thing I notice is that my reflections don't work in this client and they worked with the latest sky client. Reflections off = nice sky, Reflections on = gray sky

Do you have the framebuffer enabled in the advanced video options tab?

If not, can you enable it? If not, look in the video tab for the water shader quality and put it to 0 if it's not already set to this value.

 

If this fixes your problem, then the bug is known and will be fixed in the next release.

In the other case, please post the options you are using and your system specs.

Share this post


Link to post
Share on other sites

Went to el.ini messed with some stuff... got my fps up to specs but almsot all the stuff is off. :D But at least its working again for me ;)

Share this post


Link to post
Share on other sites

It works!! Noting my below specs I can't play with these goodies on at all, but if I go find a small and quiet map I can turn on all the features and experience everything my system handles. There's no way to test it further than that with this machine but it doesn't crash or display strange images.

 

My real big thank you is for the switchability of all these features! If it was built into the client permanently, I would have to give EL up. Sooo glad you can still provide support for lower-end machines that way! Thanks to all you devs, Radu, and Roja for all the hard work! ;):D

Share this post


Link to post
Share on other sites
What about all those other reports of Intel 945GM crashing and the solution to turn off the moon in the Sky&Cam tab in options.

 

Same applies to Intel 915GM too.

 

Thank you very much Ago, I will try that, and yes...I missed it because I was looking for something posted by Radu/Entrophy.

 

And fully 90% or more people had nothing but glowing reviews about this client, which was heartbreaking to me. I wanna see the pretties too!

 

Again, my thanks.

 

Edit:

 

And it works, I surely wish I'd seen the fix before I got bald spots. Thanks again.

Edited by Eowi

Share this post


Link to post
Share on other sites

Oh yes i agree, no moving reflections of the water by the boats etc and cannot clicking to turn to 1 has no effect.

 

 

Eowi: I read through the thread too, and did see someone else had similar challenge, but i didnt see a reply for it?

 

Perhaps the answer for most of the crashes and any image flaws like in your picture is the same.

 

Hopefully turning the moon off will work.

Share this post


Link to post
Share on other sites
Everything works nice except the Sky... when turned on the game crashes...

 

Btw the mini map is really nice!

 

--

Video card: Intel 945G

Vendor ID: Intel

OpenGL Version: 1.4.0 - Build 4.14.10.4543

 

Disabling the moon did the trick!

 

Thanks a lot! Keep up the nice work!

 

After experiencing similar problems with 1.7.0 RC (as noted in my previous post in this thread) I could no longer play the game and decided to reinstalled the 1.6.0 Released Client again. After reading the above suggestion I installed 1.7.0 again and ran it with no issues!. My problem was gone...I did not have to turn off any 'sky related options' and no crashing! The only issue I have now is when my mouse cursor is not moving it disappears from the screen. It will reappear when I move the mouse around.

 

The only difference between now and my first post in this thread was that I installed 1.7.0 RC over the el_sky03 RC. I'm wondering by reinstalling 1.6.0 over my sky_03 client my have done something to make the 1.7.0 RC work for me!?

Share this post


Link to post
Share on other sites

I don't know if anyone else has noticed this, but whenever you try to add a new buddy through the buddy window you always get the "This player is not online or there are too many players with this name" message, it works through #add_buddy <name> though

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×