Jump to content
Eternal Lands Official Forums
Guest AngryPlayer

Unsolvable Problem...

Recommended Posts

Guest AngryPlayer

Ive read so many topics about this but they always end up saying "update your video driver"...WELL MINE CANT UPDATE BECAUSE ITS TOO OLD AND HAS NO UPDATES. I couldnt ask for help before because i have gotten a confirmation for my forums username, and this is annoying. I start up the game, create a character, it goes to terms and conditions...AND CRASHES. I edited the .ini file as one topic said, put on poor man and nothing... Here are my system specs, and i used to be able to play this game a while back before 1.50 i think..

 

Windows Vista (originally was xp service pack 2)

765 RAM

Intel 82845G/GL/GE/PE/GV graphics controller

 

And thats all i know so far but why doesnt it work anymore? I CANT UPDATE MY VIDEO DRIVER ANYMORE SO IF YOU SAY THAT THEN YOUR REALLY BLIND. sorry for the bad attitude but im angry with this game, it had me looking for a cure for 3 days.....

Share this post


Link to post
Share on other sites

I can understand that you are angry about this, but why do you blame the game and its creators?

 

fact is that you are running a operating system that needs itself a lot of system resources (i would guess that your system not even match the minimum requirements to run Vista) [1].

Additionally your graphics card is very old, you may have noticed that you can't play a lot of other actual games as well. Your hardware manufacturer had announced the end of support for your graphic card almost 3 years ago btw. [2] and there is no information that this graphic card is proper working under vista at all. So you should be happy that your system is actually operating at all.

 

To make this clear:

you trying to run a game that needs actual graphic cards with fresh drivers, and you are upset that is doesn't work with your old hardware?

 

 

[1] http://www.microsoft.com/windows/products/...quirements.mspx

[2] http://support.intel.com/support/graphics/...b/CS-021350.htm

Share this post


Link to post
Share on other sites
Guest Guest

Oh well im not angry with the game or its creators they rock but i used to be able to play this game with the same graphics card, and its working because i also play games like Fiesta or Knight Online and its a bit laggy but durable, and i really dont understand...did the graphic requirement go up? even if it did its not gonna change anything...but ill try the removing the shader folder thingy...ill post back the results thanks....

Share this post


Link to post
Share on other sites
Guest Guest

Ok i removed the shade folder and nothing happens still, ok well when i go to NEW CHARACTER it goes to the little rules and

countdown page, i click Accept and then it says "Windows has a problem with"..something like thats and then it closes. Any ways around this? I doubt i need a new card for this game its not even that high in graphics compared to others i play...and if i do need a new card, would a ATI RADEON 9250 be good? i have no pci-e or apg slots...

Share this post


Link to post
Share on other sites
Guest Guest

Heres my error log:

 

 

Log started at 2008-04-12 12:39:02 localtime (Eastern Daylight Time)

 

[12:39:02] Error: Server profile not found in servers.lst for server: Lands\el.exe". Failover to server: main.

[12:39:02] Using the server profile: main

[12:39:02] Warning: Didn't find your data_dir, using the current directory instead. Please correct this in your el.ini . Given data_dir was: "c:\Program Files\Eternal Lands\"

[12:39:19] Error: Can't open file "quest.log"

[12:39:19] * server www.eternal-lands.com filename http://www.eternal-lands.com/updates160/files.lst

[12:39:19] Downloading http://www.eternal-lands.com/updates160/files.lst from www.eternal-lands.com

[12:39:19] Finished downloading http://www.eternal-lands.com/updates160/files.lst

[12:39:20] * server www.eternal-lands.com filename http://www.eternal-lands.com/updates160/files.lst

[12:39:20] Downloading http://www.eternal-lands.com/updates160/files.lst from www.eternal-lands.com

[12:39:20] Finished downloading http://www.eternal-lands.com/updates160/files.lst

[12:39:21] Failed to download (files.lst) 3 times. Giving up.

Share this post


Link to post
Share on other sites
Guest AngryPlayer
There is a file called infos.log in your /main folder. Post the content of it.

 

HERES MA INFOS FILE :

 

 

 

Log started at 2008-04-12 12:39:04 localtime (Eastern Daylight Time)

 

Init extensions.

GL_MAX_TEXTURE_UNITS_ARB: 1

GL_MAX_TEXTURE_MAX_ANISOTROPY_EXT: 1.000000

Init extensions done

Init eyecandy

Init eyecandy done

Init actor defs

Init actor defs done

Init lights

Init done

Init done!

Share this post


Link to post
Share on other sites
Guest Guest

I posted in other thread my friend has same problem and he has a fairly new graphics card, newer than mine for sure.

Share this post


Link to post
Share on other sites
Guest AngryerererPlayer

Nothing is helping here, does ANYONE know what to do in my situation? I dont want to have to pay 200 dollars for a new processor, video card, power supply, AND mother board for this game. Is there a trick behind this? Maybe a certain setting or something with a computer config or something im out of ideas!!!!!!

Share this post


Link to post
Share on other sites
Guest AngryerererererererPlayer

Ive done that so much nothing happens all that really happens is that a weird roster of numbers/letters/symbols in white goes away at the terms and conditions page and then thats it. Whats really happening here is that when i click "I Accept" it automatically says "Eternal Lands has stopped working is and is now about to close, windows is finding a solution" or something like that and closes. Ive been deleting the El folder in the documents section multiple times before...Any other suggestion? :)

Share this post


Link to post
Share on other sites
Guest angryplayerstillangry

YA KNOW THIS THREAD AND ITS PROBLEM STILL HASNT BEEN SOLVED YET, NO MORE SPAM PLEASE JUST A STRAIGHT FEW SUGGESTIONS OR ANSWERS PLEASE THIS IS GETTING OUT OF HAND....I WISH I CAN PLAY....

Share this post


Link to post
Share on other sites

You could reverse your downgrade to Vista ... and upgrade back to XP.

 

I know that's a pain but your machine sounds like its way too old and underpowered to mess with Vista.

Share this post


Link to post
Share on other sites
Guest AnrgyPlayer

Theres no way im gonna do that, NOT for this game. My computer runs just as fine...speeds normal and stuff its just my video card that needs an upgrade. Windows Xp gave me 1447 viruses in 1 year, and thats why i went to vista which is highly guarded. THERE IS A WAY AROUND THIS.

Share this post


Link to post
Share on other sites
Guest ANGRYPLAYER
Ok, delete the /my documtents/eternal lands/ folder and try again.

 

Have you done this?

 

Does it help?

 

Piper

Yes i said i already did that and nothing changed... also i figured that when i make it go to 1024 x 768 16 it crashes instantly, plus before i can press "I accept" when i create a character it crashes after the countdown....

Share this post


Link to post
Share on other sites

1. Update your drivers, no matter how updated you think they are. And don't compare yourself to your friend with a new graphics card, even new graphics cards need updating (if you searched around in help me, you would see that).

2. In your options window, make sure all of your sound boxes are unchecked. (Audio tab)

3. Try a smaller window resolution and try with 32 bit not 16.

4. Check the "poorman" box in the "Details" tab and make sure no other box is checked.

5. Try turning on/off the Compiled Vertex Array option and the Vertex Buffer Options in the Adv Video tab.

 

If you cannot get to your options window ingame (you should be able to do this while in the character creation screen even), you can edit your el.ini file in your EL folder before attempting to log in.

No guarantees these will work, but these are some of the "fixes" that have helped other players, so at least worth a shot.

 

And please don't yell at the people trying to help you. This isn't their fault.

Oh, and maybe you could inform us of your forum username you are *trying* to register? That would be helpful information to get it approved :)

Share this post


Link to post
Share on other sites
Guest nOTSOAngryPlayer

Lol thanks but im not yelling nor am i angry, its just humor and i like CAPS LOCK. But i tried most of those, and if you read the first post i have, it says that i have the LAST update for mny card and its no longer supported an entropy stated. I think that i simply just cant play the game.... AND I GOTS A OLD CARD NOT A NEW ONE SO I DONTKNOW WHAT YOUR TALKIN ABOUT >= )

Share this post


Link to post
Share on other sites

Well, since nothing helps and your comp isnt that bad, but only your graphics card sucks, i would say, get a few bucks and buy a new one.

 

To find out which cards work with the game, just read the siggies of players who can play.

 

For example: mine and i guess, Entropy, for example, can play at least too.

 

So you can get the names of cards working for this game, then do some price checks and buy the one you have the money for.

 

Sorry, i have no other ideas then.

 

Piper

Share this post


Link to post
Share on other sites
Guest Guest

Well, thanks ill try that, an ATI Radeon 9000 should be good since i got no apg or pci-e slots....eh...i was trying to avoid buying it but oh well its only 35$.......I guess that this unsolvable problem really is unsolvable....

Share this post


Link to post
Share on other sites

not sure if this might help but if you insert a memory stick (because your using vista) you can plug it in and click Speed up computer, select the appropriate (in your case i would select 256 or 1256 so it equals 1gb or 2gb of ram) that way your system may run faster and might work.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×