Jump to content
Eternal Lands Official Forums
Sign in to follow this  

Pre RC5

Recommended Posts

Download it: http://www.eternal-lands.com/el_pre_rc_25_02_07.exe (not in your el folder!)

Install it in your EL folder.

Run the client (named el_pre_rc_25_02_07.exe)

If you crash, post your system specs here.

This client should not crash in the maps where the previous ones did.


If it crashes, run the program from the command line (start, run, cmd) with the following parameters:

el main --use_animation_program=0


Do not rename or remove the shaders directory, please.


If it crashes, or other problems (but ONLY if there are problems), post the GL version/vendor strings as instructed here: http://www.eternal-lands.com/forum/index.php?showtopic=40838

Share this post

Link to post
Share on other sites

Crashes immedietly, like usual. I run the use_animation thing, and it works.


Windows XP

Video card: GeForce Go 7900 GS/PCI/SSE2/3DNOW!

Vendor ID: NVIDIA Corporation

OpenGL Version: 2.0.1

Supported extensions: GL_ARB_color_buffer_float GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_half_float_pixel GL_ARB_imaging GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_shadow GL_ARB_shader_objects GL_ARB_shading_language_100 GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_mirrored_repeat GL_ARB_texture_non_power_of_two GL_ARB_texture_rectangle GL_ARB_transpose_matrix GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_window_pos GL_ATI_draw_buffers GL_ATI_texture_float GL_ATI_texture_mirror_once GL_S3_s3tc GL_EXT_texture_env_add GL_EXT_abgr GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_compiled_vertex_array GL_EXT_Cg_shader GL_EXT_depth_bounds_test GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_object GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_pixels GL_EXT_pixel_buffer_object GL_EXT_point_parameters GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_texture3D GL_EXT_texture_compression_s3tc GL_EXT_texture_cube_map GL_EXT_texture_edge_clamp GL_EXT_texture_env_combine GL_EXT_texture_env_dot3 GL_EXT_texture_filter_anisotropic GL_EXT_texture_lod GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_object GL_EXT_texture_sRGB GL_EXT_timer_query GL_EXT_vertex_array GL_HP_occlusion_test GL_IBM_rasterpos_clip GL_IBM_texture_mirrored_repeat GL_KTX_buffer_region GL_NV_blend_square GL_NV_copy_depth_to_color GL_NV_depth_clamp GL_NV_fence GL_NV_float_buffer GL_NV_fog_distance GL_NV_fragment_program GL_NV_fragment_program_option GL_NV_fragment_program2 GL_NV_half_float GL_NV_light_max_exponent GL_NV_multisample_filter_hint GL_NV_occlusion_query GL_NV_packed_depth_stencil GL_NV_pixel_data_range GL_NV_point_sprite GL_NV_primitive_restart GL_NV_register_combiners GL_NV_register_combiners2 GL_NV_texgen_reflection GL_NV_texture_compression_vtc GL_NV_texture_env_combine4 GL_NV_texture_expand_normal GL_NV_texture_rectangle GL_NV_texture_shader GL_NV_texture_shader2 GL_NV_texture_shader3 GL_NV_vertex_array_range GL_NV_vertex_array_range2 GL_NV_vertex_program GL_NV_vertex_program1_1 GL_NV_vertex_program2 GL_NV_vertex_program2_option GL_NV_vertex_program3 GL_NVX_conditional_render GL_SGIS_generate_mipmap GL_SGIS_texture_lod GL_SGIX_depth_texture GL_SGIX_shadow GL_SUN_slice_accum GL_WIN_swap_hint WGL_EXT_swap_control

Share this post

Link to post
Share on other sites

Video Card : Intel 915GM

Vendor ID: Intel

OpenGL Version: 1.4.0 - Build

Driver: (latest fr Intel, dated Jan 2007)


problems all RC incl. 5 (crash on run)


tried running command lines:

C:\Program Files\Eternal Lands>el_pre_rc_25_02_07.exe el main --use_animation_program=0

C:\Program Files\Eternal Lands>el_pre_rc_25_02_07.exe main --use_animation_program=0

C:\Program Files\Eternal Lands>el_pre_rc_25_02_07.exe --use_animation_program=0

Share this post

Link to post
Share on other sites

Client will crash after I enter Username/Password;


Video card: RADEON X800 Series x86/SSE2
Vendor ID: ATI Technologies Inc.
OpenGL Version: 2.0.6590 WinXP Release

Driver Provider : ATI Technologies Inc.
Driver Version: 8.380.0.0
Driver Date: 5/17/2007




Tried Running as - same result.

C:\Program Files\Eternal Lands>el_pre_rc_25_02_07.exe el main --use_animation_program=0




I could post the error logs for both runs if you wish to see them.

Edited by marack

Share this post

Link to post
Share on other sites

Video card: MOBILITY RADEON 9200 DDR x86/SSE2

Vendor ID: ATI Technologies Inc.

OpenGL Version: 1.3.4145 WinXP Release


RC 5 crashed at startup every time I tried when the screen indicated that it was "Initializing OpenGL extensions".


Since I ran it with the "el main --use_animation_program=0" it has been working fine so far with the exception that on certain maps (Trassian silver cave and Trassian outdoors) spots in the snow appear to flash on and off like christmas tree lights.


OS Name Microsoft Windows XP Professional

Version 5.1.2600 Service Pack 2 Build 2600

OS Manufacturer Microsoft Corporation

System Name PC26

System Manufacturer Hewlett-Packard

System Model Compaq nx7010 (PL578UA#ABA)

System Type X86-based PC

Processor x86 Family 6 Model 13 Stepping 6 GenuineIntel ~1594 Mhz


PNP Device ID PCI\VEN_1002&DEV_4C66&SUBSYS_08600E11&REV_01\4&1BFA44D4&0&0008

Adapter Type Mobility Radeon 9200 AGP (0x4C66), ATI Technologies Inc. compatible

Adapter Description MOBILITY RADEON 9200

Adapter RAM 64.00 MB (67,108,864 bytes)

Installed Drivers ati2dvag.dll

Driver Version 5.2.3790.2

Share this post

Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.