Jump to content
Eternal Lands Official Forums
Sign in to follow this  
misiekcsl

Help!

Recommended Posts

Because something is setup wrong? Without more info it's hard to help.

 

When did it last work?

What did you change since then?

What error messages are displayed?

What's in error_log.txt?

Share this post


Link to post
Share on other sites

I were playing all day, and then i had to go sleep.

On the next day i cloudn't connect to the serwer.

I didnt change nothing.

There are none error messages. Its only "Connecting..."

Here is my error log:

 

 

[15:21:10] Error: Server profile not found in servers.lst for server: Lands\el.exe". Failover to server: main.

[15:21:10] Using the server profile: main

[15:21:15] Error: Can't open file "quest.log"

[15:21:15] Could not load a channel list for language code pl. Using the english set instead.

[15:21:15] * server www.eternal-lands.com filename http://www.eternal-lands.com/updates150/files.lst

[15:21:15] Downloading http://www.eternal-lands.com/updates150/files.lst from www.eternal-lands.com

[15:21:17] Finished downloading http://www.eternal-lands.com/updates150/files.lst

[15:21:18] * server www.eternal-lands.com filename http://www.eternal-lands.com/updates/custom_files.lst

[15:21:18] Downloading http://www.eternal-lands.com/updates/custom_files.lst from www.eternal-lands.com

[15:21:19] Finished downloading http://www.eternal-lands.com/updates/custom_files.lst

 

I can give u screen if u need it ;)

 

I reinstalled my system and game on the next day. But nothing works ;)

Edited by misiekcsl

Share this post


Link to post
Share on other sites

What kind of connection you're using?

 

Are you behind a firewall of some kind? Maybe you've installed such on your PC before, and after restart it started to block your EL client?

 

Can you simply send a ping packets to game.eternal-lands.com?

Or check connection via telnet: telnet game.eternal-lands.com 2000 (you won't be able to login, you'll just get the "Welcome" message).

Share this post


Link to post
Share on other sites

Uhm, nothing really helpfull...

 

He said that he's using two different GSM providers, the first one - Play - with UMTS/EDGE works fine... the second one - Orange with GPRS - doesn't.

 

It could be providers fault, but before the 1.50 update everything was fine. Anyway, the problem remains unsolved for him too.

Share this post


Link to post
Share on other sites
Well, obviously, since you are using the "main" profile, you won't be able to connect to the test server, yes?

Well i can connect to the test and pk server and play there normally. But i cant connect to the main server, create a char or login into my char.

Why that happens?

 

Sorry for speed. Ive been not looking in here much time :)

Share this post


Link to post
Share on other sites

The problem with Orange GPRS/EDGE internet is over.

If some 1 have this problem just send e-mail to bok@orange.pl and say that u want to turn on vpn option. U will need to give them ur *PUK key, *number of ur internet and *abonament number.

Thats all. Its working fine now :)

 

 

 

Dla polaków

*PUK key - Kod puk

*number of ur internet - Telefoniczny numer przez który łączymy sie z internetem

*abonament number - kod abonencki (powinien sie znajdować w umowie)

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×