Jump to content
Eternal Lands Official Forums
007

Help a N00b please :)

Recommended Posts

Heya

It's been quite some time since I played EL. I'd like to get back in the game and see some old friends (if they're still here) so I downloaded the game; I get to the login screen but cannot log in. I know that I remember my password and everything correctly..There must be something I'm doing wrong/not doing with regards to connecting to the server. Is there something more that I needed to do after installing the latest version of the game?

 

Thanks!:D

Share this post


Link to post
Share on other sites

How much time since you last played?

 

We had a "big crash" quite a while back, and all characters were lost and everyone had to remake them.

There is currently a 007 character but it doesn't seem to be yours, unless you were here in july and your ip changed.

Share this post


Link to post
Share on other sites

Oh I'd say it's been a year or so, maybe a bit longer. I remember resetting my character after a huge crash a while back. I'm looking at the current 007's stats and they are exactly as I remember them being.

 

I think the problem is a lack of server connection. I'm using Vista, does that change anything?

Share this post


Link to post
Share on other sites

I had the same problem with Vista, it was because of my video card. I had to upgrade it first. I was able to log in but my screen went black and I couldn't play, since I upgraded my video card it runs good :hehe:

 

What's your video card?

If it's a ATI card I can give you the site :devlish:

Share this post


Link to post
Share on other sites

I had the same problem with Vista, it was because of my video card. I had to upgrade it first. I was able to log in but my screen went black and I couldn't play, since I upgraded my video card it runs good :lurker:

 

What's your video card?

If it's a ATI card I can give you the site :(

 

I'm a total computer newb :confused: how do I view what my video card is?

Share this post


Link to post
Share on other sites

Having windows XP, I go to Start then into My Computer then under System Tasks I click on View System Information. Click on the Hardware tab then Device Manager then click on Display Adapters, which will tell you what card you have.

 

Hope that helps, I never saw vista so no idea if it functions the same.

(I'm also sure there is a shorter way but I don't remember :confused: )

Share this post


Link to post
Share on other sites

Start Menu > Run > Type in "dxdiag" without quoatation marks > go to Display, works on Vista if i remember correctly. :happy:

Share this post


Link to post
Share on other sites

Just out of couriosity, can you create a new account? (008 comes in mind :icon13: )

 

Or cant you even get the char creation screen?

 

Piper

 

I can get to the character creation map but after creating a character I can't connect.

 

Start Menu > Run > Type in "dxdiag" without quoatation marks > go to Display, works on Vista if i remember correctly. :D

 

aha! Here's what it says:

compinfo.jpg

Edited by 7

Share this post


Link to post
Share on other sites

omfg 007!!

dude that's not helpful at all. wtf :angry: .

 

JK!!! long time no see dan :P:blush::D:hug:

 

 

 

 

 

 

(btw i have my own thread in greetings)

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×