Jump to content
Eternal Lands Official Forums
Sign in to follow this  
Entropy

For the people with the Intel darkness problem

Recommended Posts

Thankyou alot entropy (and all those who worked on this fix) !

 

I have had extreme dark troubles for a long time. Unfortunately I cannot run a second EL so I cannot test it, but look forward to the possibility of better vision in the next main-server update :P

Share this post


Link to post
Share on other sites

Actually, it was KarenRei that did the fix, but she is not sure if it fixes it or not, because none of us has Windows + Intel videocards.

Share this post


Link to post
Share on other sites

I didn't encounter the darkness today in Idaloran but it was still present in Iscalrith storage, though the area in which I could see was wider. Before, in parts of Idaloran I had about 180 degrees of camera rotation in which I could see and in Iscalrith storage I had about 5 degrees; now, I have about 100 degrees in Iscalrith storage. Thank you everyone who is looking into this, I'm sorry I can't be of more help.

Share this post


Link to post
Share on other sites

I didn't encounter the darkness today in Idaloran but it was still present in Iscalrith storage, though the area in which I could see was wider. Before, in parts of Idaloran I had about 180 degrees of camera rotation in which I could see and in Iscalrith storage I had about 5 degrees; now, I have about 100 degrees in Iscalrith storage. Thank you everyone who is looking into this, I'm sorry I can't be of more help.

 

It isn't night time on test server yet. I only noticed the blackness in Idaloran during night. I'll check in a few hours when it's night there.

Share this post


Link to post
Share on other sites

That is, indeed, very strange. Thanks for posting the video.

My GUESS is that maybe there is some corrupted object, which, when in the frustrum, it fucks up the whole rendering.

So if you could determine which object it is, using perhaps the map editor, that would help a lot.

Share this post


Link to post
Share on other sites

The maps look fine in the editor, I don't really know what I'm doing though. The only thing I can mention that may or may not be of help is that when I used to play a different open source mmorpg, I encountered a somewhat similar problem when they switched to .png among doing other things and they had a work around that would use different lighting. The work around was already in the game for other reasons.

Share this post


Link to post
Share on other sites

You can start by removing objects from that area, save the map, then go in the game (test server) and see if the bug is still there. Repeat until you find the object. And make a backup of the original map.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×