Jump to content
Eternal Lands Official Forums
Coffeehunger

Need help with connection to EL

Recommended Posts

I only know the windows task manager, is that the one you're refering to?
that's one of them. the other is the services list.

with WinXP home SP2, which I have, the list is in:

Start -> Settings -> Control Panel -> Administrative tools -> Services

for WinXP home / media centre, it's probably a bit different

 

if you wanna avoid doing lots of typing, then full-screening them and taking screenshots is probably a lot quicker

Share this post


Link to post
Share on other sites

i have a program called hihack this too ... it basically shows me all that'a running on my computer ... I think ... not that it makes much sense to me, but I'll give it a try:

 

Logfile of HijackThis v1.99.1

Scan saved at 11:16:17, on 11-07-2006

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

 

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\Explorer.EXE

C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe

C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe

C:\WINDOWS\system32\cisvc.exe

C:\Program Files\CyberLink\PowerDVD\PDVDServ.exe

C:\WINDOWS\system32\rundll32.exe

C:\WINDOWS\system32\nvsvc32.exe

C:\WINDOWS\system32\svchost.exe

C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe

C:\WINDOWS\system32\wscntfy.exe

C:\WINDOWS\system32\cidaemon.exe

C:\Program Files\Grisoft\AVG Free\avgcc.exe

C:\Program Files\Internet Explorer\iexplore.exe

C:\Trillian\trillian.exe

C:\Documents and Settings\Milla\Desktop\HijackThis.exe

 

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://google.icq.com/search/search_frame.php

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://google.icq.com

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.dk/

R3 - URLSearchHook: ICQ Toolbar - {855F3B16-6D32-4fe6-8A56-BBB695989046} - C:\Program Files\ICQToolbar\toolbaru.dll

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll

O3 - Toolbar: ICQ Toolbar - {855F3B16-6D32-4fe6-8A56-BBB695989046} - C:\Program Files\ICQToolbar\toolbaru.dll

O4 - HKLM\..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd

O4 - HKLM\..\Run: [Tweak UI] RUNDLL32.EXE TWEAKUI.CPL,TweakMeUp

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [nwiz] nwiz.exe /install

O4 - HKLM\..\Run: [RemoteControl] "C:\Program Files\CyberLink\PowerDVD\PDVDServ.exe"

O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit

O4 - HKLM\..\Run: [iCQ Lite] C:\Program Files\ICQLite\ICQLite.exe -minimize

O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime

O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP

O4 - HKLM\..\Run: [AVG7_EMC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe

O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe

O8 - Extra context menu item: &ICQ Toolbar Search - res://C:\Program Files\ICQToolbar\toolbaru.dll/SEARCH.HTML

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_02\bin\npjpi150_02.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_02\bin\npjpi150_02.dll

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O16 - DPF: {3D6DDD23-870A-4FC8-B3AF-5F67C935A9B7} (Util Class) - https://udstedelse.certifikat.tdc.dk/csp/au...InkCSP-1204.exe

O16 - DPF: {48884C41-EFAC-433D-958A-9FADAC41408E} (EGamesPlugin Class) - https://www.e-games.com.my/com/EGamesPlugin.cab

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/...b?1122478241171

O16 - DPF: {8E0D4DE5-3180-4024-A327-4DFAD1796A8D} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/Messe...nt.cab31267.cab

O16 - DPF: {D8575CE3-3432-4540-88A9-85A1325D3375} (e-Safekey) - https://netbank.danskebank.dk/html/activex/...B/e-Safekey.cab

O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)

O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe

O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

Share this post


Link to post
Share on other sites
C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe

C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe

that'd be AVG antivirus... but that's the one I have as well, and it doesn't do the firewalling stuff (some antivirus apps think tey're a firewall as well)

 

I don't see anythig else in the list that should be able to block connections... if you connect through a router (such as most cable/adsl modems, or if you have internet sharing through another computer), it'd be worth checking that... otherwise it might be time to talk to the ISP again, because that program list didn't show anything that should be able to stop the connection

Share this post


Link to post
Share on other sites

Hi Coffee, sorry to here your having connection problems, ISP's suck.

 

I've recently been having problems with disconns with my ISP at certain times of the day. This has been caused by my ISP upgrading to 8mbps and the ISP's network server not being able to cope. My ISP uses a LLU server so my solution is to change to a new ISP with a different server type (this i can do as i am out of contract). Might be worth checking what type of server your isp uses and if there are any known issues with it, also if you post your ISP name we can see if anyone else using it has issues or not.

 

If your only solution is to change ISP, request a Mac code from them. You can then give this Mac code to your new ISP and switch within 30 minutes. Without the Mac code it could take upto 2 to 3 weeks to migrate ISP.

 

Hope you get sorted soon as i know you've been having issues for far too long now and your patience with your ISP is greater than mine would be :pinch:

 

Longtime

Bogus

Share this post


Link to post
Share on other sites

i remember i had problems before and put it down to the fire wall , try this it worked with my problem

 

start-control panel-security centre-windows firwall-advanced-restore defaults ..... it will warn you some programs my not work properly , i clicked it anyway and all was fine, hope your sort it soon coffee

Share this post


Link to post
Share on other sites

Tried it Looter, sadly it didn't fix it. Also updated my craphic driver with no luck either. Waiting to hear back from my ISP sometime in the future. I've asked them to look at it again, not that I at present have much faith in them solving it. But thanks again for comming up with possible solutions.

 

Sad Panda Coffee

Share this post


Link to post
Share on other sites

One last idea: Can you try another ISP, maybe some dialup one with a 56k modem? If you can play using another ISP, you know who to blame.

 

Piper

Share this post


Link to post
Share on other sites

trillian can occasionally cause a few problems, unless cerulean have updated their softwares lately (havent honestly used it for 2-3 years so i may be wrong here) so it MIGHT be worth disabling it from starting up when you switch on and trying again without it running.

 

I know trillian used to be popular on a board I used to admin on then we all suddenly stopped using it due to a flurry of conflicts developing in a short space of time. As I said though, theres every chance this may have been corrected since and it has nothing to do with your problem.

Share this post


Link to post
Share on other sites

I'll give it a try Pye (I am that desperate) and sadly Piper I have no other ISP to try. Can't afford to change either atm though being ignored for a week by my ISP (and yes I KNOW he's been online since he answered some other ppl their questions) doesn't really help my mood with them...think it really IS time to change soon.

 

Coffee

Edited by Coffeehunger

Share this post


Link to post
Share on other sites

ok now I need help answering some questions for my ISP who's asking me some questions I'll try to translate :( (hard to translate something when you done understand the question lol)

 

Ok they tell me this:

 

We run 'load balance' on 2 IP adresses. If the game require you to only use one IP maybe that's the problem?

 

Can someone tell me if this is correct? (and what it means :) )

 

Coffee

Share this post


Link to post
Share on other sites

That means that you dont have a static IP address, everytime you connect to the internet, you dont know which IP address you get (one out of 2 according to your provider).

 

And no, thats not a problem, EL doesnt care if you have a dynamic IP address or not.

 

One problem may be that you are banned by some unlucky circumstances, but then you should see a message on your screen/in your chat_log.txt that you are banned.

 

Piper

 

(who has right now no idea why you cant connect..)

Share this post


Link to post
Share on other sites

nothing like that in my chatlog, and would be very surpriced to find myself banned :evilgrin: as I've done nothing bannable. I can login to the test server and walk about, everything seems to work there. Odd. Also yesterday I formatted my C, reinstalling windows XP fresh. No difference. Hm ... I am running out of ideas as to why I can't login. Awww *goes off to cry sad panda tears*

 

Coffee :(

 

 

Ps ... as a matter of fact I just tries logging on test server again .... works fine there ...weird ....unless bans dont work there, and you still banned me for some obscure reason ... hm ... dunno what to do now ... I am out of ideas

Edited by Coffeehunger

Share this post


Link to post
Share on other sites

what piper was trying to say is;

 

since your ISP assigns you with a new IP adress everytime you connect to the internet, it is well possible that the IP range they assign you lately is a banned range, because some troublemakers (not you!) has the same ISP and gets/got assigned the same range.

 

please watch your login screen closely when trying to login, for any messages regarding a ban and post if you see something like that.

Share this post


Link to post
Share on other sites

what piper was trying to say is;

 

since your ISP assigns you with a new IP adress everytime you connect to the internet, it is well possible that the IP range they assign you lately is a banned range, because some troublemakers (not you!) has the same ISP and gets/got assigned the same range.

 

please watch your login screen closely when trying to login, for any messages regarding a ban and post if you see something like that.

 

Hm well ... login screen just doesn't respond after hitting 'log in' button. My Chat log just says connectiong to server... my error log has no errors ... but no play.

 

I can login to the test server on 2001 and everything works there. Not sure if that makes any difference.

 

My ISP claims there's nothing on their part that should block the game, port 2000 is open, and as far as I can see on my computer there's nothing blocking here either. Since there's nothing blocking me (I hope and not from what I can see anyway) in your end I am all out of ideas.

 

Anyway, thanks for your time, Coffee

Share this post


Link to post
Share on other sites
press Win+R (that's the windows key. if your keyboard doesn't have one, start->run will work too), and type in 'cmd.exe' and press enter

once the command window comes up, type in 'telnet eternal-lands.solexine.fr 2000' and press enter (exactly like what's inside the quotes).

 

Ok, lets try something:

 

Do that above, but use a different telnet command.

 

telnet 10.1.100.26 2000

 

Theres now a mud server listening on port 2000, lets see if you can connect to *ANY* port 2000.

 

What do you see?

 

Piper

Share this post


Link to post
Share on other sites
telnet 10.1.100.26 2000

 

Theres now a mud server listening on port 2000, lets see if you can connect to *ANY* port 2000.

you sure? I tried that and it timed out (I was curious and stuff)

Share this post


Link to post
Share on other sites
telnet 10.1.100.26 2000

 

Theres now a mud server listening on port 2000, lets see if you can connect to *ANY* port 2000.

you sure? I tried that and it timed out (I was curious and stuff)

 

Crap, then its my provider messing up IP's..

 

Piper

Share this post


Link to post
Share on other sites
telnet 10.1.100.26 2000

 

Theres now a mud server listening on port 2000, lets see if you can connect to *ANY* port 2000.

you sure? I tried that and it timed out (I was curious and stuff)

 

Crap, then its my provider messing up IP's..

 

Piper

10.x.x.x is a private range of IP's, can't be used over the internet.

Share this post


Link to post
Share on other sites

Coffee,

now after you installed you Windows new and it's the same problem like before, I think the port is blocked between your computer and the internet.

As I understood your computer is connected through a localnet, so there is some kind of firewall/router between you and the internet and I think there it is, where the port is blocked.

 

@Piper - I managed to set up an SMTP once listening on port 2000, and it did not work.

 

Coffee you should ask your ISP about that, because I remember that you said they configure your localnet also.

 

Hope I will see you soon in EL,

 

sue

Edited by Suessie

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×