Jump to content
Eternal Lands Official Forums
Bleuren

Connection Problems with Norton Internet Security?

Recommended Posts

Most problems with NIS (Norton Internet Security) is when you are playing EL and you suddenly get disconnected and get a message saying:

 

Details: Attempted Intrusion "BD Insane 4.0" against your machine was detected and blocked.

Intruder: eternal-lands.solexine.fr(62.93.225.26)(2000).

Risk Level: High.

Protocol: TCP.

Attacked IP: YOUR IP.

Attacked Port: THE PORT ATTACKED ON YOUR COMPUTER.

 

There is a solution to this! Please follow these steps. Your computer is NOT being attacked.

 

1. Please Open your Norton Internet Security window.

2. Please click Personal Firewall and then on the right click configure.

 

You should see a screen that looks similar to this:

nishelp15yv.jpg

 

3. Now please click the tab "Programs"

4. You will see a button on the bottom of the screen called "add" please click on that

5. Now in the pop up window please go to the Eternal Lands directory file, then select the program "el" that has the eternal lands logo on it NOT THE PIECE OF PAPER with a gear by it!!!

 

Your screen should look like this:

nishelp22le.jpg

 

6. Once you click open you will be taken back to the program list there you will either see the EL file on the page or you would see a screen simialar to this:

 

nishelp39op.jpg

 

7. You need to click permit for this program and then your program will be added to the list if it isn't on there already.

 

8. Now once the program is on the list please click the tab "networking"

 

Your screen should now look like this:

 

nishelp49eo.jpg

 

9. Make sure you are on the "trusted" tab, and click "add"

 

10. Please select the option "individually" and then type in "62.93.225.26" Then click "ok"

 

Now your networking list should look like this:

 

nishelp55jb.jpg

 

11. once your screen looks like that click "ok" then you will be sent back to the main screen. Now you may exit the screen and log back in.

 

Hope this helps.

Share this post


Link to post
Share on other sites

with norton 2006 u can fix the problem thru internet worm protection.click on configure internet worm protection then click program control then add el to list

Share this post


Link to post
Share on other sites

well it is a very nice guide but I also have another Norton antivirus and permitting EL doesn't seem to work :o

 

i'm going to find a solution to this one one day :blush:

 

EDIT: I SOLVED THE PROBLEM

 

I added the EL update to my 'permit' list which solved the thing.

aaa0os.th.jpg

Edited by maximos

Share this post


Link to post
Share on other sites
Guest fogwalker

Also, I have the 2006 version, and I had to take an extra step, under the "Exclusions" category, I had to uncheck the BDinsane 4.0 box for it to stop monitoring that, without that, it kept coming up and booting me.

Share this post


Link to post
Share on other sites

Also, I have the 2006 version, and I had to take an extra step, under the "Exclusions" category, I had to uncheck the BDinsane 4.0 box for it to stop monitoring that, without that, it kept coming up and booting me.

You don't need to do that, that is HIGHLY un reccomended to disable a virus thread, if you get intruded with the real virus, it can cause harm. Just follow these steps and it wont boot you.

Share this post


Link to post
Share on other sites
Guest Trojan_Knight

I'm having a issue with this type of thing over last hmm while. I did this a while back. And it helped greatly. Although now, I'm back to square one. Unsure to why, and unsure if this is a real threat, or something else. Please help me out if ya can?

 

Details: Attempted Intrusion "BD Insane 4.0" against your machine was detected and blocked.

Intruder: eternal-lands.com(62.93.225.47)(2000).

2/4/07

Risk Level: High.

Protocol: TCP.

Attacked IP: My IP.

Attacked Port: A port on my computer.

 

Recall the address in the intruder as described in this thread to be different then what has appeared in my ordeal. Tried redoing the way described in the above, it just tells me "You are attempting to add a program that already has rules." So if anyone has any helpfull info, please toss it my way.

 

Regards,

Trojan_Knight

 

edited:fixed typo's although think i missed couple. :/

Edited by Trojan_Knight

Share this post


Link to post
Share on other sites

I used to have Norton Internet Security 2005 and followed the instructions in the initial post to get it to stop giving me the false positive and getting disconnected. Well, when switching to my new PC I had to get the 2007 version. And even if you add the IP to the firewall and make a rule to always allow communication with the game server I still get the false positive and get disconnected. I can immediately reconnect, but I am hoping someone knows how to get it to stop giving the false positive and disconnecting all together.

 

Thier tech support people are about as dumb as rocks, so yes, I've already talked to them 3 times with no progress. I'm about to uninstall this mess and get something else, but since I already paid for it if I can get it to work I would appreciate any help anyone can give me.

 

Thanks

~CL

 

EDIT: The person I talked to this time told me to turn off the detection for this signature entirely to resolve the issue...If anyone else has found a way to resolve it without having to do that please let me know.

Edited by CelticLady

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×