Jump to content
Eternal Lands Official Forums
Sign in to follow this  
Borgfan

lag with shadows

Recommended Posts

After I got the 9.5 update, whenever I turned on shadows, the game lagged a lot and shadows were automatically disabled. Before I got the 9.5 update, shadows worked and the game didn't lag.

 

Please help.

Share this post


Link to post
Share on other sites

Even if the framerate is over 100, it still lags a lot when I turn on shadows and when the shadows are automatically disabled, it goes back to normal.

Share this post


Link to post
Share on other sites

goooooo Ent he has the solution to everything (except like two bugs that are MYSTERIOUS) but anyways back to the point GOOOOO ENT

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×