Jump to content
Eternal Lands Official Forums

pk_hitman

Members
  • Content count

    33
  • Joined

  • Last visited

About pk_hitman

  • Rank
    White Rabbit
  1. Client not working with Catalina (MacOS 10.15)

    Any word on the compatible client? I to run Catalina.
  2. Help Mac OS 10.13.6

    NVM Fixed it
  3. Help Mac OS 10.13.6

    Hello, I'm running into an issue trying to run EL on my Macbook. Each time I execute the program it crashes. EL was running fine up until a week ago. I even tried to uninstall and install a clean version. Mac wizards please help Mac OS High Sierra version 10.13.6 2.3 GHz Intel Core i5 8 GB 2133 MHz LPDDR3 Intel Iris Plus Graphics 640 1536 MB
  4. Raising Attribute Cap to 60!

    Voted Yes!
  5. NFL Pool 2011 - 4th year!

    I want to play. Tonysnow
  6. Storage for sale

    i want radio raiper Tonysnow ingame
  7. **Generation X**Harvesting** - the 3rd Degree

    Tonysnow 10k Blue star flower 10k Blue star flower 10k Blue quartz
  8. **Generation X**Harvesting** - the 3rd Degree

    10k bluestar flower 10k blue quartz in game im tonysnow
  9. win7

    no luck el will change to correct window size but as soon as i try to log on it crashes :/
  10. win7

    ok i updated windows last night and it solver my problem screen size and colors... but when i try to make my window bigger el crashes
  11. win7

    Video card: GDI Generic Vendor ID: Microsoft Corporation OpenGL Version: 1.1.0 Supported extensions: GL_WIN_swap_hint GL_EXT_bgra GL_EXT_paletted_texture info from #glinfo hope this helps
  12. win7

    where would that be, program files > eternal lands? More like "Documents & Settings\users\<yournamehere>\EternalLands" Sorry, i dont use Windows, and at least not an english one, but that hint might give you an idea where to look. And here are the lines you have to find in el.ini and change to switch to non windowed mode: Piper still no luck colors still off and still full screen :/
  13. win7

    this comes up when i try to leave full screen mode... and my colors are still weird help? Hmm... This mode seems to fall back in software 'acceleration'. Trying to disable the stencil buffer. Hmm... No luck without a stencil buffer either... Let's try one more thing... Damn, it seems that you are out of luck, we are in the software mode now, so the game will be veeeeery slow. If you DO have a 3D accelerated card, try to update your OpenGl drivers... Not using vertex program for actor animation. Not using vertex program for actor animation. pictures of colors
×