Jump to content
Eternal Lands Official Forums

Zephlix

Members
  • Content count

    108
  • Joined

  • Last visited

1 Follower

About Zephlix

  • Rank
    Skunk

Contact Methods

  • Website URL
    http://www.immortalnight.com/register.php?REF=467929
  • ICQ
    0

Profile Information

  • Gender
    Male

Recent Profile Visitors

318 profile views
  1. new server

    isp says wait 48 hours for dns to update again that ip is http://who.is/whois-ip/ip-address/178.32.135.206 its owned by the same company name your server hosted with, but states location is in france Weird
  2. new server

    Microsoft Windows [Version 6.0.6002] Copyright © 2006 Microsoft Corporation. All rights reserved. C:\Users\*******>tracert game.eternal-lands.com Tracing route to game.eternal-lands.com [192.99.21.222] over a maximum of 30 hops: 1 3 ms 1 ms <1 ms modem.Home [192.168.0.1] 2 40 ms 40 ms 41 ms phnx-dsl-gw68.phnx.qwest.net [67.40.227.68] 3 40 ms 62 ms 43 ms phnx-agw1.inet.qwest.net [75.160.238.25] 4 50 ms 54 ms 52 ms lap-brdr-03.inet.qwest.net [67.14.22.78] 5 51 ms 53 ms 53 ms ge-11-3-0.losangeles2.loa.seabone.net [89.221.35 .133] 6 122 ms 119 ms 120 ms xe-11-1-0.paloalto2.pao.seabone.net [89.221.35.1 29] 7 * 338 ms * pal-5-6k.ca.us [178.32.135.206] 8 * * * Request timed out. 9 * * * Request timed out. 10 343 ms * 337 ms bhs-g1-6k.qc.ca [198.27.73.1] 11 361 ms 339 ms 341 ms vac3-0-a9.qc.ca.vaccum [198.27.73.245] 12 * * 428 ms vac3-1-n7.qc.ca.firewall [198.27.73.242] 13 422 ms * * vac3-2-n7.qc.ca.tilera [198.27.73.247] 14 * 448 ms * vac3-3-n7.qc.ca [198.27.73.237] 15 * * * Request timed out. 16 * * 340 ms game.eternal-lands.com [192.99.21.222] Trace complete. C:\Users\*****> Server latency: 337 ms Server latency: 1531 ms Server latency: 935 ms Server latency: 2284 ms Server latency: 1564 ms Server latency: 770 ms Server latency: 1379 ms
  3. new server

    well all was fine early morning, 140 ms, I going to just chalk it up to the web still trying to adjust to the new server move, usually up to 48 hour for dns routers to update, IDK why it sending me to France first either, I in Arizona, also called my isp to see if they bottlenecking, they said give it 48 hours for systems to adjust. just sucks, mostly cause everything was perfect before i got some shut eye, and seems no one else has same issue, Hello, my name is Zephlix and I'm a EL Addict.
  4. new server

    http://pastebin.com/HRwt76Ey Server latency: 305 ms Server latency: 4476 ms Server latency: 3561 ms Server latency: 2766 ms Server latency: 1948 ms Server latency: 1150 ms looks like hung up at server, odd thing is only seems to be me, was 140's ms yesterday no problems, grue getting overstuffed from me today FYI: changed servers.lst back yesterday once phone could connect, also website/forums laggy too, no other games, pages i visited are, and yes did reboot and refresh both computer and router. edit: added new pastebin, for the lag starting point is same company but says location is france
  5. love no red for harvest, gives me more stones, alot more, was suspose to be point i guessing. as for harvest med, I was skeptic before this perk, I use it when I harvest with astro at 0, works better, (less breaks) then when skeptic. Rather have more stones though,
  6. new server

    Thank You, was looking for new ip address of server, tracert and whois is still pointingto other one or says malformed domain
  7. Storage Inventory

    Yes 0 for off and 1 for on after #item_uid. Thats how i'm able to fix my inv. Tht usually only happens after a trade. And only once in a while
  8. Storage Inventory

    I have same type of issue. #item_uid 0, resets it w/o restart. Then i usually #item_uid 1 again
  9. Too many high level Armors in Game

    Really? Maybe if u were not so greedy yourself roman you'd have more request for product
  10. Instanced invasions (invances) rules. + Hellspawn

    Rings and hellspawn medallion, simple. Why not just put a suggestion to have entering battle hall not be a hellspawnable map change since it is for team events
  11. Poll - New client update?

    just to update, bluap client still working no crashes, only thing i get is a sto messup when i trade at mm sto, this happens with itemUid 1, i set it to 0 and mm sto is fine again. (sto slots alternate picture of item and next slot be black with white text of amount then pic of item in next slot then weird amount in one after, keeps alternating)
  12. Poll - New client update?

    been using this one for about 3 weeks now, no crashes like before, changed vote to yes, TYVM blaup
  13. Poll - New client update?

    2 commonalities l see. posted with phone don't see my sig, but yes also windows XP & a ati radeon HD 3870 with latest driver update. everything else in this new client is excellent. it's why i keep checking if a new version posted and try again. miss those features lol. you guys are doing an excellent job. but i do disagree with this bug not being a serious enough issue to vote yes for poll on client, for cost of rosto's keep me poor lol but no choice will not instance, invasion, invance, or any thing that could result in death w/o one cause db. serious enough a bug to prevent playing. Thus maybe release as a rc the client so others will also use it to pinpoint bug, but imo let them know of this issue too, so they don't spam radu and mods for rosto/db loss or rage quit. They have a full plate already. I would have but its my choice to use the new/test client and not official one. Cause it totally outrages me when I die and its NOT cause of anything of my own dumbass choice.
  14. Poll - New client update?

    idk why. but this client tends to crash on random restore for me. = lost rosto and death while fighting a mob, especially one over 250 HP. completely random. cannot find a way to duplicate on command or any options to be turned off to prevent. not using client anymore due to this little annoying hiccup thus I vote no.
  15. Thank you very much for putting an option to use it When it was acting up had you alt+tab'd into or out of the game? nope, It happens if all i do is run EL and never leave screen, I also checked this running bare minimium apps on computer to see if something else possibly is the cause. But, I think i found what I'm doing to create this problem, Keep in mind my right hand is messed up. But it seems to disables any time i repeatedly click a critter in between each actual shot, especially large monsters that all i do is sit there and click as fast as i can. not sure, but seeems to be when it happens, maybe someone else can check, and FYI Mouse limit under control tab in options is 2. can someone else possibly recreate this that isn't having problems?
×